Problema jackctl con xruns y watchdog

Imagen de ruso_rbp
0 puntos

Hola a todo el mundo, llevo ya tiempo en mis ratos libres hacer funcionar el jack, y me es imposible.

Creo que tengo todo configurado bien, esta es la info de mi sistema:
http://paste.ubuntu.com/936579/

pues bien, al iniciar el jack me sale lo siguiente en la ventana de menajes:

JACK compiled with System V SHM support.
loading driver ..
apparent rate = 48000
creating alsa driver ... hw:ICH5|hw:ICH5|512|2|48000|0|0|nomon|swmeter|-|32bit
configuring for 48000Hz, period = 512 frames (10.7 ms), buffer = 2 periods
ALSA: final selected sample format for capture: 16bit little-endian
ALSA: use 2 periods for capture
ALSA: final selected sample format for playback: 32bit integer little-endian
ALSA: use 2 periods for playback
10:12:18.290 Cambió el gráfico de conexiones ALSA.
10:12:19.945 Configuración del servidor salvada en "/home/ruso/.jackdrc".
10:12:19.947 Reiniciar estadísticas.
10:12:20.034 Cliente activado.
10:12:20.035 Script de post - inicio...
10:12:20.114 XRUN callback (1).
10:12:20.453 XRUN callback (18 omitidos).
10:12:22.456 XRUN callback (93 omitidos).
10:12:24.459 XRUN callback (93 omitidos).

y seguidamente:
jackd watchdog: timeout - killing jackd

a partir de aqui el jack se bloquea y le tengo que matar en consola.
lo contado ocurre en modo duplex. si lo pongo en reproducción las xruns no aparece, de el watchdog si, despues de unos segundos, y se bolquea. En modo captura salta error diciendo que no me puedo conectar como cliente.
¿por qué puede ocurrir esto?

Otra cosa interesante es que en el setup si elijo driver oss (no se lo que es) el jack funciona, me produce algun xrun y delay, pero arranca.
¿puede ser el problema por los drivers alsa?

muchas gracias anticipadas.

saludos!!!