No arranca con drivers de grafica

Imagen de crloslm
0 puntos

Hola acabo de hacer una instalacion limpia de Ubuntu 12.04 LTS, , he arrancado desde el livecd indicando la opcion instalar Ubuntu y ha ido todo perfecto. Justo cuando me pide la ocntraseña y donde te deja elegir Ubuntu o Ubuntu 2D , si lo dejo en ubuntu se queda la pantalla negra y el puntero del raton nosale ni la barra de arriba ni la lateral, al rato da un error. Si inicio sesion con ubuntu 2d accede perfectamente. Si desintalo el driver de mi Nvidia 7100/630i desde controladores adicionales ya me funciona, he probado a instalar el otro que hay y pasa lo mismo. he instalado el gnome-panel, para acceder desde el escritorio clasico y me pasa lo mismo, si instalo el drives peta. Solo me funciona con el drivers puesto si logeo desde ubuntu 2d. He probado desde el recovery a la opcion de graficos seguros y nada. Alguna sugerencia? Lo raro que desde el live-cd si me funciono.

Imagen de Jose Luis 1320
+1
0
-1

francamente no creo que a nadie le importe.

El problema no es Ubuntu, son los drivers de nvidia, que conforme la tecnología en Compiz (El motor de Unity sigue usando Compiz) avanza, la de los drivers de nvidia quedan igual o más atrasados, y todavía el hecho de que estos drivers están repletos de código basura, esto para que? para hacer batallar a los desarrolladores del driver nouveau, driver libre de tarjetas nvidia, puesto que este útlimo se desarrolla mediante ingeniería inversa; hace que funcionen asquerosamente mal.

Este problema de las ventanas pesadas y efectos entrecortados, lo tengo menos en KDE dentro de Ubuntu que en KDE dentro de openSuse y mira que openSuse es la distro KDE por antonomasia.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de vespino74
+1
0
-1

desinstalando los controladores nvidia tengo automaticamente gallium y va perfecto

+1
0
-1
Imagen de Robertomcat
+1
0
-1

Hola chicos, he puesto la 12.04 en una partición, y como novato he hecho el error de actualizar la tarjeta gráfica. Tengo la Nvidia GeForce 8400M GS y por lo leído veo que aun no funcionan bien los drivers. Qué debo hacer para volver a su estado anterior de la instalación de dichos drivers para no tener que formatear?? Y que solución puedo poner para sustituir a estos drivers?? No sé si ya hay alguna solución estable, ya que el último post tiene más de un año. Las ventanas se abren como si fueran robots rápidos.

Muchas gracias.

+1
0
-1

Páginas