problemas con red

Imagen de dronix
0 puntos

bueno estaba usando fc4 pero me cambie a ubuntu 6.06 pero al igual que en fedora no me puedo conectar a internet pero en windows no tengo problemas, comparto internet con mi vecino el es quien tiene internet yo estoy conectado por medio de un router por medio de cable UT 5E le ingreso la ip 192.168.0.3. mascara 255.255.255.0 puerto 192.168.0.1 y dns 192.168.0.1 pero no pasa nada e buscado informacion pero no e podido encontrar si alguien me puede ayudar....

Imagen de Finwe
+1
0
-1

le diste el gateway??

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de Finwe
+1
0
-1

postea el archivo interface.

puede ser tu cable de red??, a veces los router no funcionan si no es el correcto (directo en tu caso).

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de Anónimo
+1
0
-1

Tengo un ubuntu 64 sobre un core duo 64 y me detecta la tarjeta, tiene asignada ip sin problemas y sus dns, conectado por cable pero no hace ping al router, es como si estuviese sin el cable, y el router funciona perfectamente en windows y puedo acceder a el sin problemas con un ibook por cable y por el airport, ¿puede ser q el modulo de la tarjeta no sea el correcto?¿como lo arreglo(pq no encuentro el modconf :D)?

Gracias

+1
0
-1
Imagen de Anónimo
+1
0
-1

Tengo configurado el entorno de red per on o responde al router.

El ping al localhost y a la IP del equipo responde OK, pero al router NO.
En windows funciona todo sin problemas, y la unica diferencia que veo es que el ping de windows manda paquetes de 32 y el ubuntu los manda de 64.

Alguien que nos ayude a solucionarlo?

Un saludo

+1
0
-1
Imagen de Anónimo
+1
0
-1

aun no he podido tener conexion con todo lo que me han dado recien compre una tarjeta inalambrica pero igual no puedo conectarme me dice que tengo que instalar los driver de windows pero no se como acerlo si alguien puede darme una mano mi tarjeta en tew-423pi

+1
0
-1
Imagen de marcositu
+1
0
-1

Mira proba de hacer esto:
1.Configura los dns
sudo vi /etc/resolv.conf
nameserver 192.168.0.1
2. Configurale el gateway
sudo route add default gw 192.168.0.1

+1
0
-1
Imagen de dronix
+1
0
-1

vi lo que ma escribiste y lo revise esta bien tanto el nameserver como el gw pero aun asi no responde.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Por los comentarios que he visto y las sugerencias, segun lo que yo he experimentado solo te falta comprobar que los datos esten en el /etc/network/interfaces

localizalo en ese directorio y visionalo, haber si hay algun cambio:

locate interfaces

vi interfaces

# The primary network interface
auto wlan0
iface wlan0 inet static
pre-up modprobe ndiswrapper
post-down rmmod ndiswrapper
address 172.26.0.71
netmask 255.255.255.0
gateway 172.26.0.40
wireless-essid ROQUETAS.AIS.com

iface eth0 inet static
address 172.26.0.34
netmask 255.255.255.0
gateway 172.26.0.40

auto eth0

A mi me funciona con USB y Eth0

+1
0
-1
Imagen de Anónimo
+1
0
-1

sabes vi lo que me enviaste y sale lo siguiente
# the primary network interface
auto eth0
iface eth0 inet static
address 192.168.0.3
netmask 255.255.255.0
network 192.168.0.0
gateway 192.168.0.1
# dns-*options are implemented by the resolvconf package,if installed
dns-nameservers 192.168.0.1
y cuando hago route -n
destination gateway genmask flags metric ref use iface
192.168.0.0 0.0.0.0 255.255.255.0 u 0 0 0 eth0
0.0.0.0 192.168.0.1 0.0.0.0 ug 0 0 0 eth0

+1
0
-1
Imagen de Finwe
+1
0
-1

# The loopback network interface
auto lo
iface lo inet loopback

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de dj_romera
+1
0
-1

En primer lugar debemos ver donde esta el problema exactamente,

Si ya tienes configurado todo ok, como dices:

1-> ping 192.168.0.1

Si responde el router, el problema es de DNS, entra en el router y mira las DNS que tiene asociadas, en general, imagino que el router tendrá un menu bastante fácil para verlo. Si no, mira por internet algunas DNS que te puedan valer, te vale cualquier compañía.

En caso de que esto no funcione, el problema va a ser debido a que la tarjeta de red no está bien configurada, esto es, no tiene un driver adecuado o el cable que utilizas no es el indicado.

+1
0
-1
Imagen de marcositu
+1
0
-1

Consulta:
1. Llegas con ping a las pcs de la LAN
2. Llegas con ping a www.google.com.ar
marcos@tuX:~$ ping www.google.com.ar
3. Hace un tracert:
marcos@tuX:~$ traceroute www.google.com.ar
4. Fijate de agregar otro nameserver mas que sea algun dns de tu ISP
5. hace la configuracion a mano para ver que pasa, tipo:
ifconfig eth0 192.168.0.3; add route default gw 192.168.0.1

+1
0
-1
Imagen de Anónimo
+1
0
-1

ISE LO QUE ME ENVIASTE X CONSOLA PERO ME DA COMO COMANDO NO VALIDO LE AGREGE OTRO DNS Y LO CONF PERO AUN ASI NO FUNCIONA QUE PUEDO HACER.

+1
0
-1
Imagen de Anónimo
+1
0
-1

hola!!
la primera vez que me conecte a internet desde un ibook que tiene airport, no me puso problemas, porque creo que cogio señal de algun vecino. Ya la segunda vez me pregunto la contraseña de wep.
Queria saber que se puede hacer para obtener otra vez el acceso a internet.

+1
0
-1
Imagen de Anónimo
+1
0
-1

hola!!
la primera vez que me conecte a internet desde un ibook que tiene airport, no me puso problemas, porque creo que cogio señal de algun vecino. Ya la segunda vez me pregunto la contraseña de wep.
Queria saber que se puede hacer para obtener otra vez el acceso a internet.Por cierto no tengo modem.LAura

+1
0
-1
Imagen de jenner
+1
0
-1

probaste con otros servidores DNS (ej. 195.235.113.3, 195.235.96.90). a lo mejor el que tienes puesto (192.168.0.1) no esta actuando como reenviador de peticiones.

+1
0
-1
Imagen de Anónimo
+1
0
-1

en el fichero /etc/network/interfaces
escribe
sudo gedit /etc/network/interfaces
#-----------------------------------
auto eth0
iface eth0 inet dhcp
#-----------------------------------

Para probar si tienes acceso escribe
sudo ifconfig eth0 down
sudo ifconfig eth0 up
sudo dhclient eth0
de esta forma podrás ver si el ruter te da una dirección
automatica ip y sales a internet

si te es imprescindible una ip fija puedes
probar con:

auto eth0
iface eth0 net
ip 192.168.0.3

+1
0
-1