Sin imagen al cambiar de tarjeta gráfica (solucionado)

Imagen de JAVI52
0 puntos

Hola, he estado buscando pero no encuentro solución. He cambiado de targeta gráfica y al arrancar aparece el grub normalmente, pero al entrar a ubuntu se queda la pantalla morada aunque hace el sonido de inicio y todo pero no se ve la pantalla de login ni nada extraño, solo todo en el morado normal de inicio

Tengo ubuntu 12.04 que iba perfecto antes de cambiar la targeta, y también windows desde el que instalé los drivers de la gráfica nvidia gtx 550 ti

Saludos

Imagen de Gabriel_M
+1
0
-1

.... en modo de recuperación.
En el submenu emergente elige primero network y luego root.
En la terminal con que inicia ejecuta:

apt-get update
apt-get upgrade
X -configure
cp /root/xorg.conf.new /etc/X11/xorg.conf
reboot
+1
0
-1
Imagen de JAVI52
+1
0
-1

Gracias, ya lo he solucionado, algunos comandos no valían y la verdad que no se que he hecho exactamente, pero se ha reparado XD

Se agradece mucho la ayuda.

Saludos!

+1
0
-1
Imagen de Jesús Duque Sanz
+1
0
-1

Muchísimas gracias, las ruedecillas de glxgears ahora me van echando humo. He cambiado a una gráfica de 512 en mi PentiumIV, y ahora va que te cagas. Sin reinstalar el sistema, que después de tres horas, ya me lo estaba planteando.

¡Que viva Ubuntu.es! ¡Que viva Gabriel_M! ¡Que viva Linuuux!

+1
0
-1

Debian7
CPU Intel Pentium 4 CPU 3.00 GHz L2 cache 1024 KB
PLACA MS-7037. Fabricante: MICRO-STAR INTL, CO.,LTD.
BIOS Phoenix Technologies, LTD. Versión: 6.00 PG
1 GB RAM
ATI CLUB-3D RADEON HD3450 512MB AGP 8X

Imagen de Jesús Duque Sanz
+1
0
-1

:)

+1
0
-1

Debian7
CPU Intel Pentium 4 CPU 3.00 GHz L2 cache 1024 KB
PLACA MS-7037. Fabricante: MICRO-STAR INTL, CO.,LTD.
BIOS Phoenix Technologies, LTD. Versión: 6.00 PG
1 GB RAM
ATI CLUB-3D RADEON HD3450 512MB AGP 8X