Problema con Ubuntu 12.04: se queda colgado

Imagen de Archimboldi
0 puntos

Hola.

He instalado hace poco Ubuntu 12.04 en un portátil Acer aspire 5250 y la verdad es que no para de darme problemas. El último y más significativo es el siguiente: ayer lo instalé y seguí los "10 pasos imprescindibles" (http://www.leanuxeros.com/linux/diez-cosas-imprescindibles-que-hacer-des...). Bueno, todo bien, lo apagué y me fui a dormir. Pero hoy al levantarme me quería poner a estudiar en el portátil (porque estoy de exámenes, que es lo peor de todo esto xD) y se quedaba el ratón pillado en la pantalla de login, y el teclado también, aunque ambos funcionaban durante unos segundos. A veces incluso me daba tiempo a logearme. Bueno, llevo toda la mañana buscando soluciones y he encontrado una que parecía dar resultados satisfactorios, que era escribir

sudo apt-get -f install

que la verdad no sé lo que es, pero da igual, porque jamás llego a abrir una terminal, y si le doy a Ctrl-alt-f1 mientras se arranca siempre se me queda al intentar logearme. Por lo tanto intenté la opción b, que es tirar de live usb, pero tampoco me aguanta mucho sin colgarse, aunque sí un poco más que sin live usb. En fin, como llevo toda la mañana perdiendo el tiempo sin conseguir nada, vengo a pediros ayuda. Hago un pequeño resumen para aclarar:

-Se me pilla el portátil en la pantalla de login o como mucho en la siguiente. No me da tiempo a abrir terminal.
-Si uso live usb también se pilla, aunque tarda un poco más.

Características del ordenador:

Procesador: AMD E300 (1.3 GHz)
Memoria RAM: 4Gb SO-DIMM DDR3 1066MHz. Memoria máxima 8GB
Disco duro: 320 GB SATA
Gráfica: AMD Radeon HD 6310
Pantalla: 15.6" HD Acer CineCrystal LED LCDChipset: AMD A50M FCH

Agradeceré mucho toda ayuda, sobre todo por el agobio que me quitáis de encima, ya que me tengo que poner a estudiar ya o antes :)

Un saludo

Imagen de William Hernández
+1
0
-1

Deduzco que lo que dice acá es lo que te paso, por lo que dices del live USB http://www.ubuntu-es.org/node/168068

saludos,

+1
0
-1

Will

Imagen de williansdl
+1
0
-1

después de mucho recorrer me di cuenta q el problema q tenia con mi AAO era que se colgaba al iniciar con wi-fi leyendo en un post sugerían poner en el arranque (F2 / Boot) intentar arrancar primero de la red .. para que active la tarjeta inalámbrica y así se solucionaron los problemas.. la verdad leí tantas respuestas q me da pena no poder buscar en todos donde se preguntaba para darle la respuesta, la verdad dsps de mucho probar distros (en 4 días completos) esta es la opción que me funciono.

q vaya leve!

+1
0
-1