No se puede actualizar el software

Imagen de Nardo
0 puntos

Hola amigos:
Me estoy iniciando en Ubuntu y he tropezado con varios problemas, el primero es este:

En el proceso de actualizar software, luego de intentar instalar Skype, lo cual no logré, me he topado con un obstáculo que no me ha permitido acceder de nuevo al gestor de actualizaciones, para introducir algunos instrucciones que he encontrado en internet que me permitieran hacerlo.

El mensaje es este:

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_main_binary-i386_Packages, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'

Ahora estoy anclado para futuras actualizaciones pues, luego de reiniciar el equipo, el mensaje citado sigue apareciendo. ¿Que hago?

Imagen de cuentos
+1
0
-1

para ver mas bien el mensaje, ejecuta en la terminal:
sudo apt-get update
y mira el error que te arroja al final.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos