2 errores al compilar xen-unbstable (4.2)

Imagen de neco
0 puntos

Hola ubunteros:

Al compilar xen-unstable me reporta dos errores:

1) libgcrypt not installed: falling back to libcrypto

apt-cache search libgcrypt muestra:

v libgcrypt-dev
v libgcrypt-dev:i386
i libgcrypt11
p libgcrypt11:i386
p libgcrypt11-dbg
p libgcrypt11-dbg:i386
i libgcrypt11-dev
p libgcrypt11-dev:i386
i libgcrypt11-doc

2) sed: -e expresión #6, carácter 83: orden `s' sin terminar
Creo que esto tiene algo que ver con bash en si,y su forma de interpretar las sentencias

Cualquier ayuda sera agradecida.
Neco