Duda con politicas de ahorro de energia en una laptop

Imagen de pt321
0 puntos

Buenos dias, tengo algunas dudas respecto al ahorro de energía que me imagino se manejan en linux. Primeramente decirles que tengo Ubuntu 12.04 LTS en una laptop.

Lo que mas me urge, es saber como hacer para que estando funcionando en modo bateria, se deje de apagar el Disco Duro. Ya que por el sonido que sale del disco me puedo dar cuenta de que al dejar de utilizar la laptop el disco se apaga y al menor movimiento se vuelve a encender. Esto en teoria suena bien, pero al menos en mi caso, aun y cuando me encuentro redactando algo o navegando una pagina, el DD se apaga y a lo 2 segundos vuelve a iniciar. Es bien sabido que esto causa desgaste y puede ser hasta contraproducente pues en el arranque es cuando consume mas energia. Donde puedo desactivar esta funcion?

Y como duda relacionada, mi icono en la barra superior derecha siemmpre indica que esta cargando, aunque el tiempo si disminuye hasta ponerse que le faltan 0 minutos. Mi duda es, mi bateria siempre esta cargando? O solo es el icono y en la realdiad mi bateria al llegar a carga completa se desconecta? como es de esperarse.

Me pueden ayudar con esto? Muchas Gracias!

Imagen de selerto
+1
0
-1

Hola amigo.

¿Tienes actualizado el sistema? En principio, ayer se publico una actualización para evitar ese tipo de problemas.

Si después de actualizar continua el problema, sería interesante que nos dieses una descripción detallada de tu hardware.

Sobre lo de la batería... no se puede seguir llenando algo que está lleno. Salta a la vista que tienes un hardware problemático.

+1
0
-1
Imagen de pt321
+1
0
-1

Pues asumo que la actualizacion de ayer aun no la tengo. Dejame empiezo por ahi y te cuento.

Yo que pense que mi hardware NO era problematico, soy nuevo en Linux y precisamente me impresiono como todo lo reconocio por si mismo despues de la instalacion y todo funciono perfectamente. Pero no me habia percatado de ese detalle con el DD.

Seguimos en contacto

+1
0
-1
Imagen de makova
+1
0
-1

bien saber las especificaciones de tu laptop, marca, modelo, ect. Para buscar si existe algún tipo de "problema" (si lo hubiese), en la gestión de la batería, por ejemplo.
Saludos...

+1
0
-1

En el teatro queremos ver la vida, en la vida, teatro...

Imagen de pt321
+1
0
-1

Pues parece que efectivamente con la actualizada se soluciono el problema.

Mi equipo es una laptop Dell M1330 completamente de stock
Procesador Intel Core 2 Duo T7250
4 Gb de Ram
DD Western Digital de 320 Gb.

+1
0
-1
Imagen de Kakkin
+1
0
-1

Si crees que el Hilo Fue solucionado pon la Palabra (Solucionado) al final del titulo del Hilo.

Gracias

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de samz550a
+1
0
-1

Un saludo para todos.

Al parecer también tengo problemas con el modo de ahorro de energía.

Cuando está trabajando solo con la batería, de a 2 a 3 segundos se escucha un sonido, un ruido que hace pop. Cuando conecto el cargador al toma corriente y el ícono de la batería muestra que está cargando desaparece ese sonido... pero si vuelvo a desconectar el cable vuelve y reaparece el sonido

Aclaro que tengo un lenovo ideapad y460p.

Agradezco información al respecto

+1
0
-1
Imagen de Ivan Romero
+1
-1
-1

Hola que tal, Buen día.

Gracias, hice lo mismo y se soluciono el mismo problema que aparece varios diálogos atrás.
Me quedo con una pequeña duda, ¿No existe alguna manera de cambiar a modo equilibrado, economizador y alto rendimiento? Tal y como lo facilita Windows.

+1
-1
-1