Instalación paquetes no confiables [SOLUCIONADO]

Imagen de Joseina
0 puntos

Buenos dias.

Pues eso. Que al instalar actualizaciones, aparece un mensaje de que se necesitan instalar paquetes no confiables. El caso es que googleando encontré que cambiando el origen del servidor (De España por el Principal) se arreglaba. Y así fue. pero después de varias veces, el cambio ya no funciona y me aparece el mensaje. No se como solucionarlo sin tener que reinstalar Ubuntu de nuevo. Cualquier aporte me sería de gran ayuda.

Estoy usando la version de Ubuntu 12.04 Precise pangolin para ordenadores de 64 bits

Imagen de cuentos
+1
0
-1

lo de los paquetes no confiables, es debido en su mayoría a que instalaste algún ppa, pero no instalaste la llave (key), normalmente el sitio donde viste el ppa, te dice como instalar bien la llave.
Si no recuerdas bien o para ver que ppa es, en la consola o terminal, puedes ejecutar:
sudo apt-get update
y al final te dará el error de que falta una key.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Joseina
+1
0
-1

He introducido el comando de sudo apt-get update y no me ha dado un error. Ya se me hacia raro. Puesto que la clave que podría faltar, unicamente es la de Spotify y estaba bien introducida puesto que aparece en la página web y fue copiar y pegar.

El caso es que he probado a actualizar y me ha funcionado de maravilla. Gracias por la respuesta. Pondré Solucionado en el asunto

+1
0
-1