Problema carpeta en particion NTFS (solucionado)

Imagen de amatosc
0 puntos

Hola A tod@s.
Primero que nada decir que soy un poco novato en esto del mundo libre.
Acabo de instalar Ubuntu 12.4 LST junto con windows 7, mi problema es el siguiente:
Yo puedo acceder a todas mis particiones ntfs sin problema y a las carpetas y su contenido. pero hay una carpeta a la que accedo pero me pone que esta vacía cuando no es así porque tengo 70 gb.
En resumen entro a la carpeta con windows y veo lo que tengo en la carpeta, entro con ubuntu y me sale vacía :S
espero me podáis ayudar y gracias de ante mano :)

Imagen de cuentos
+1
0
-1

mira la ruta de la carpeta en win, y desde ubuntu, prueba desde documents//tu nombre/.........

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de amatosc
+1
0
-1

eso ya lo he intentado incluso me he copiado todo el contenido de ese directorio que no se ve a la raiz del disco y sigue sin aparecer en ubuntu :S

+1
0
-1
Imagen de cuentos
+1
0
-1

por pura casualidad, no tiene el nombre de la carpeta o los archivos .nombre o sea que inicien con . (punto).

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de amatosc
+1
0
-1

Que va ninguno empieza por punto. auqque mantienen la extension osea nombre.avi pero igualmente no creo que sea eso porque intento hacer un ls -a y me dice lo siguiente:

ls: leyendo el directorio .: El carácter multibyte o extendido está incompleto o es inválido

Tambien lo he probado en otro ordenador con ubuntu12.4 y me pasa lo mismo. Incluso he copiado todo en una particion primaria por si tenia algun problema con las extendidas pero sigue igual :S

+1
0
-1
Imagen de amatosc
+1
0
-1

El problema era tan simple como la codificación de caracteres entre windows y ubuntu. La teoría dice que ubuntu utiliza una codificación UTF-8 que seria mas que suficiente para entender todos los caracteres de windows pero parece que no es así. lo que hice fue cambiar todos los nombres raros y largos de las películas y todo perfecto!! :

+1
0
-1