Me Falla La Conexion LAN

Imagen de niulert
0 puntos

hola amigos... pues asi como dice el titulo tengo problemas en conectar 2 computadoras con el mismo SO osea las dos pc tiene ubuntu 12.04 conecto el cable de red y deberia conectar automaticamente pero empiezan a buscar conexion dura unos segundo y luego dice "red cableada" desconectado - sin conexion una de las pc es una laptop y la otra es una de escritorio... la laptop también me ha presentado problemas en detectar redes wifi.. en verdad me urge solucionar este problema ya que tengo que hacer una demostración de redes en la universidad... :( ayuuudaaa!!!!!

Imagen de cuentos
+1
0
-1

en primer lugar edita tu titulo, que de acuerdo a las normas debe de tener un titulo descriptivo del problema, y sin palabras como socorro, ayuda, help.... por que un moderador te lo puede cerrar.
Ahora según entiendo quieres conectar dos computadoras con un cable de red, (sin switch, u otros), si estoy en lo correcto tienes que usar un cable cruzado.
http://www.configurarequipos.com/doc383.html

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de niulert
+1
0
-1

que te hace pensar que estoy conectando dos pc punto a punto sin un cable con conexion crossver... eso no es el problema... al parecer tiene que ver con la distribucion es lo q me parece por que conecte anteriormente la pc con fedora instalado y si funciono.. ahora instale la nueva version de ubuntu.. y me lleva a estos problemas... no c si esproblema de configuracion.. pero a una de las pc le cambie el gestor de red a "connman" pensando que ec seria el problema.. pero lo empeore por que ahora no ayo como conectarla a internet... por que no me reconoce el moden... estoy pensando en una reinstalacion del SO ó cambiar de distribucion..

+1
0
-1