Imagen de makova
+1
+1
-1

del foro de Juanetebitel y gracias a portaro:
http://foro.ubuntu-guia.com/Drivers-ATI-que-no-funcionan-en-ubuntu-td397...
Debes de instalar los siguientes repositorios y actualizar, copia y pega en la terminal:

sudo add-apt-repository ppa:xorg-edgers/ppa ; sudo apt-get update

Ese repositorio engloba varias soluciones al rendimiento 3D de diversas gráficas:

R100 Radeon 7200
RV100 Radeon 7000(VE), M6, RN50/ES1000
RS100 Radeon IGP320(M)
RV200 Radeon 7500, M7, FireGL 7800
RS200 Radeon IGP330(M)/IGP340(M)
RS250 Radeon Mobility 7000 IGP
R200 Radeon 8500, 9100, FireGL 8800/8700
RV250 Radeon 9000PRO/9000, M9
RV280 Radeon 9200PRO/9200/9200SE/9250, M9+
RS300 Radeon 9100 IGP
RS350 Radeon 9200 IGP
RS400/RS480 Radeon XPRESS 200(M)/1100 IGP
R300 Radeon 9700PRO/9700/9500PRO/9500/9600TX, FireGL X1/Z1
R350 Radeon 9800PRO/9800SE/9800, FireGL X2
R360 Radeon 9800XT
RV350 Radeon 9600PRO/9600SE/9600/9550, M10/M11, FireGL T2
RV360 Radeon 9600XT
RV370 Radeon X300, M22
RV380 Radeon X600, M24
RV410 Radeon X700, M26 PCIE
R420 Radeon X800 AGP
R423/R430 Radeon X800, M28 PCIE
R480/R481 Radeon X850 PCIE/AGP
RV505/RV515/RV516/RV550 Radeon X1300/X1400/X1500/X2300
R520 Radeon X1800
RV530/RV560 Radeon X1600/X1650/X1700
RV570/R580 Radeon X1900/X1950
RS600/RS690/RS740 Radeon X1200/X1250/X2100
R600 Radeon HD 2900
RV610/RV630 Radeon HD 2400/2600
RV620/RV635 Radeon HD 3450/3470
RV670 Radeon HD 3850/3870
RS780 Radeon HD 3100/3200/3300
RV710 Radeon HD 4350/4550
RV730 Radeon HD 4650/4670
RV770 Radeon HD 4850/4870

Aparte puedes echarle un vistazo al post que mencione y a este de Launchpad:
https://launchpad.net/~xorg-edgers/+archive/ppa
Saludos...

+1
+1
-1

En el teatro queremos ver la vida, en la vida, teatro...

Imagen de GonZoo
+1
-1
-1

Tengo una Ati Radeon X300 que le acabo de poner a mi desktop y la aplicación de controladores privativos no me detecta nada, incluso se muestra algo extraña.

Revisando la web de ati veo que los controladores disponibles son genéricos y no se actualizan desde 2009 así que no me da mucha confianza (ya estoy harto de pantallas negras).

Además navegando por ahí veo (http://askubuntu.com/questions/66582/no-additional-drivers-for-ati-radeo...) que no soy el único con el mismo problema y dicen que los controladores de ati oficiales ya no son compatibles con ubuntu 11.10, no te quiero contar con 12.04

There isn't a proprietary driver for your X300 card that's compatible with Ubuntu 11.10, which is why we don't offer to install a proprietary driver.

The most recent fglrx driver that supports your card only supports up to X server 1.5. This was the X server in the Ubuntu 8.10 release - so, three years old. Attempting to install it will lead only to sorrow.

+1
-1
-1