No puedo copiar archivos a mi USB

Imagen de Jesus Adrian
0 puntos

Mi problema radica en el copiado de archivos a mi USB

Lo que sucede es que al insertar una memoria USB a mi equipo se detecta y puedo ver los archivos que esta contine y tambien puedo copiar archivos de la USB a mi equipo, pero no puedo hacerlo a la inversa ya que cuando trato de copiar archivos de mi equipo a la USB esta se deja de detectar y si la retiro y la vuelvo a insertar mi equipo ya no la detecta ni esa USB ni ninguna otra, solamente las puede volver a leer hasta que reinicie mi equipo.

Asi que la cuestion es: a que se debe este fallo? Como lo puedo corregir?

Imagen de Fenx
+1
0
-1

¿Has probado en otras computadoras o en Windows?

+1
0
-1

Antes de consultar trata de resolverlo con Internet, si te sirvió la ayuda del foro ponle a tu título (Solucionado) para que otros usuarios se beneficien al igual que tú.

4x Intel(R) Core(TM) i3 CPU 530 @ 2.93GHz
Ram 3200MB
Monitor L192WS Fla

Imagen de amarintj1986
+1
0
-1

Hola Jesús, cuando tratas de pasar los archivos a la USB ¿aparece algún mensaje de error o algo?

Por otro lado, dele click derecho donde está ubicada la memoria USB, Propiedades, permisos y fíjate si tiene permisos de escritura.

Saludos,

+1
0
-1
Imagen de Jesus Adrian
+1
0
-1

En mi Notebook que es una MSI U270 tambien tengo instalado Windows 7 y ahi todo funciona de maravilla, no hay errores, pero en Ubuntu solo al copiar archivos a mi USB empieza a copiar y luego deja de detectarla, y como dije anteriormente, una vez que deja de detectarme la USB aunque la vuelva a insertar esa USB u otra ya no las detecta hasta que reinicie el equipo.

No me manda mensajes de error y si copia solo una parte del archivo o de los archivos por ejemplo:

Estoy copiando un PDF que pesa 100Mb y solo alcanza a copiar 30 Mb (las cantidades son un ejemplo) y despues de eso ya no la detecta.

El problema es en Ubuntu ya que en Windows todo corre a la perfección.

Voy a intentar eso de las preferencia y luego comento de nuevo

+1
0
-1

Jesús Adrian Sigala

Imagen de Jesus Adrian
+1
0
-1

la cosa es la siguiente, me meti a propiedades/permisos y me aparece algo asi

Propietario: mi nombre
Acceso a carpetas: crear y eliminar archivos
Acceso a archivos: --------

Grupo: mi nombre
Acceso a carpetas: ninguno
Acceso a archivos: ----------

Otros:
Acceso a carpetas: ninguno
Acceso a archivos: ----------

a los que dicen ninguno les pongo las opciones de lectura y escritura y demas y cuando aplico cambios se regresa automaticamente al formato anterior, y sigue con el problema en el que se desconecta la USB

+1
0
-1

Jesús Adrian Sigala

Imagen de cuentos
+1
0
-1

para ir descartando posibles problemas, la usb que formato tiene, fat, fat32, o ntfs.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jesus Adrian
+1
0
-1

Pues uso el formato tradicional que seria el FAT32.

Tal vez se vea tonta la pregunta, pero que importa el formato?

+1
0
-1

Jesús Adrian Sigala

Imagen de cuentos
+1
0
-1

varios usb, traen formato ntfs. igual los discos, duros portátiles, y si no tienes instalado el "programa" o utilidad para dicho formato, los sistemas linux, no puedes escribir en estos dispositivos.
Y tu problema tiene pinta de esto, puedes probar a instalar:
sudo apt-get install ntfs-3g
y mira si ya puedes escribir en los usb.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jesus Adrian
+1
0
-1

Abri la terminal y puse el comando que dijiste sudo apt-get install ntfs-3g
y la terminal me manda un mensaje diciendo que ntfs-3g esta en su version
mas reciente.

Aunque debo agregar que viendo casos similares de este problema y aparecen como solucionado y de echo cabe mencionar que tu ayuda fue la que logro la solución del problema (con el comando sudo apt-get install ntfs-3g) no explican como le hicieron o mejor dicho que pasos siguieron, aparte ya conecte mis USB que aclaro en windows las dos funcionan perfectamente, una de ellas es una memoria micro SD conectada a mi equipo mediante un adaptador y la otra es una memoria Kingston, les cambie las preferencias y no me deja, intente hacerles una prueba a las memorias en el apartado donde te deja montar y desmontar las memorias y se dejaron de leer, ya no se detectan ninguna de las dos, que tambien aclaro y como mencione antes, en cuanto se deja de detectar la USB ya no detecta ningun otra hasta el reinicio del sistema.

Algún otro consejo o a lo mejor la solución es la que mencionaste pero no se como ejecutarla bien.

+1
0
-1

Jesús Adrian Sigala

Imagen de Ricardo Rosendo
+1
0
-1

hola chavos a mi tambien me paso ese problema he instale ntfs-3g y listo problema resuelto.

+1
0
-1

Ricardo Rosendo

Imagen de cuentos
+1
0
-1

mira otro usuario tenia un problema aunque no igual, decía que no le detectaba la usb, y le dio formato desde ubuntu y ya se la reconoció, puedes ver este hilo:
http://www.ubuntu-es.org/node/168799

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jesus Adrian
+1
0
-1

Al tratar de formatearla elegi FAT ya que FAT32 no estaba en la lista y le puse para que inciara el formateo y me mando mensaje de error diciendo que la unidad estaba ocupada y el error aparecia que estaba montada, asi que la desmonte y volvi a intentar formatearla en FAT y me manda lo siguiente

Error al crear el sistema de archivos
Ocurrio un error al realizar una operacion en PENDRIVE (Particion 1 de Sony MSAC-UAM2): Fallo la operacion.

Por si hay alguna duda "Sony MSAC-UAM2" es mi memoria

Detalles
Error creating file system: helper exited with exit code 1: Error calling fsync(2) on /dev/sdc1: Input/output error

Añado que una vez que mando el error dejo de detectar la USB y de igual forma no me detecta ningun otra

Ahora que hago?

+1
0
-1

Jesús Adrian Sigala

Imagen de cuentos
+1
0
-1

Sigo creyendo que es un problema de formato, que tu sistema no puede manejar. Puedes instalar o mirar en el centro de software si tienes instalado, dosfdtools.
o desde la terminal.
sudo apt-get install dosfstools
si acaso los tienes puedes reinstalar los dos, este y el ntfs-3g
EDITADO:
y también este, que es otro necesarios para manejar formatos win.
sudo apt-get install ntfsprogs

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jesus Adrian
+1
0
-1

Los programas ntfs-3g y ntfs-config ya los tenia instaldo en su version mas reciente, instale el ntfsprogs y me desinstalo los otros dos, pero ahora mi pregunta es, este es algo interno que usa la computadora para darle formato o es una aplicacion que tengo que abrir y hacer algun procedimiento?

En dado caso que sea algo que el sistema use para el formato, solo tengo que insertar mi USB y darle formato desde la utilidad de discos o se hace de otra forma?

Y si es algo en loq ue tengo que hacer algun procedimeinto, me podrias decir como lo hago?

Y cuando la formatee, es formatear unidad o formatear volumen?

+1
0
-1

Jesús Adrian Sigala

Imagen de cuentos
+1
0
-1

Mira normalmente no hay nada que hacer, para poder utilizar los usb, acabo de probar en un xubuntu y sin problema, ahora veamos que sistema tienes, 12.04, 11.10, etc....y no lo has modificado con alguna utilidad como gestores de inicio, de ventanas. etc.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jesus Adrian
+1
0
-1

Debido a que en mi investigacion y con la ayuda de ustedes la cual agradezco muchisimo, tendre que poner como solucionado este hilo debido a que todos los que lo han probado funciona al 100% no hay quejas de nadie, asi que el problema radica en mi sistema.

Les agradezco a todos su ayuda, su tiempo y sobre todo su paciencia para ayudar

GRACIAS !!

+1
0
-1

Jesús Adrian Sigala

Imagen de fmonroy07
+1
0
-1

Esto se soluciona de la siguiente manera usando el TERMINAL:
1- Verifica si tienes instalado el paquete dosfstools de lo contario lo instalas.
sudo apt-get install dosfstools
2- Revisa también que tengas instalado el paquete ntfs-3g o lo instalas.
sudo apt-get install ntfs-3g
3- Conecta la USB y luego digita el siguiente comando: sudo fdisk -l
4- Revisa la última línea de la información y pon atención donde dice /dev/sdb1ó /dev/sdc1 esa es la identificación de tu USB tómalo en cuenta que puede variar.
5- Desmonta desde la terminal tu USB pero no la retires del ordenador.
sudo umount /dev/sdb1
o como sea tu caso sudo umount /dev/sdc1
6- Formatea la USb o disco (recuerda sustituir al final /dev/sdb1 por el tuyo según la información del paso 4)
sudo mkfs.vfat -F 32 -n MiUSB /dev/sdb1
7- REINICIA hazlo.
8- Ya iniciado el sistema, conecta el USB o DISCO y verás que puedes copiar en él.

Saludos.

+1
0
-1
Imagen de alfabeta
+1
-1
-1

al copiar cualquier archivo de teto a mi usb lo copia normal, no arroja ningun error, le doy expulsar de forma segura o tambien desmontar y de las dos maneras al retirarlo y colocarlo en otra maquina o en la misma con ubuntu 12.04 o window xp no aparece nada escrito o no puede leer el archivo es lo q dice...igual pasa con los videos al intentar copiarlos...antes de despegar la memoria los reviso y se ven completos pero al deconectar la memoria no se ven o se copia de 10 a 15 segundos..saludos y espero que me puedan ayudar mi memoria usb es una sony de 4G otra krinson de 8 y 4G y estan formateadas conpatibles con todos los FAT

+1
-1
-1
Imagen de Zacher
+1
0
-1

No lo he podido hacer aún, pero puede que te sirva, mira, para empezar yo tengo partición de Windows 7 y Ubuntu, al principio sólo tenía Ubuntu y tenía el mismo problema que tú con las USB, cuando me hicieron la partición descubrí que tenía el mismo problema en Windows y despues investigando en Windows me di cuenta de que el problema residía en los puertos, o sea, nada del software y leí en varios lados que sólo se tenían que instalar correctamente los puertos desde el administrados de dispositivos de Windows... supongo que si no tienes partición, una buena alternativa es instalar un SO de Windows virtual con el programa "VirtualBox" y desde ahi reinstalar los puertos, te lo repito, no he podido intentarlo aún pero puede ser una opción ;D

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Den formato a los dispositivos externos en sistema de archivos ntfs.

+1
0
-1