Decodificador text/html

Imagen de fedco
0 puntos

Hola, quiero reproducir una radio via Internet (ya sea on firefox o chrome) y me tira el siguiente error:

Python (v2.7) requiere instalar complementos para reproducir archivos multimedia del siguiente tipo: decodificador text/html

Busque distintas soluciones y no lo he podido solucionar.

Agradezco si alguien sabe como se puede solucionar.

Saludos
Federico

Imagen de walterfaila
+1
0
-1

Yo tambien me cansé de buscar la solución, instalé de todo y desinstalé de todo, por suerte con Opera puedo escuchar radio las radios que los otros navegadores no me dejan.-

+1
0
-1

Walter Faila
Escritor

Imagen de delriorh
+1
0
-1

Yo lo solucione instalando lo siguiente: sudo apt-get install rhythmbox-radio-browser
Saludos!!

+1
0
-1
Imagen de delriorh
+1
0
-1

Anduvo solo un dia , y volvió el error. A seguir esperando una actu.

+1
0
-1
Imagen de pamelachuda
+1
0
-1

cuando sale eso de que phyton necesita instalar...... en chromium que creo que es el el homonimo de chrome en ubuntu, lo que hay que hacer es situarte con el raton en el sitio donde te dice escuchar la radio de la pagina que quieres escuchar y darle boton derecho y escoger la opcion inspeccionar elemento y se abrira una ventana debajo donde aparece los atributos de esa parte de la pagina en concreto, se le da a editar atributo y busca una parte donde pone http.....que contenga el puerto por ejemplo en radio rumbera,com es "http://server6.20comunicacion.com:8096" y entonces lo copias y lo pegas por ejemplo en el reproductor VLC en la parte de volcado de red y se escuchara la radio en ubuntu. espero os sirva

+1
0
-1