Imposible asociar ed2k a amule desde 11.10 y 12.4 (Unity)

Imagen de Jrd
Jrd
0 puntos

Con Ubuntu 10.4, 10,10 y 11,4 sin problemas, pero actualicé a 11.10 con escritorio Unity y desde entonces no he podido vincularlo. Esperaba que con la versión 12.4 se solucionaría pero no ha sido así. Con 11.10 y con 12.4 he realizado la instalación limpia para intentar solucionarlo.
Con tanta prueba, soy casi un profesional del about:config con:
network.protocol-handler.app.ed2k /usr/bin/ed2k
network.protocol-handler.expose.ed2k
network.protocol-handler.external.ed2k
network.protocol-handler.warn-external.ed2k
con todas las variantes posibles (true, false)
Nunca me ha salido la ventana para seleccionar la aplicación.
Por lo demás (Unity, Ubuntu One, ...), UNA PASADA .
Gracias.
JRD

Imagen de Jose Luis 1320
+1
0
-1

Unity es sólo el entorno gráfico, nada que se relacione con la red.

Además estas hablando del programa nada que se relacione en sí al sistema operativo (about:config), ¿has buscado por los bugs de amule?

Por lo demás (Unity, Ubuntu One, ...), UNA PASADA .

No se, si el contexto de tu palabra sea negativa o positiva, pero de las 2 maneras, a nosotros no nos corresponden las críticas o felicitaciones, ni nos interesa en lo mínimo. Sólo somos una comunidad de usuarios, si no te gusta Unity, o al contrario te agrada mucho, manda la felicitación o queja en la lista de correo de Ayatana: https://wiki.ubuntu.com/Ayatana

Saludos!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Jrd
+1
0
-1

Creo que en todo caso será en los bug de Firefox ya que es este el que muestra la ventana de no poder asociar el protocolo ed2k a ningún programa.
Y no hay manera, en las versiones del firefox que venian montadas en las distribuciones que he mencionado, salía una ventana en donde seleccionabas la aplicación a asociar con el protocolo.
Sobre mi comentario, es, por supuesto, "positivo" (me gusta) pero ya me has dejado claro que no te interesa mi opinión. Solo aclararlo por si alguien lo lee.
Muchas gracias.

+1
0
-1
Imagen de Chemapamundi
+1
0
-1

he dejado solo
network.protocol-handler.expose.ed2k a false
al dar "restablecer" a network.protocol-handler.app.ed2 y al reiniciar el firefox han desparecido las otras

y con solo esa clave a false (expose) , ya me salia el popup

ha sido con ubuntu 12.04 y firefox 13.0.1
la aplicación que he excogido ha sido /usr/bin/amule que es el binario que tenia arrancado

+1
0
-1