Error al actualizar Ubuntu 10.04 32 bits

Imagen de EvaEvaEva
0 puntos

Desde hace algunos días, creo que las dos últimas actualizaciones que he hecho, me sale una cosa muy extraña.

Tengo Ubuntu 10.04 de 32 bits, no es para actualizar a otra versión, es una actualización normal de seguridad, y entre las secciones para actualizar hay una cuyo epígrafe y ficheros es:

Otras actualizaciones (Ubuntu)
dkms
Marco de trabajo del módulo del nucleo dinámico (...
fakeroot
tool for simulating superuser privileges (...
libglade2-0
Biblioteca para cargar archivos .glade en ejecución (...
patch
Aplica un archivo creado por diff a un original (...
python-glade2
Enlaces de GTK+: Compatibilidad con Glade (...

El tercero y el último además no deja activarlos, pero lo más curioso es que al dar para actualizar cuando empieza a descargar paquetes sale esta ventana extraña:

Por favor, introduzca el disco con la etiqueta:
Ubuntu 12.04 LTS_PrecisePangolin_-Release i386 (20120423)
en la unidad /cdrom/

No se a que viene pedirme un CD de la versión 12.04 cuando yo tengo la 10.04

Lo solucioné la primera vez desactivando la actualización de estos archivos, pero en la siguiente me volvieron a salir.
¿Que hago para que desaparezcan y no vuelvan a salir al actualizar?

Un saludo.

Imagen de Gabriel_M
+1
0
-1

... Lucid a dejado de tener soporte ordinario, debes:
Abrir una terminal
Ejecutar en ella

sudo su
nano /etc/apt/sources.list

En el archivo que se abre, borras todo su contenido y le pones este:

deb http://old-releases.ubuntu.com/ubuntu/ lucid main restricted universe multiverse
    deb-src http://old-releases.ubuntu.com/ubuntu/ lucid main restricted universe multiverse

    deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates main restricted universe multiverse
    deb-src http://old-releases.ubuntu.com/ubuntu/ lucid-updates main restricted universe multiverse

    deb http://old-releases.ubuntu.com/ubuntu lucid-security main restricted universe multiverse
    deb-src http://old-releases.ubuntu.com/ubuntu lucid-security main restricted universe multiverse

    deb http://old-releases.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    deb-src http://old-releases.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse 

Guardas el archivo, cierras nano y ejecutas:

apt-get update
apt-get upgrade
apt-get clean

Si quieres mantenerte al dìa con Firefox, Chromiun y Libreoffice, agrega sus ppa que aun se mantienen

sudo su
add-apt-repository ppa:libreoffice/ppa 
add-apt-repository ppa:ubuntu-mozilla-security/ppa
add-apt-repository ppa:chromium-daily/stable
apt-get update
apt-get upgrade
apt-get clean
+1
0
-1
Imagen de EvaEvaEva
+1
0
-1

Me habían informado de otra forma en un hilo que puse aquí hace unos cuantos días, en el que preguntaba hasta cuando había soporte para Ubuntu 10.04, esta fue la información que me dieron.

fin de soporte
por selerto Hace 1 semana

Hola amigo/a.

¿Hasta cuando habrá soporte para Ubuntu 10.04?
(escritorio) Abril de 2013
(servidor) abril de 2015

¿Que ocurre en realidad cuando ya no hay soporte?
Los repositorios cambian de lugar
Ya no recibe actualizaciones de seguridad, puede que no reciba actualizaciones de ningún tipo (no estoy seguro)

Y según este enlace yo entiendo que son 3 años
http://es.wikipedia.org/wiki/Ubuntu

Gabriel_M, lo que tu me indicas si lo hago, me gustaría saber lo que estoy haciendo, serías tan amable de explicarme un poco que estaría haciendo con estos pasos que me indicas.

Gracias.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

.... estas eliminando el listado de repositorios que han dejado de funcionar y lo estas reemplazando por el listado de los repositorios que ahora continuan teniendo disponibles los paquetes para Lucid.
Si vas a este sitio:
http://old-releases.ubuntu.com/ubuntu/dists/
Verás que Lucid a pasado a estar con las otras antiguas versiones, que aún
permanecen disponibles.

El resto de los comandos, son para actualizar la lista de archivos disponibles y
actualizar el sistema si hiciera falta.

En cuanto a los ppa, son repositorios mantenidos por la comunidad, no por canonical,
que permiten tener las últimas versiones de muchísimas aplicaciones. Y lo detallado es
como incorporarlos sin molestos mensajes de falta de claves, al listado de repositorios.

+1
0
-1
Imagen de EvaEvaEva
+1
0
-1

Entendido.

Muchas gracias.

+1
0
-1
Imagen de carlosgerez
+1
0
-1

venia desde ultimante 2.4 y basado en 10.10 y no podia actualizar funcionó de maravillas con tu manera! muchas gracias! :)

+1
0
-1

LINUX = Futuro