Impresora HP1610 CUPS no imprime

Imagen de frutanero
0 puntos

Hola, os explico el problema, he actualizado a 12.04 y la impresora ha dejado de imprimir ..... vamos reinstalo impresora con cups i gua que en versión anterior con http sobre ipp en un router comtrend ar-5387 un y nada de nada , la impresora no acepta trabajos....
No se ya que hacer creo haber probado todo
Ideas...
saludos

Imagen de Kuyo
+1
0
-1

Hola
Prueba con HPLIPS, está completamente soportada.

+1
0
-1
Imagen de frutanero
+1
0
-1

Ok Kuyo, gracias por contestar voy a probar, no sé el motivo por el cual me he "encaparrado" con CUPS, quizás sea por que en 9.01 me funciono "del tirón" y me resisto a que con CUPS en 12.04 no funcionase nuevamente.
Pero es curioso de la muerte, hay alguna vez que me ha sacado la página de prueba y luego se muere.
Si hay alguien que me pueda guiar ( 4 ojos ven mas que dos ...) pues estoy a la escucha.

Gracias.

+1
0
-1
Imagen de frutanero
+1
0
-1

Hola Kuyo, con HPLIPS no me la encuentra, el tema es que es una impesora usb conectada al print server del router, y HPLIPS no la ve.
Sigo igual o sea no me imprime.
A y para colmo con el "Guindols" si, cabreo total.
Si a veriguo como quitar todo el CUPS (miro si con una versión anterior la que estaba con el 10 ) me imprime.
pensais q sería posible?
saludos.

+1
0
-1
Imagen de frutanero
+1
0
-1

Hola he eliminado CUPS y reinstalado s.o y sigo igual http://192.168.1:631/printers/HP1610. es el uri
y sigo sin poder hacerla funcionar no aceta el trabajo.
Creo que me voy a dar por vencido.
saludos

+1
0
-1