problemas de dependencias

Imagen de optofer
0 puntos

Hola instale precise pangolin y el sistema me avisa que tengo problemas de dependencias con algunos paquetes
Bueno lo que hice fue abrir el terminal y escribir " sudo aptitude dist-upgrade" y como resultado obtuve

fernanado@fernanado-System-Product-Name:~$ sudo aptitude dist-upgrade
[sudo] password for fernanado:
Se actualizarán los siguientes paquetes:
syslinux vlc-nox
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
usb-creator-common usb-creator-gtk vlc vlc-plugin-notify vlc-plugin-pulse
2 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0 B/2.829 kB de archivos. Después de desempaquetar se usarán 247 kB.
¿Quiere continuar? [Y/n/?] y
dpkg: problemas de dependencias impiden la configuración de syslinux:
syslinux depende de syslinux-common (= 2:4.04+dfsg-1ubuntu1); sin embargo:
La versión de `syslinux-common' en el sistema es 2:4.05+dfsg-2.
syslinux-common (2:4.05+dfsg-2) rompe syslinux (<< 2:4.05+dfsg-2) y es instalado.
La versión de `syslinux' que se desconfigurará es 2:4.04+dfsg-1ubuntu1.
dpkg: error al procesar syslinux (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-common:
usb-creator-common depende de syslinux; sin embargo:
El paquete `syslinux' no está configurado todavía.
dpkg: error al procesar usb-creator-common (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de usb-creator-gtk:
usb-creator-gtk depende de usb-creator-common (= 0.2.38); sin embargo:
El paquete `usb-creator-common' no está configurado todavía.
dpkg: error al procesar usb-creator-gtk (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-nox:
vlc-nox depende de libmatroska4; sin embargo:
El paquete `libmatroska4' no está instalado.
vlc-nox depende de libvlccore4 (>= 1.1.0); sin embargo:
El paquete `libvlccore4' no está instalado.
vlc-nox depende de libx264-116; sin embargo:
El paquete `libx264-116' no está instalado.
vlc-data (2.0.1-4) rompe vlc-nox (<< 2.0.1-3) y es instalado.
La versión de `vlc-nox' que se desconfigurará es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-nox (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-notify:
vlc-pluginNo se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
-notify depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-notify (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc:
vlc depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-pulse:
vlc-plugin-pulse depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-pulse (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
syslinux
usb-creator-common
usb-creator-gtk
vlc-nox
vlc-plugin-notify
vlc
vlc-plugin-pulse
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-pulse:
vlc-plugin-pulse depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-pulse (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-nox:
vlc-nox depende de libmatroska4; sin embargo:
El paquete `libmatroska4' no está instalado.
vlc-nox depende de libvlccore4 (>= 1.1.0); sin embargo:
El paquete `libvlccore4' no está instalado.
vlc-nox depende de libx264-116; sin embargo:
El paquete `libx264-116' no está instalado.
vlc-data (2.0.1-4) rompe vlc-nox (<< 2.0.1-3) y es instalado.
La versión de `vlc-nox' que se desconfigurará es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-nox (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de syslinux:
syslinux depende de syslinux-common (= 2:4.04+dfsg-1ubuntu1); sin embargo:
La versión de `syslinux-common' en el sistema es 2:4.05+dfsg-2.
syslinux-common (2:4.05+dfsg-2) rompe syslinux (<< 2:4.05+dfsg-2) y es instalado.
La versión de `syslinux' que se desconfigurará es 2:4.04+dfsg-1ubuntu1.
dpkg: error al procesar syslinux (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc:
vlc depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-notify:
vlc-plugin-notify depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-notify (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-common:
usb-creator-common depende de syslinux; sin embargo:
El paquete `syslinux' no está configurado todavía.
dpkg: error al procesar usb-creator-common (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-gtk:
usb-creator-gtk depende de usb-creator-common (= 0.2.38); sin embargo:
El paquete `usb-creator-common' no está configurado todavía.
dpkg: error al procesar usb-creator-gtk (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
vlc-plugin-pulse
vlc-nox
syslinux
vlc
vlc-plugin-notify
usb-creator-common
usb-creator-gtk

fernanado@fernanado-System-Product-Name:~$
Y nada luego sudo apt-get -f install
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Se instalarán los siguientes paquetes extras:
syslinux vlc-nox
Se actualizarán los siguientes paquetes:
syslinux vlc-nox
2 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
7 no instalados del todo o eliminados.
Se necesita descargar 0 B/2.829 kB de archivos.
Se utilizarán 247 kB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
dpkg: problemas de dependencias impiden la configuración de syslinux:
syslinux depende de syslinux-common (= 2:4.04+dfsg-1ubuntu1); sin embargo:
La versión de `syslinux-common' en el sistema es 2:4.05+dfsg-2.
syslinux-common (2:4.05+dfsg-2) rompe syslinux (<< 2:4.05+dfsg-2) y es instalado.
La versión de `syslinux' que se desconfigurará es 2:4.04+dfsg-1ubuntu1.
dpkg: error al procesar syslinux (--configure):
problemas de dependencias - se deja sin configurar
No se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
dpkg: problemas de dependencias impiden la configuración de usb-creator-common:
usb-creator-common depende de syslinux; sin embargo:
El paquete `syslinux' no está configurado todavía.
dpkg: error al procesar usb-creator-common (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-gtk:
usb-creator-gtk depende de usb-creator-common (= 0.2.38); sin embargo:
El paquete `usb-creator-common' no está configurado todavía.
dpkg: error al procesar usb-creator-gtk (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-nox:
vlc-nox depende de libmatroska4; sin embargo:
El paquete `libmatroska4' no está instalado.
vlc-nox depende de libvlccore4 (>= 1.1.0); sin embargo:
El paquete `libvlccore4' no está instalado.
vlc-nox depende de libx264-116; sin embargo:
El paquete `libx264-116' no está instalado.
vlc-data (2.0.1-4) rompe No se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
No se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
vlc-nox (<< 2.0.1-3) y es instalado.
La versión de `vlc-nox' que se desconfigurará es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-nox (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-notify:
vlc-plugin-notify depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-notify (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc:
vlc depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-pulse:
vlc-plugin-pulse depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-pulse (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
syslinux
usb-creator-common
usb-creator-gtk
vlc-nox
vlc-plugin-notify
vlc
vlc-plugin-pulse
E: Sub-process /usr/bin/dpkg returned an error code (1)
fernanado@fernanado-System-Product-Name:~$

Ahora ?como resuelvo el problema de dependencias si los programas para resolverlo no me funcionan

Imagen de .doc
+1
0
-1

siempre es mejor probar con un
sudo aptitude safe-upgrade

+1
0
-1
Imagen de optofer
+1
0
-1

gracias voy a probar y dejo el resultado aca para ver que pasa.

+1
0
-1
Imagen de optofer
+1
0
-1

fernanado@fernanado-System-Product-Name:~$ sudo aptitude safe-upgrade
[sudo] password for fernanado:
Se actualizarán los siguientes paquetes:
syslinux vlc-nox
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
usb-creator-common usb-creator-gtk vlc vlc-plugin-notify vlc-plugin-pulse
2 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0 B/2.829 kB de archivos. Después de desempaquetar se usarán 247 kB.
¿Quiere continuar? [Y/n/?] y
dpkg: problemas de dependencias impiden la configuración de syslinux:
syslinux depende de syslinux-common (= 2:4.04+dfsg-1ubuntu1); sin embargo:
La versión de `syslinux-common' en el sistema es 2:4.05+dfsg-2.
syslinux-common (2:4.05+dfsg-2) rompe syslinux (<< 2:4.05+dfsg-2) y es instalado.
La versión de `syslinux' que se desconfigurará es 2:4.04+dfsg-1ubuntu1.
dpkg: error al procesar syslinux (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-common:
usb-creator-common depende de syslinux; sin embargo:
El paquete `syslinux' no está configurado todavía.
dpkg: error al procesar usb-creator-common (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de usb-creator-gtk:
usb-creator-gtk depende de usb-creator-common (= 0.2.38); sin embargo:
El paquete `usb-creator-common' no está configurado todavía.
dpkg: error al procesar usb-creator-gtk (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-nox:
vlc-nox depende de libmatroska4; sin embargo:
El paquete `libmatroska4' no está instalado.
vlc-nox depende de libvlccore4 (>= 1.1.0); sin embargo:
El paquete `libvlccore4' no está instalado.
vlc-nox depende de libx264-116; sin embargo:
El paquete `libx264-116' no está instalado.
vlc-data (2.0.1-4) rompe vlc-nox (<< 2.0.1-3) y es instalado.
La versión de `vlc-nox' que se desconfigurará es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-nox (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-notify:
vlc-pluginNo se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
-notify depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-notify (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc:
vlc depende de vlc-nox (= 2.0.1-4); sin embargo:
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-pulse:
vlc-plugin-pulse depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-pulse (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
Se encontraron errores al procesar:
syslinux
usb-creator-common
usb-creator-gtk
vlc-nox
vlc-plugin-notify
vlc
vlc-plugin-pulse
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-pulse:
vlc-plugin-pulse depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-pulse (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-nox:
vlc-nox depende de libmatroska4; sin embargo:
El paquete `libmatroska4' no está instalado.
vlc-nox depende de libvlccore4 (>= 1.1.0); sin embargo:
El paquete `libvlccore4' no está instalado.
vlc-nox depende de libx264-116; sin embargo:
El paquete `libx264-116' no está instalado.
vlc-data (2.0.1-4) rompe vlc-nox (<< 2.0.1-3) y es instalado.
La versión de `vlc-nox' que se desconfigurará es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-nox (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de syslinux:
syslinux depende de syslinux-common (= 2:4.04+dfsg-1ubuntu1); sin embargo:
La versión de `syslinux-common' en el sistema es 2:4.05+dfsg-2.
syslinux-common (2:4.05+dfsg-2) rompe syslinux (<< 2:4.05+dfsg-2) y es instalado.
La versión de `syslinux' que se desconfigurará es 2:4.04+dfsg-1ubuntu1.
dpkg: error al procesar syslinux (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc:
vlc depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de vlc-plugin-notify:
vlc-plugin-notify depende de vlc-nox (= 2.0.1-4); sin embargo:
La versión de `vlc-nox' en el sistema es 1.1.12-2~oneiric1.
dpkg: error al procesar vlc-plugin-notify (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-common:
usb-creator-common depende de syslinux; sin embargo:
El paquete `syslinux' no está configurado todavía.
dpkg: error al procesar usb-creator-common (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-gtk:
usb-creator-gtk depende de usb-creator-common (= 0.2.38); sin embargo:
El paquete `usb-creator-common' no está configurado todavía.
dpkg: error al procesar usb-creator-gtk (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
vlc-plugin-pulse
vlc-nox
syslinux
vlc
vlc-plugin-notify
usb-creator-common
usb-creator-gtk

fernanado@fernanado-System-Product-Name:~$

+1
0
-1
Imagen de cuentos
+1
0
-1

instalaste algún ppa, para estos programas, o para algún otro. que nte de este error de dependencias.
y al hacer primero un update y luego un upgrade, que error te arroja, ya sea con apt-get o aptitude (que ya no viene por defecto , pero yo siempre lo instalo).
sudo apt-get update
sudo apt-get upgrade

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de optofer
+1
0
-1

bueno ,no instale nada nuevo

+1
0
-1
Imagen de Goyo
+1
0
-1

Debes actualizar syslinux a la versión 2:4.05+dfsg-2.

+1
0
-1
Imagen de optofer
+1
0
-1

bueno algunas cosas se repararon pero todavía tengo algunos problemas con syslinux

fernanado@fernanado-System-Product-Name:~$ sudo aptitude install syslinux 2:4.05+dfsg-2
[sudo] password for fernanado:
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con «2:4.05+dfsg-2»
No se pudo encontrar ningún paquete cuyo nombre o descripción coincida con «2:4.05+dfsg-2»
Se actualizarán los siguientes paquetes:
syslinux
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
usb-creator-common usb-creator-gtk vlc{b} vlc-plugin-notify{b}
vlc-plugin-pulse{b}
1 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 1 sin actualizar.
Necesito descargar 0 B/61,1 kB de archivos. Después de desempaquetar se liberarán 39,9 kB.
No se satisfacen las dependencias de los siguientes paquetes:
vlc-nox : Depende: libmatroska4 pero no es instalable.
Depende: libvlccore4 (>= 1.1.0) pero no es instalable.
Depende: libx264-116 pero no es instalable.
vlc-plugin-notify : Depende: vlc-nox (= 2.0.1-4) pero 1.1.12-2~oneiric1 está instalado y retenido.
vlc : Depende: vlc-nox (= 2.0.1-4) pero 1.1.12-2~oneiric1 está instalado y retenido.
vlc-data : Rompe: vlc-nox (< 2.0.1-3) pero 1.1.12-2~oneiric1 está instalado y retenido.
vlc-plugin-pulse : Depende: vlc-nox (= 2.0.1-4) pero 1.1.12-2~oneiric1 está instalado y retenido.
Las acciones siguientes resolverán estas dependencias

Eliminar los paquetes siguientes:
1) vlc
2) vlc-nox
3) vlc-plugin-notify
4) vlc-plugin-pulse

¿Acepta esta solución? [Y/n/q/?] y
Se ELIMINARÁN los siguientes paquetes:
vlc{a} vlc-nox{a} vlc-plugin-notify{a} vlc-plugin-pulse{a}
Se actualizarán los siguientes paquetes:
syslinux
Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
usb-creator-common usb-creator-gtk
1 paquetes actualizados, 0 nuevos instalados, 4 para eliminar y 0 sin actualizar.
Necesito descargar 0 B/61,1 kB de archivos. Después de desempaquetar se liberarán 12,5 MB.
¿Quiere continuar? [Y/n/?] y
(Leyendo la base de datos ... 677623 ficheros o directorios instalados actualmente.)
Desinstalando vlc ...
Desinstalando vlc-plugin-pulse ...
Desinstalando vlc-plugin-notify ...
Desinstalando vlc-nox ...
Procesando disparadores para man-db ...
Procesando disparadores para menu ...
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
dpkg: problemas de dependencias impiden la configuración de syslinux:
syslinux depende de syslinux-common (= 2:4.04+dfsg-1ubuntu1); sin embargo:
La versión de `syslinux-common' en el sistema es 2:4.05+dfsg-2.
syslinux-common (2:4.05+dfsg-2) rompe syslinux (<< 2:4.05+dfsg-2) y es instalado.
La versión de `syslinux' que se desconfigurará es 2:4.04+dfsg-1ubuntu1.
dpkg: error al procesar syslinux (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-common:
usb-creator-common depende de syslinux; sin embargo:
El paquete `syslinux' no está configurado todavía.
dpkg: error al procesar usb-creator-common (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de usb-creator-gtk:
usb-creator-gtk depende de usb-creator-common (= 0.2.38); sin embargo:
El paquete `usb-creator-common' no está configurado todavía.
dpkg: error al procesar usb-creator-gtk (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
Se encontraron errores al procesar:
syslinux
usb-creator-common
usb-creator-gtk
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquete no se pudo instalar. Intentado recuperarse:
dpkg: problemas de dependencias impiden la configuración de syslinux:
syslinux depende de syslinux-common (= 2:4.04+dfsg-1ubuntu1); sin embargo:
La versión de `syslinux-common' en el sistema es 2:4.05+dfsg-2.
syslinux-common (2:4.05+dfsg-2) rompe syslinux (<< 2:4.05+dfsg-2) y es instalado.
La versión de `syslinux' que se desconfigurará es 2:4.04+dfsg-1ubuntu1.
dpkg: error al procesar syslinux (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-common:
usb-creator-common depende de syslinux; sin embargo:
El paquete `syslinux' no está configurado todavía.
dpkg: error al procesar usb-creator-common (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de usb-creator-gtk:
usb-creator-gtk depende de usb-creator-common (= 0.2.38); sin embargo:
El paquete `usb-creator-common' no está configurado todavía.
dpkg: error al procesar usb-creator-gtk (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
syslinux
usb-creator-common
usb-creator-gtk

Estado actual: 2 rotos [-5], 1 actualización [-1].
fernanado@fernanado-System-Product-Name:~$

+1
0
-1
Imagen de Goyo
+1
0
-1

fernanado@fernanado-System-Product-Name:~$ sudo aptitude install syslinux 2:4.05+dfsg-2

No sé cuál es la manera de actualizar un paquete específico con aptitude en línea de comandos pero con seguridad no es esa. Puedes intentarlo con la interfaz ncurses o con synaptic. Otra cosa que podría funcionar es desinstalarlo y volverlo a instalar.

+1
0
-1
Imagen de cuentos
+1
0
-1

Veo que traes algo de oneric.

vlc-plugin-notify : Depende: vlc-nox (= 2.0.1-4) pero 1.1.12-2~oneiric1 está instalado y retenido.
vlc : Depende: vlc-nox (= 2.0.1-4) pero 1.1.12-2~oneiric1 está instalado y retenido.
vlc-data : Rompe: vlc-nox (< 2.0.1-3) pero 1.1.12-2~oneiric1 está instalado y retenido.
vlc-plugin-pulse : Depende: vlc-nox (= 2.0.1-4) pero 1.1.12-2~oneiric1 está instalado y retenido.
----------------------------------------------
La versión de `syslinux-common' en el sistema es 2:4.05+dfsg-2.
syslinux-common (2:4.05+dfsg-2) rompe syslinux (<< 2:4.05+dfsg-2) y es instalado.

necesitas ver como esta tu sources.list, y si tienes unos ppa.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de optofer
+1
0
-1

bueno opte por desinstalar syslinux y luego instalarlo de nuevo y se repararon los problemas de dependencias en un principio, de todos modos el sistema me avisa de un problema con un programa, y se cierra la sesion inesperadamente, pero esta mejor sin dudas, desde ya gracias y sigamos arreglándolo hasta dejarlo 100% +o-

+1
0
-1