Problema con Wine 1.5.5

Imagen de nst98
0 puntos

Hola

Hace días instalé el Ubuntu 12.04 "Precise Pangolin", todo bien.. hasta que instalé Wine, antés yo tenía el Linux Mint 12.

Yo siempre que reinstala Wine, lo instala de cero...
Y siempre seguía las instrucciones de página.

Instalaba el Winetricks, le daba permisos de ejecución y demás.
después hacía:
$ cd .wine
$ ./winetricks droid winxp sound=alsa volnum vcrun2008 dotnet20 ie6 allfonts

Todo lo demás bien, a excepción de el IE6(lo necesito para un programa que hace uso de este) y "dotnet20".
Pues en el de IE dice:

nestor@nestor-desktop:~$ cd .wine
nestor@nestor-desktop:~/.wine$ ./winetricks ie6
Executing w_do_call ie6
Executing load_ie6
------------------------------------------------------
This package does not work on a 64-bit installation
------------------------------------------------------
nestor@nestor-desktop:~/.wine$

Y con el Dotnet20 esto:
imagen

Qué hago?
Antés de formatearla no me sucedía, pasa lo mismo con el Wine 1.4.
Gracias, espero sus respuestas :)

Imagen de Jose Luis 1320
+1
0
-1

Necesitas descargar todas las librerías de 32 bit, puesto que wine aunque lo corras en un sistema operativo de 64 bits, sigue siendo wine de 32 bits. Si instalaste el wine de 64 bits, entonces no te van a funcionar esas dependencias por que son de 32 bits.

Esas librerías las instalas mediante un meta paquete que se llama ia32-libs:

sudo apt-get install ia32-libs
+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de nst98
+1
0
-1

Se supone que después de instalar el paquete debería funcionar la instalación?
Porque traté con el ie6 y aparece lo mismo...
:(
Pero, gracias.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

No te podré ayudar más.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de nst98
+1
0
-1

No quiero ser grosero, pero... esa es toda la ayuda que dan?
Decepcionante, la verdad.

+1
0
-1
Imagen de .doc
+1
0
-1

pues eres grosero, y lo que decepciona bastante más es que haya gente que entre con exigencias en foros donde ayudar es voluntario, sujeto al leal (y real) conocimiento de quienes se interesan por tu problema, de carácter absolutamente gratuito para quien pregunta... y supeditado a las 'entendederas' de la persona que hace la pregunta... que esa es otra, porque nadie está obligado a enseñar a hacer la O con un canuto... ni a dar más explicaciones que las que considere oportunas.

Y estas son las reglas de juego de todos los foros, así que ya sabes, como las lentejas... 'si quieres las tomas y si no, las dejas'

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Mucho menos lo que pasa en tu computadora, puesto que no vemos tu monitor, ponte a pensar eso.

Si no sabes obtener la información que te pedimos, no es nuestro problema, es el tuyo; un requisito fundamental en el foro es que tu tengas conocimientos básicos de Ubuntu y GNU/linux en general, te estas aventurando a cosas más complejas como es el uso de wine y eso no lo lograrás si no tienes lo básico y no está en nosotros enseñarte, sino ayudarte.

Como dicen más arriba, aquí esta la ayuda, pero tiene sus reglas, lo tomas o lo dejas.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de enolasco
+1
0
-1

Yo he tenido problemas al usar "winetricks" desde consola, si dices que tienes la versión 1.5 debería funcionarte bien la versión gráfica, podrías probar desde ahí. En cuanto a donet20, no estoy seguro si sigue siendo posible instalarse desde esa versión de wine, porque estuve leyendo que las nuevas versiones de wine le daba preferencia a Mono (Mono project).

Saludos!

+1
0
-1