Problemas con acceso a red wifi

Imagen de Captura
0 puntos

Instalé el Ubuntu desde el live CD, el iso lo bajé 2 días después de que salió la versión final.
Ningún problema durante la instalación.
Todo andaba bien, y hasta podía usar el wifi de casa.

Pero de un día al otro, nunca más pude conectarme con el wifi. Lo detecta (como así detecta el de los vecinos) pero al darle en "conectar" se queda pensando, pensando y a los 5 minutos me vuelve a salir el cartel de "conectar" siendo de que la red y contraseña son las correctas.

Pero nunca agarra la red. Un día se me ocurre llevar la notebook a la facultad, y por las dudas intenté de nuevo... Puse el nombre de la red y la contraseña de la Universidad, y ACCEDIÓ al internet!!!

Por ende el problema no parece ser del adaptador de red de mi computadora, sino más bien del router de casa.
He buscado en el foro y no he encontrado solución probable.
Les dejo los detalles de mi compu y del router:
Notebook HP G42-283LA
AMD Athlon(tm) II P340 Dual-Core Processor
2GiB SODIMM DDR3 Síncrono 1066 MHz (0,9 ns)
bridge RS880 Host Bridge
bridge RS780/RS880 PCI to PCI bridge (int gfx)
display RS880M [Mobility Radeon HD 4200 Series]
multimedia RS880 HDMI Audio [Radeon HD 4200 Series]
bridge RS780/RS880 PCI to PCI bridge (PCIE port 1)
wlan0 network RT3090 Wireless 802.11n 1T/1R PCIe
bridge RS780 PCI to PCI bridge (PCIE port 2)
network RTL8101E/RTL8102E PCI Express Fast Ethernet controller
disk 500GB WDC WD5000BEKT-6
y otras cosas más q me tiró al usar la consola de Ubuntu (no me acuerdo el comando)

Y el router es Belkin F5D7234-4 v4

Acá pregunta por el mismo problema, pero no dan respuesta
http://www.ubuntu-es.org/node/157894

desde ya muchas gracias, espero que se solucione este tema, pero parece que a muchos usuarios les da problemas este nuevo Ubuntu, por ende tengo pensado pasarme a otra dixtro

Imagen de .doc
+1
0
-1

a mi me suele pasar, en ocasiones, con mi Belkin, y lo suelo solucionar apagando y encendiendo, al cabo de 1o 2 minutos, el router (para que se 'renueve').
Y si, a veces, se pone pesadito, y no lo consigo, lo que hago es crear una nueva conexión inalámbrica, en mi ordenador, y probar de nuevo.

+1
0
-1