fallo en el paquete «update-manager»

Imagen de NoeNou
0 puntos

me ocurrio un error al actualizar los paquetes y no e podido solucionarlo

Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.

Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:

'E:Problem parsing dependency Depends, E:Se produjo un error mientras se procesaba libbickley-0.4-0 (NewVersion2), E:Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_maverick_universe_binary-i386_Packages, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado

agradesco de antemano la ayuda

Imagen de cuentos
+1
0
-1

para ver mejor el error, es mejor desde la terminal, ejecutar:
sudo apt-get update
y pon el error que te arroja.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos