./configure cannot find ssl libraries nrpe

Imagen de elizarraga_c
0 puntos

Tengo este problema al momento de compilar NRPE en Ubuntu :

cannot find ssl libraries nrpe

alguien sabra como solucionarlos??? ya estuve buscnado bastante y muchos comentan que hay que instalar el openssl y libssl.dev, cosas que ya las tengo instaladas y sigue el problema.

Agradezco su ayuda de antemano.

Imagen de Alcruz
+1
0
-1

Instala "libssl-dev" , si no da resultado busca en Synaptic por "libssl" e instala lo que tu intuición te recomiende-
Ya que últimamente Synaptic no se instala por defecto, recomiendo lo instales ya que es muy útil para buscar librerías y librerías de desarrollo "-dev" a la hora de compilar

+1
0
-1