Problemas para instalar jdk-1_5_0_06-linux-i586.bin

Imagen de jrios_03
0 puntos

Holas a todos...

Hago lo siguiente y me aparece esto:

familia@ubuntu-riosgomez:~$ sudo apt-get install fakeroot java-package java-common
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
fakeroot ya está en su versión más reciente.
java-package ya está en su versión más reciente.
java-common ya está en su versión más reciente.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

y después intento instalarlo, pero me aparece esto:

familia@ubuntu-riosgomez:~$ fakeroot make-jpkg jdk-1_5_0_06-linux-i586.bin
Creating temporary directory: /tmp/make-jpkg.XXXXEi58SQ
Loading plugins: blackdown-j2re.sh blackdown-j2sdk.sh common.sh ibm-j2re.sh ibm-j2sdk.sh j2re.sh j2sdk.sh j2se.sh sun-j2re.sh sun-j2sdk.sh

No matching plugin was found.
Removing temporary directory: done

Qué es lo que pasa???

Ayúdenme por favor, es urgente....

Saludos...

Imagen de Anónimo
+1
0
-1

Yo lo que hice fue bajar la version linux de su pagina oficial (mira en google) y lo instale con la consola:

./Jdk_5_loquesea

+1
0
-1