Imagen de godnietzs
+1
0
-1

Bueno, muchísimas gracias a los participantes, solucionó por un lado en mi laptop el problema de los puertos USB y también puso a funcionar la webcam integrada. Un saludo.

+1
0
-1

Software libre para una sociedad libre

Imagen de robertovicentela
+1
-1
-1

Hola.Soy Roberto de San Juan, Argentina, después de jubilarme, al tener tiempo necesario, ingresé al mundo
linux. Probé varios sistemas operativos, y conforme lo que permite mi pc me quedé con Lubuntu 14. Todo bien
con la excepción que nunca falta. La distro reconoce y monta inmediatamente los usb (moden, impresora,
teclado y ratón), monta los dvd y cd. Carga la batería del celular motorola, pero no lo monta. Tengo dos
pendrive, los primeros días podía trabajar con ellos, luego empezó a fallar, desconozco el motivo. El sistema
los reconoce pero no los monta, la aplicación me dice que no puede leer el superblock.
roberto@lucas:~$ sudo mount -t vfat /dev/sdb1 /media/roberto/
mount: /dev/sdb1: no se puede leer el superbloque
roberto@lucas:~$ fdisk -l
Disco /dev/sda: 164.7 GB, 164696555520 bytes
255 cabezas, 63 sectores/pista, 20023 cilindros, 321672960 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador del disco: 0x000903d7
Dispositivo Inicio Comienzo
Fin
Bloques Id Sistema
/dev/sda1 *
2048 317480959 158739456 83 Linux
/dev/sda2
317483006 321671167 2094081 5 Extendida
/dev/sda5
317483008 321671167 2094080 82 Linux swap / Solaris
roberto@lucas:~$ lsusb
Bus 001 Device 004: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102/2.0 / HEMA Flash Drive 2 GB / PNY Attache 4GB Stick
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 040b:2000 Weltrend Semiconductor
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
roberto@lucas:~$ blkid
/dev/sda1: UUID="4e764d17-1ede-4ff9-b5d0-c87009cd4009" TYPE="ext4"
/dev/sda5: UUID="57e92f21-74f2-4853-bd34-7639db784191" TYPE="swap"
/dev/zram0: UUID="9841acab-9472-4ea8-b8cd-89177698a449" TYPE="swap"
roberto@lucas:~$ df
S.ficheros bloques de 1K Usados Disponibles Uso% Montado en
udev
1022200
4 1022196 1% /dev
tmpfs
206380 1312
205068 1% /run
/dev/sda1
156115852 78292584 69869912 53% /
none
4
0
4 0% /sys/fs/cgroup
none
5120
0
5120 0% /run/lock
none
1031884 10916 1020968 2% /run/shm
none
102400
32
102368 1% /run/user
roberto@lucas:~$ lsblk
NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
sda
8:0 0 153,4G 0 disk
├─sda1 8:1 0 151,4G 0 part /
├─sda2 8:2 0
1K 0 part
└─sda5 8:5 0
2G 0 part [SWAP]
sdb
8:16 1 14,6G 0 disk
sr0 11:0 1 1024M 0 rom
zram0 251:0 0 1007,7M 0 disk [SWAP]
roberto@lucas:~$ sudo mount -t vfat /dev/sdb /media/roberto/
mount: tipo fs incorrecto, opción incorrecta, superbloque incorrecto en /dev/sdb,
'
falta página de código o programa ayudante, u otro error
En algunos casos se encuentra información en syslog, pruebe
dmesg | tail o algo parecido
roberto@lucas:~$ dmesg | tail
[33878.224045] usb 1-5: reset high-speed USB device number 4 using ehci-pci
[33878.361467] sdb: unable to read partition table
[33878.484029] usb 1-5: reset high-speed USB device number 4 using ehci-pci
[33878.625745] FAT-fs (sdb): invalid media value (0x01)
[33878.625756] FAT-fs (sdb): Can't find a valid FAT filesystem
[33878.631274] sd 5:0:0:0: [sdb] No Caching mode page found
[33878.631286] sd 5:0:0:0: [sdb] Assuming drive cache: write through
[33878.631294] sd 5:0:0:0: [sdb] Attached SCSI removable disk
[33910.112032] usb 1-5: reset high-speed USB device number 4 using ehci-pci
[33910.364034] usb 1-5: reset high-speed USB device number 4 using ehci-pciroberto@lucas:~$ sg_map
Error opening /dev/sdb : Permission denied
/dev/sg0 /dev/sda
/dev/sg1 /dev/sr0
/dev/sg2
roberto@lucas:~$ sg_scan
/dev/sg0: scsi0 channel=0 id=0 lun=0 [em]
/dev/sg1: scsi2 channel=0 id=0 lun=0 [em]
/dev/sg2: scsi5 channel=0 id=0 lun=0 [em]
roberto@lucas:~$ sg_scan -i
/dev/sg0: scsi0 channel=0 id=0 lun=0 [em]
ATA
Hitachi HDS72161 P22O [rmb=0 cmdq=0 pqual=0 pdev=0x0]
/dev/sg1: scsi2 channel=0 id=0 lun=0 [em]
LITE-ON DVDRW LH-18A1P GL0C [rmb=1 cmdq=0 pqual=0 pdev=0x5]
/dev/sg2: scsi5 channel=0 id=0 lun=0 [em]
Kingston DataTraveler 2.0 PMAP [rmb=1 cmdq=0 pqual=0 pdev=0x0]
roberto@lucas:~$ sudo ls -l /dev/disk/by-uuid/
[sudo] password for roberto:
total 0
lrwxrwxrwx 1 root root 10 may 9 08:27 4e764d17-1ede-4ff9-b5d0-c87009cd4009 -> ../../sda1
lrwxrwxrwx 1 root root 10 may 9 08:27 57e92f21-74f2-4853-bd34-7639db784191 -> ../../sda5
lrwxrwxrwx 1 root root 11 may 9 08:27 9841acab-9472-4ea8-b8cd-89177698a449 -> ../../zram0
«Error mounting /dev/sdb1 at /media/roberto/BRENDA: Command-line `mount -t "vfat" -o
"uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush" "/dev/sdb1" "/
media/roberto/BRENDA"' exited with non-zero exit status 32: mount: /dev/sdb1: can't read superblock».-
Te comento que están formateado en windows con fat32, antes probé con ntfs y no hay problema, pero en
Lubuntu siguen sin montarse y sin poder formatearlos, me informa que hay un error desconocido.
Esta configurado para montarse al iniciar pero me letras color naranja comunica error al montar y continúa con
las demás tareas de la carga, sin otro inconveniente.
Estaré muy agradecido si puedes ayudarme.-

+1
-1
-1