No puedo instalar driver antiguo de ATI en ubuntu 10.04

Imagen de knszi
0 puntos

Hola a todos:
Como ven por el titulo tengo un problema con la tarjeta gráfica ATI,tengo instalado ubuntu 10.04 en un portátil antiguo,bueno no puedo decir que todo me vaya bien,además soy nueva en Linux,he leído libros sobre migración de windows a Linux,he leído infinidades de post con este mismo problema,se que para las versiones anteriores de ubuntu estaba ENVY,con el cual podías instalar driver antiguos,pero en ubuntu 10.04 no se pude.
MI tarjeta gráfica es esta ATI Technologies Inc Radeon Mobility U1, CPU Mobile AMD Athlon (tm) xp 2600+ ,memoria 939.2 MB.
No se que pasan con los drivers en ubuntu por que la tarjeta ATI no hay manera de instalarla y el controlador del wifi tampoco me va bien,me aparece el controlador,lo activo es este Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03),pero cuando lo quiero utilizar me sale todo el rato conectando,pero no me conecta al router,estoy conectada ahora mismo con un adaptador USB de wifi.
Espero poder activar la tarjeta ATI no se como o si me podéis decir vosotros otras versiones de Linux para este tipo de portátil.
Gracias a todos por leer esto
PD: He leido post con este mismo problema he aplicado las respuestas y ninguna me a ayudado,no quiero volver a windows xp,prefiero cambiar de distro antes de hacer eso.
Saludos () ()
(=^-^=)