problema con ubuntu 12.04 con tarjeta de red Encore - "el dispositivo no esta listo" y no hay red

Imagen de benben
0 puntos

Luego de actualizar ubuntu (de 11 a 12.04) la tarjeta de red encore no funciona ubuntu la reconoce pero sale "el dispositivo no esta listo", al parecer es un problema en la distribución de ubuntu 12.04 LTS (hice una actualización de la versión 11 a la 12.04 desde el dvd de ubuntu). Cuando arranco el equipo con el cd de ubuntu 11 o con la versión Quantal Quetzal Alpha - 12.10 la tarjeta funciona normalmente, pero algo sucede con la versión 12.04.

He buscado por internet y aún no encuentro solución. Ubuntu 12.04 reconoce la tarjeta como IC PLUS IP100A con el aviso "el dispositivo no esta listo" y no funciona la red, es extraño en verdad si alguien puede ayudarme gracias de antemano.

Imagen de gledof
+1
0
-1

ethernet, wifi, el sistema la detecta, driver. Algunos datos mas serian utiles para la ayuda que pides.

+1
0
-1

Saludos.----

Imagen de benben
+1
0
-1

utilizando el comando ifconfig tengo esta info.

eth0 Link encap:Ethernet direcciónHW 00:06:4f:6c:c7:05
Dirección inet6: fe80::206:4fff:fe6c:c705/64 Alcance:Enlace
ACTIVO DIFUSIÓN FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:0 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:23 errores:0 perdidos:0 overruns:0 carrier:23
colisiones:0 long.colaTX:1000
Bytes RX:0 (0.0 B) TX bytes:4622 (4.6 KB)
Interrupción:22 Dirección base: 0x1000

es una tarjeta de red PCI Encore IC PLUS IP100 10/100, Ubuntu 12.04 la reconocio y como decia antes me sale "el dispositivo no está listo" y al conectar el cable de red no pasa absolutamente nada.

+1
0
-1
Imagen de gledof
+1
0
-1

la placa de red onboard? Esta placa PCI la usas para compartir internet con otra PC?
Estuve buscando en la red y lo que encontre se soluciono con otra placa compatible con Linux, pero a no desesperar...prueba el comando:
$ sudo ifconfig eth0 up
a ver que pasa.

+1
0
-1

Saludos.----

Imagen de benben
+1
0
-1

ya probe con los comandos para hacer up, y también reinicie el servicio de la red y no funcionó, hice todas las actualizaciones de ubuntu 12.04 y aún no da la tarjeta.

Y en efecto, distribuyo internet desde esta pc, tengo dos tarjetas de red aqui .... una que es la tarjeta integrada (onboard) en mi tarjeta intel, y la otra la famosa tarjeta pci encore... con ubuntu 11 todo andaba de maravilla, luego de actualizar a 12.04 pues mi tarjeta encore es reconocida pero me sale "el dispositivo no esta listo" y cuando conecto el cable de red no pasa nada, y bueno la versión Quetzal alpha la reconoce bien ya la instale pero es muy inestable el sistema, y la verdad no me gustaría volver a la versión 11 :D :D y bueno a ver sigo esperando si alguien tiene alguna sugerencia.

+1
0
-1
Imagen de gledof
+1
0
-1

desde el sistema o haces una reinstalacion desde cero? Puede haber problemas con los drivers y tambien errores en este tipo de actualizaciones. Es una cuestion personal pero yo cuando actualizo a otro sistema lo hago desde cero, formateo e instalo el nueva version, nunca me resulto bien actualizar desde la version anterior.
Tienes un servidor DHCP corriendo o asignas manualmente las IPs?
Como esta configurado /etc/network/interfaces?

+1
0
-1

Saludos.----

Imagen de benben
+1
0
-1

pues contarte que no me había percatado de un detalle a parte de la tarjeta de red, mira mi tarjeta madre es una intel DP35DP con tarjeta de red incorporada, y bueno aparte tengo una tarjeta encore pci (la famosa tarjeta que es reconocida pero no da la red :D ), sobre el -detalle- pues tengo unos parlantes de sonido 5.1 conectados directamente a mi placa y hace unos días me percate pero dos parlantes no funcionan FR y FL (front right y front left) y no arrancan por nada he probado muchas cosas... pero bueno.

Al final no pude dar con esto de la tarjeta de red y le instale Ubuntu 12.10 alpha y todo anda bien (red y sonido), claro que el sistema es inestable y no puedo utilizar apt-get para algunos paquetes desde la terminal me salen códigos de error pienso que es por la versión alpha.

Estoy probando otra distribucion de linux e instale fedora17 en mi pc (particionando el disco respectivamente) mi sorpresa fue grande al ver que tenía el mismo problema que ubuntu12.04 no me reconoce la tarjeta encore, me sale "dispositivo no esta listo" y no da la red, y para la salida 5.1 tampoco funcionan los parlantes FR y FL. Estuve buscando por internet para ver algunas características de las distribuciones, pude ver estos datos:
fedora 17 tiene gnome3.4, linux kernel 3.3.4
Ubuntu 12.04 tiene unity 5, linux kernel 3.2
Ubuntu 12.10 tiene gnome 3.5, linux kernel 3.4

+1
0
-1
Imagen de c-300s
+1
0
-1

Hola benben, el problema que tienes igual lo tengo con el 12.04, uso la misma tarjeta de red pero lo unico que le cambiaron es la etiquetita de tp-link y que sundance proporciona el driver, eso requiere de configuracion de la ip segun te la proporcione tu router, con eso puedes o bien cambiar la configuracion por DHCP en caso de que tu modem lo maneje, de ser asi igual puedes buscar un tutorial al respecto para ambos, he encontrado informacion pero todo esta en ingles y por momentos me ha funcionado. Lo malo es que al reiniciar la pc todo se desconfigura, quiza algo estoy haciendo mal pero tambien esta la opcion de usar otra distribucion o bien otra version. Te cuento que con todos los derivados de ubuntu 12.04 o variantes me dan el mismo problema pero la tarjeta me funciono muy bien con LMint Olivia.

+1
0
-1