HP Pavilion dv2000. Lento en instalación, rápido en liveUSB

Imagen de Ebano
4 puntos

Buenas a todos
Recientemente he instalado el ubuntu 12.04 a una compañera. Antes tenía el Windows y por problemas de virus y chatarra que lleva ese SO le animé a probar el ubuntu.
Primero para comprobar que funcionaba bien hice un arranque con el liveUSB y todo va maravilloso, sin problemas de ningún tipo y después de probarlo se animó y me pidió que lo instalara.
Con esa luz verde por su parte instalé el SO.
¿Qué sorpresa me encontré? Pues que iba muy muy muy lento el entorno gráfico, ni punto de comparación con lo fluido que estaba en el liveUSB.
Pensé que serían los driver así que arranqué el programa de "controladores adicionales" y le instalé el "recomendado"
Aquí apareció otro problema, al reiniciar y al ingresar la contraseña se puso la pantalla negra y solo se veía el ratón. Lo solucioné activando el unity 2D pero el ordenador va lento lento lento y ya no se que puede ser.
En resumen:

  • En el liveUSB va fenomenal mientras que instalado en el disco duro va horrible
  • Con el driver de video recomendado tengo que poner unity en 2D, si no, no se ve nada

Muchísimas gracias por la ayuda

PD: Una cosa que se me olvidó comentar que quizás tiene relación. El portatil es un HP Pavilion dv2000 pero durante la instalación lo reconoció como un dv2700.
PD2: La versión de ubuntu que tiene es de 32bits, lo he comprobado.

Imagen de Jose Luis 1320
+1
0
-1

Al parecer tu problema son los drivers privativos de tu gráfica, cualquiera que sea esta, cuyos drivers sean privativos.

El live USB te iba fluído por que este usa los drivers libres.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Ebano
+1
0
-1

Pero en el momento de terminar la instalación sin ponerle drivers ni nada ya iba mal.
¿Cómo puedo ponerle los drivers que usa en el liveUSB?

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Si no se que gráfica tiene tu laptop poco puedo deducir cual sea tu problema realmente. Lo de la gráfica es en lo único que puedo pensar.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Ebano
+1
0
-1

Si no me equivoco es una NVIDIA GeForce 8400M GS
Lo digo mirando en wikipedia porque cuando intento mirarlo desde el ubuntu sale "desconocido"

+1
0
-1
Imagen de Alejandro Chacon
+1
0
-1

Hola Ebano, lo más probable como dicen arriba es un problema con los drivers privativos de NVIDIA, yo tengo un computador similar y con esta versión y la anterior casi los mismos problemas. Yo encontré una solución puede que te sirva:

http://foro.ubuntu-guia.com/Pantalla-negra-con-tarjetas-Nvidia-al-instal...

mucha suerte y nos informas si se soluciono tu problema.

+1
0
-1