Bugs en los menus y demas apariencias (AYUDA)

Imagen de fabritsen
0 puntos

Mi problema es el siguiente, en el día de hoy, inicie sesión de manera normal, y me encuentro que la apariencia esta "bugueada" especialmente los menús... dejo un par de imágenes, el problema también esta en que no puedo cambiar la "apariencia", queda seleccionada en "Ambience".

pd: cabe destacar que el problema es el mismo en todos los entornos graficos

Foto 1:
http://imageshack.us/photo/my-images/856/img139e.jpg/

Foto 2:
http://imageshack.us/photo/my-images/832/img138b.jpg/

Desde ya muchas gracias!

Imagen de Jose Luis 1320
+1
0
-1

Abre "Terminal" y escribe:

cat /etc/lsb-release

Copia y pega lo que sale.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de 11.10Elcelote
+1
0
-1

a mi me parece que es otro de los que se ha actualizado a la 12.10 alpha1
o uno de esos taringueros dando lata(como de costumbre)

+1
0
-1
Imagen de fabritsen
+1
0
-1

fabrizio@fabrizio-Lenovo-G450:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04 LTS"

estoy usando la versión 12.04, me la baje de la pagina de ubuntu directamente

+1
0
-1
Imagen de 11.10Elcelote
+1
0
-1

lo que me he dado cuenta con esa versión es que cambiandole de theme un par de veces te soluciona el problema.
Saludos.

+1
0
-1
Imagen de fabritsen
+1
0
-1

el problema esta en que tengo bloqueado el cambio, solamente puedo elegir ambience, que viene por defecto, yo habia pensado en esa solucion, pero el bug tambien esta ahi :(, hay alguna forma de reinstalar los themes por default?

+1
0
-1
Imagen de shinigammi88
+1
0
-1

Hola, yo tuve el mismo problema hoy en la mañana, pero fue asunto de que era porque estaba probando el Gnome 3.

Igual como dices tu, los menues contextuales y el gestor de archivos, todo se veia fatal, y no podia cambiar temas, a como pude lo puse en aiwata (algo asi se escribe xD)

Jose luis me recomendó quitar algunos repositorios que instale malos, y listo, ya todo se soluciono, el unity se ve genial y estoy probando el gnome 3.4 que me esta gustando muchos.

Pienso que puede ser algun repositorio feo que instalaste, como me sucedio a mi :(

Saludos.

+1
0
-1

Ing. Nelson Calderon

Imagen de fabritsen
+1
0
-1

Si mal no recuerdo instale un par repositorios, el problema es que no me acuerdo cuales fueron, hay alguna forma de saberlo?, como los desinstalo?. Muchas gracias por la ayuda!

+1
0
-1