Me manda un error al querer instalar Adobe Reader

Imagen de molaynon
0 puntos

Buenas noches soy principiante en ubuntu y quise instalar adobe reader 9 desde centro de software de ubuntu y me manda un mensaje de error que dice:

Las dependencias del paquete no se pueden resolver
Este error puede ser causado por paquetes de software adicionales necesarios que faltan o no son instalables. Además podría haber un conflicto entre los paquetes de software a los que no se les permite ser instalados al mismo tiempo.
y en detalles dice acroread
y no lo puedo instalar, les pido me ayuden

saludos

Imagen de .doc
+1
0
-1

¿y para qué necesitas instalar el Adobe Reader? El propio Ubuntu viene con un Visor de documentos que te permite ver los PFDs y, en todo caso, hay alternativas, en Linux, mucho más ligeras que esa versión 9 del Adobe Reader.

+1
0
-1
Imagen de molaynon
+1
0
-1

que alternativas puedo usar me podrías dar alguna

+1
0
-1
Imagen de .doc
+1
0
-1

Por ejemplo, el Evince. Pero dime: antes de pensar en descargarte e instalar el Adobe Reader... ¿tu Ubuntu no te abría los PDF con el visor de documentos que se te instala por defecto?

+1
0
-1
Imagen de Goyo
+1
0
-1

y en detalles dice acroread

¿En eso consisten todos los detalles? ¿No hay más?

+1
0
-1
Imagen de molaynon
+1
0
-1

si solo eso dice en los detalles

+1
0
-1
Imagen de Goyo
+1
0
-1

Pues no son suficientes. Si por alguna razón sigues empeñado en instalar acrobat reader escribe esto en un terminal y pega aquí la salida:

sudo apt-get install acroread

Aunque, como te han dicho, para ver archivos pdf no necesitas instalar nada.

+1
0
-1
Imagen de molaynon
+1
0
-1

Goyo sigo con el problema, si tengo el visor y trabaja muy bien pero ya me quedo la duda del por que no trabaja y quisiera saber nada mas por no quedarme con la duda ya hice lo que me dijiste y me manda lo siguiente

mario@molayna-laptop:~$ sudo apt-get install acroread
[sudo] password for mario:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
acroread: Depende: libgdk-pixbuf2.0-0 (>= 2.22.0) pero no es instalable
Depende: libssl0.9.8 (>= 0.9.8m-1) pero 0.9.8k-7ubuntu8.13 va a ser instalado
E: Paquetes rotos

+1
0
-1
Imagen de Goyo
+1
0
-1

¿De dónde viene tu paquete de acroread?
apt-cache policy acroread

+1
0
-1
Imagen de BrusBilis
+1
0
-1

Hay formularios especiales en pdf como los de hacienda u otros sitios gubernamentales que no se pueden ver con evince (o al menos yo he sido incapaz de hacerlo) y es necesario el acrobat, asi que no seais tan talibanes

+1
0
-1
Imagen de .doc
+1
0
-1

por supuesto, cada uno que instale lo que quiera... pero lo que no aguanta ningún 'análisis de valor' (y este principio no es precisamente, de talibanes) es instalar todo lo que pilles por si, en algún momento, pudieras necesitar utilizar no_se_que formulario específico. Y mucho menos si, para el 99,9% de los casos, te va a ser una herramienta más lenta, y pesada, que otras que te vienen ya instaladas, o la vas a tener muerta de risa, ocupándote un espacio en tu disco, si no la usas.
Y si encima te da problemas de instalación... pues no veas.

+1
0
-1