Error en la instalacion de Java

Imagen de hellmoy_4020
0 puntos

Amigos de ubuntu nuevamente nuevamente solicitando su valiosa ayuda he intentado instalar Java en mi ubuntu 10.04 pero no he podido obtener el resultado que yo espero. He seguido los pasos de un post que encontré en el foro el cual decía solucionado pero al momento de instalarlo me da este error

~$ sudo apt-get install sun-java6-jdk sun-java6-jre
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete sun-java6-jdk no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete sun-java6-jdk no tiene candidato para su instalación

por favor alguien que pueda ayudarme soy nuevo en este mundo y en este momento ya se me agotaron las ideas.
les agradeceré mucho su valiosa ayuda.

Imagen de cuentos
+1
0
-1

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de hellmoy_4020
+1
0
-1

Hola cuentos muchas gracias por tu ayuda. He seguido los pasos que indica el enlace que pusistes en tu respuesta pero me salta el mismo mensaje siempre tambien escribi la linea de comandos de esta forma para intentar instalar el plugin sudo aptitude install sun-java6-plugin sun-java6-fonts y siempre me salta el mismo mensaje.
Incluso he instalado los complementos de jdk y jre en synaptic pero mi navegador (MozillaFirefox) sigue sin responder saltando el mensaje de que el navegador no es compatible con java.

ahora mas que nunca se me han agotado mas las ideas sobre que hacer para instalar java

+1
0
-1