dell xps m1530 no se apaga

Imagen de djpplu
0 puntos

Hola, tengo un dell xps m1530 y con esta última versión de ubuntu no se apaga.
He probado esto que leí en este foro:

por xiniweb Hace 6 semanas
Hola, despues de investigar un poco yo he dado con la solución:
Hay que modificar el grub para que fuerce el ACPI:
En consola poner:
gksu gedit /etc/default/grub
Luego buscar la linea donde pone GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" y añadirle "acpi=force", para que quede así:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
Luego, actualizamos la configuracion del grub:
sudo update-grub
Finalmente despues de reiniciar ya deberia de funcionar...

Pero sigue sin apagarse.
¿Alguien tiene una solución mejor?
Muchas gracias.

Imagen de ojete
+1
0
-1

disculpa la duda, pero mi xps ya no rinde como al principio y quiero deshacerme de 11.04 y actualizar a LTS....los problemas que tenías eran anteriores o posteriores a la instalación?
no entiendo si sólo con instalar 12.04 ya no se apaga o ademas de instalarlo tienes que modificar el grub??
muchas gracias de antemano y disculpa las molestias

+1
0
-1
Imagen de djpplu
+1
0
-1

Hola, los problemas son posteriores. Antes tenía el 11.10 y se apagaba bien.
Pero al instalar el 12.04 no se apaga, se supone que editando el grub se soluciona, pero no.
¿Alguien ha encontrado otra solución efectiva?
Muchas gracias

+1
0
-1
Imagen de djpplu
+1
0
-1

Al final me he instalado SolusOS y se acabaron los problemas.
Una solución que encontré por estos foros.
Saludos :-)

+1
0
-1