Al iniciar, escritorio a negro luego de usar HDMI

Imagen de Jozelito
0 puntos

Hola:

Luego de utilizar HDMI, al iniciar sesión el escritorio se va a negro. Se soluciona apretando la tecla fn+F4, que cambia entre escritorios cuando hay otro conectado. Veo la configuracion de Monitor y no hay problema. Tengo la aplicacion Jupiter, que tambien me muestra los modos de pantalla correctos.

Uso Ubuntu 12.04, con tarjeta gráfica ATI. Espero vuestras respuestas, este foro siempre me ayuda a encontrar soluciones, pero nunca a solucionar completamente un problema. Saludos!

Imagen de Jozelito
+1
0
-1

alguien me puede ayudar??

esto me sigue pasando solo en la sesion que utilice el HDMI. cuando, por ejemplo, entro a sesion de invitado el escritorio de inicia normalmente. Aun persiste el problema. Puede ser que la configuracion inicial del video haya quedado como iniciar desde el HDMI, o al menos eso se me ocurre, pero no se si dónde puedo encontrar el archivo de configuracion que lleve ese proceso a cabo.

espero sus respuestas!!!

+1
0
-1

__________________________________________________________________________________

'No cambiaré, mi destino es resistir a esta civilización de poder y ambición'

Imagen de Jozelito
+1
0
-1

ni siquiera dirigirme a un hilo que este mas menos relacionado con el tema? busque en el foro y no encontre...

+1
0
-1

__________________________________________________________________________________

'No cambiaré, mi destino es resistir a esta civilización de poder y ambición'