LIngot no me funciona

Imagen de enciendelamecha
0 puntos

Hola amigos,
Soy relativamente nuevo en ubuntu y he estado personalizandolo hace muy poco, el problema que tengo es que instalé lingot, Pero al momento de abrirlo sale lo siguiente:
Cannot open audio device plughw:0.
No existe el archivo o el directorio.

La verdad es que no se que signgnifica y supera mis conocimientos de ubuntu.
Por favor si alguien me pudiera ayudar le agradecería.
Saludos

Imagen de Pablo_F
+1
0
-1

Si necesitas un afinador de guitarra, te recomiendo gxtuner. Funciona con jack, es decir, tienes que iniciar Jack antes de lanzar gxtuner, desde Jack Control. Para usar jack debes añadir tu usuario al grupo "audio".

De todas formas, qué te da la salida de terminal de:

arecord -l && aplay -l

?

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)

Imagen de enciendelamecha
+1
0
-1

gracias por la respuesta

**** Lista de CAPTURE dispositivos hardware ****
tarjeta 1: SB [HDA ATI SB], dispositivo 0: CONEXANT Analog [CONEXANT Analog]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
**** Lista de PLAYBACK dispositivos hardware ****
tarjeta 0: Generic [HD-Audio Generic], dispositivo 3: HDMI 0 [HDMI 0]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
tarjeta 1: SB [HDA ATI SB], dispositivo 0: CONEXANT Analog [CONEXANT Analog]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0

me da esto.

+1
0
-1
Imagen de Pablo_F
+1
0
-1

Abre las preferencias de Lingot (Editar -> Preferencias) y en la pestaña "Captura" cambia el dispositivo de audio a

plughw:1

Nota:
Ojo, el orden de las tarjetas puede cambiar. Si alguna vez te dice que no existe plughw:1, prueba con plughw:0 otra vez. Hay una forma de evitar que el orden de las tarjetas cambie. De momento, no te preocupes mucho de esto. Si se convierte en un problema, ya se verá.

Otra cosa:

Es posible que tengas que manipular el nivel de captura de audio. Para ello, te recomiendo usar qasmixer (instalable desde el centro de software).

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)

Imagen de enciendelamecha
+1
0
-1

Perfecto amigo, funciono haciendo el cambio plughw:1 a plughw:0 , Muchas gracias

+1
0
-1