ERROR FATAL: pciehp.ko y shpchp.ko

Buenas,

Al iniciarse ubuntu e irse cargando/activando los servicios(?)
esto: ....................[ok]
y esto otro: ............[ok]

En determinado momento me da ERROR FATAL y me dice que no puede activar pciehp.ko y shpchp.ko , ambos pertenecientes al nucleo.

Cambie al nucleo para k7, pero tenia el mismo problema con el nucleo 386.
Por si es de HW, mi PC es de hace 4 años o así: Athlon 900mhz 128 RAM, sobre una Asus A7v.

Supongo que será cambiar algo en el fichero que arranca ubuntu.

¿Que tengo mal?
¿Que fichero es?
¿Existe/donde esta un registro de los errores del arranque?

/Por cierto, gracias por asesorarme para cambiar el nucleo; que me funciona casi todo bien (no reconoce el escaner, firefox para otros usuarios...), igual de "bien" que antes/

Mixali

Imagen de hipnosapo
+1
0
-1

Pues yo tengo el mismo problema que tu y no tengo ni idea de cómo solucionarlo. A ver si alguien nos echa una manilla, que me mosquea.

+1
0
-1
Imagen de vonruben
+1
0
-1

Ese es un error común y no es importante.
Mira en http://guia-ubuntu.org/ ahí te dice como eliminarlo además de haber mucha más información útil para tu ubuntu.

Open source, open minds

+1
0
-1

Open source, open minds

Imagen de Beskjeder
+1
0
-1

A mí me pasa exactamente igual. No parece un error de mucha relevancia, pero es molesto porque ralentiza el arranque, ya que el sistema se queda "esperando" antes de proseguir.

+1
0
-1

Si nuestra vida es el resultado de las decisiones que hemos ido tomando, entonces no podemos cambiar lo que somos, pero sí lo que VAMOS A SER.

Imagen de joseluis
+1
0
-1

¿Habeis probado a buscar el error en http://guia-ubuntu.org como os ha indicado vonruben?

En concreto, el enlace exacto es http://guia-ubuntu.org/ubuntu4.10/index.html#modprobefatalerror

+1
0
-1

Fdo. Forense asesino, Censor fundamentalista, Fustigador de novatos y Patético maleducado