Problemas con la Hercules Console Mk2

Imagen de DwLinuxero
14 puntos

Buenas noches, vamos a ver si en esta ocasión me podéis ayudar un poquito más veamos tengo una Hercules Console Mk2, y por un lado tenemos que tengo un teclado yamaha psr-gx76 conectado por la entrada de linea del deck B, bien la cosa es que hasta que no le doy al botón de audio source que dice que suene la entrada de linea y el ordenador se calle, no suena el teclado ¿que implica esto?, si yo oigo el teclado por los cascos incluso altavoces, pero NO GRABA EL SONIDO EN NINGUN PROGRAMA*
Me suena que con el QjackCTL me consta de haberlo echo funcionar sin pulsar el botón Audio Source conectando System/System, pero cuando digo que el problema es aletorio es que cuando quiere va y cuando no no, osea conectando system/system desde el QjackCTL a veces he conseguido hacerlo sonar y grabar, pero ahora NO la cosa es ¿que pasa? ¿por que no puedo grabar desde la entrada de linea de la Mk2?
Otra cosa que me sabe bastante molesta, cuando suspendo el ordenador y se recupera, por alguna razón no ve la Hercules Mk2 más que la integrada en placa hasta que no hago un pkill pulseaudio ¿alguna ídea?, ¿que puede estar pasando?
Saludos y gracias ya de antemano

Imagen de Pablo_F
+1
0
-1

Me suena que con el QjackCTL me consta de haberlo echo funcionar sin pulsar el botón Audio Source conectando System/System, pero cuando digo que el problema es aletorio es que cuando quiere va y cuando no no, osea conectando system/system desde el QjackCTL a veces he conseguido hacerlo sonar y grabar, pero ahora NO la cosa es ¿que pasa? ¿por que no puedo grabar desde la entrada de linea de la Mk2?

Cómo tienes configurado el qjackctl? Y cuál es la salida de terminal del comando:

arecord -l && aplay -l

?

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)