que le paso a qemu.

Imagen de mrco1965
0 puntos

Estuve mucho tiempo con la version 10.04.

Tengo dos maquinas virtuales, cambie a la 11.04 desde el sistema, no tuve problema ya que la aplicacion qemu como no tuve que instalarla siguio funconando.

Brinque a la 11.10, siguio funcionando.

Cuando quise brincar a la 12.04, el sistema se trabo, puede ser que haya sido un problema mio. Por querer regresar en la configuracion, baje la version 12.04 amd64, desde mirrors.kernel.org/ubuntu/releases/ubuntu-12.04-desktop.amd64.iso. Sin ningun problema.

Reinstale el sistema, quiero instalar qemu, y termina bien, doy los comandos de apt.get install qemu, etc.

Pero cuando ejecuto qemu en la consola me dice que no existe el comando. Busque en internet para ver que me falto. Con el cd live 12.04 amd64, ejecuto apt-get install qemu, y demas programas necesarios. Ejecuto qemu en la consola y no existe.

La distribucion anterior que tengo es la 10.04 en cd, no quise bajar una posterior por el tiempo y necesitaba el sistema corriendo, ya perdi mas de doce horas, buscando, reinstalando, etc.

Ahorita hago este mensaje lo hice por medio de un live, que ya esta instalado, es la version 10.04.

Que le paso el comando qemu. Hay quien me informe.

Esta es la salida.

Script iniciado (jue 12 jul 2012 15:07:05 CDT
)]0;mrco1965@Poema-Mujer: ~mrco1965@Poema-Mujer:~$ qemu

No se ha encontrado la orden «qemu», quizás quiso decir:

La orden «qtemu» del paquete «qtemu» (universe)

La orden «aqemu» del paquete «aqemu» (universe)

qemu: no se encontró la orden

]0;mrco1965@Poema-Mujer: ~mrco1965@Poema-Mujer:~$ sudo apt-get install qemu

[sudo] password for mrco1965:

Leyendo lista de paquetes... 0%

Leyendo lista de paquetes... 100%

Leyendo lista de paquetes... Hecho

Creando árbol de dependencias... 0%

Creando árbol de dependencias... 0%

Creando árbol de dependencias... 1%

Creando árbol de dependencias... 50%

Creando árbol de dependencias... 50%

Creando árbol de dependencias

Leyendo la información de estado... 0%

Leyendo la información de estado... 0%

Leyendo la información de estado... Hecho

qemu ya está en su versión más reciente.

0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

]0;mrco1965@Poema-Mujer: ~mrco1965@Poema-Mujer:~$ qemu

No se ha encontrado la orden «qemu», quizás quiso decir:

La orden «qtemu» del paquete «qtemu» (universe)

La orden «aqemu» del paquete «aqemu» (universe)

qemu: no se encontró la orden

]0;mrco1965@Poema-Mujer: ~mrco1965@Poema-Mujer:~$ uname[Ke

Linux

]0;mrco1965@Poema-Mujer: ~mrco1965@Poema-Mujer:~$ uname -a

Linux Poema-Mujer 3.2.0-26-generic-pae #41-Ubuntu SMP Thu Jun 14 16:45:14 UTC 2012 i686 i686 i386 GNU/Linux

]0;mrco1965@Poema-Mujer: ~mrco1965@Poema-Mujer:~$ exit

exit

Script terminado (jue 12 jul 2012 15:08:36 CDT
)

Esta salida es desde el servidor que es i686. Pero me da el mismo problema este esta en 12.04 server.

Voy a tenerme quer ir, actualizando los sistemas desde 10.04, 11.04, 11.10, 12.04.

Pero para alguien que no sabes como particionar y como virtualizar utilizando qemu, que paso que desaparecio?

Gracias