no puedo usar la cam con los programas de mensajeria ..

Imagen de Adriana
0 puntos

Hola hace poco instale la ultima versión de Ubuntu la 12.04, para mi sorpresa me di cuenta que ya no esta el aMSN, es el programa de mensajería que yo usaba en las versiones anteriores para las videoconferencias.No me aclaro con la configuración del Empathy no me reconoce la cam, esa opción esta deshabilitada no se si hay que instalar algún paquete adicional, la verdad ahora mismo ando algo perdida agradecería cualquier ayuda sobre este tema .. me gustaría poder utilizar la cam con mis contactos del msn, independientemente del programa que use para ello sea cual sea, me da lo mismo eso solo quiero usar la cam con el programa que en esta version sea mejor para ese fin.

Mi S.O es Ubuntu 12.04 - Precise Pangolin x64, tengo instalado el cheese y funcionando.
NOTA:Antes de postear mi consulta he buscado en google. pero no encontré nada que me ayudara con mi problema, una ultima cosa como es la primera vez que posteo en el foro no se si he echo algo mal me ley las normas, pero si hice algo mal me disculpo de antemano.

Un saludo.

Imagen de Gabriel_M
+1
+1
-1

... una terminal.
Ejecuta en ella:

 
sudo su
add-apt-repository ppa:amsn-daily/ppa
apt-get update
apt-get upgrade
apt-get install amsn
 
+1
+1
-1
Imagen de Adriana
+1
0
-1

después de instalar el repositorio, y actualizar paso esto ..

root@adriana:/home/users-00# apt-get install amsn
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete amsn no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente

E: El paquete «amsn» no tiene un candidato para la instalación

No funcino, gracias por tu intento de ayudarme.

+1
0
-1