alguien puede guiarme con este problema de instalación?

Imagen de daja
0 puntos

Hola, soy nuevo en Linux y ando bastante perdido la verdad.
He instalado Ubuntu y todo ha funcionado perfecto menos la impresora, después de mirar en el foro no he encontrado la manera de hacerla funcionar.
Tengo una Canon ip2600, Ubuntu la reconoce, la instala y hasta se supone que hace una impresión de prueba pero lo cierto es que no imprime. He bajado unos drivers de la web de Canon http://es.software.canon-europe.com/products/0010550.asp
intento instalar con el programa GDEbi el paquete common y me da este error:

problemas de dependencias impiden la configuración de cnijfilter-common:
cnijfilter-common depende de libcupsys2 (>= 1.2.1); sin embargo:
El paquete `libcupsys2' no está instalado.
dpkg: error al procesar cnijfilter-common (--install):
problemas de dependencias - se deja sin configurar

Despues voy a la consola e intento instalar libcupsys2, ocurre lo siguiente:

david@david-Aspire-M1201:~$ sudo apt-get install libcupsys2
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Nota, seleccionando «libcups2» en lugar de «libcupsys2»
libcups2 ya está en su versión más reciente.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

Al final no me deja instalar porque tengo libcups2, alguien puede decirme qué puedo hacer?

En fin agradecería vuestra ayuda.
Un saludo.

Imagen de Jose Luis 1320
+1
-1
-1

E instala libcupsys2.

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de centurix
+1
0
-1

has instalado Ubuntu, ¿qué Ubuntu, 32 o 64 bits?

No hay drivers de 64 bits para tu impresora.

Un saludo

+1
0
-1

--
Debian Wheezy #!
LRU #473102

:(){ :|:& };:

Imagen de daja
+1
0
-1

Al desinstalar libcups2 (me imagino que algo haria mal porque borro no se si fueron 260 mb o algo así) se me bloqueo todo el sistema y me toco volver a instalar Ubuntu.

En cuanto a la version de Ubuntu que tengo, es la de 32 bits. El SO me detecta la impresora y de hecho la instala con el controlador que me recomienda, pero nada, a la hora de imprimir no funciona.

+1
0
-1
Imagen de carlillos
+1
0
-1

Mira en este enlace
http://support-asia.canon-asia.com/contents/ASIA/EN/0100119102.html
Te descargas los archivos.
1- Primero tienes que instalar el paquete libcupsys2. http://launchpadlibrarian.net/50695481/libcupsys2_1.3.9-17ubuntu3.9_all.deb
2- Instala el paquete cnijfilter-common cnijfilter-common_3.00-1_i386.deb
3- Instala el paquete cnijfilter-ip2600series_2.90-1_i386.deb

Con esto deberia de funcionar.
La pega: Que funciona hasta la version 11.04, creo. Yo la estuve utilizando con la 10.04 y ahora con las ultimas versiones me da fallos con las dependencias y hasta ahora no he conseguido hacerla funcionar.

+1
0
-1
Imagen de carlillos
+1
0
-1

http://pdisp01.c-wss.com/gdl/WWUFORedirectTarget.do?id=MDEwMDAwMDgzNDAx&...
Es el cnijfilter-common Que no esta en la pagina del driver de la Impresora. Antes estaban los dos juntos.

Pero ya te digo que desde que Ubuntu nos metió en Unity con calzador "puf,ffpuf..." No hay nada que hacer.
En Debian creo que si funciona.

+1
0
-1