Problema de Inicio del Escritorio Ubuntu12.04 LTS

Imagen de Zhysor
0 puntos

Buenas tardes comunidad de ubuntu, se me presento un problema el dia de hoy en mi computadora, con Ubuntu 12.04 LTS, explico lo sucedido, el dia de ayer en la noche deje descargando las actualizaciones nuevas del sistema que me dio que instalara y me fui a acostar, al levantarme note que todo estaba perfecto descargo e instalo las actalizaciones, de hay la apage (inmediatamente), hasta que ahora en la tarde la encendi, y resulta que carga todo normal sin ningun problema pero cuando va entrar al escritorio la panalla se pone en negra me sale como si fuera a iniciar secion por el terminal, me pide login y password lo ingreso y de hay me sale lo siguiente textualmente:

Welcome to Ubuntu 12.04 LTS (GNU/Linux 3.2.0-26-generic-pac i686)
*Documentation: https://help.ubuntu.com/

Nombre@nombre-OptiPlex-320:~$ _

y hay se queda, ingreso a todas las carpetas perfectamente y eso, pero quiero es tener el escritorio normal como siempre y si la reinicio me sale lo mismo

Alguien por favor me podria ayudar una manito, para arreglar este error sin necesidad de volver a instalar todo de nuevo. muchas gracias de antemano.

Imagen de BrusBilis
+1
0
-1

¿ Se te actualizo ayer algo de la tarjeta grafica (cual tienes por cierto) o del servidor grafico ?

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

cuando trates de entrar a tu escritorio, desde la pantalla de lightdm, ya cuando te mande a la consola, escribe:

sudo less /var/log/Xorg.0.log

Ahi vas a ver posiblemente los errores con el servidor gráfico o la gráfica, El sudo es por si no te deja ver el archivo ejecutando less sin permisos de root.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Gabriel_M
+1
+1
-1

Ejecutar:
sudo su
dpkg --configure -a
apt-get install -f
apt-get update
apt-get dist-upgrade
apt-get autoremove
apt-get autoclean
reboot

+1
+1
-1
Imagen de erikson879
+1
0
-1

Primero que nada quiero dar un saludos a todos por su colaboración y por compartir sus conocimientos y ayuda, bueno mi problema tuvo lugar en el momento que decidí actualizar al controlador del fabricante del mi tarjeta de video ATI X1550 aplique los comandos
sudo apt-get update
sudo apt-get upgrade

Y al parecer todo fue igual no percibí ningún cambio hasta que reinicie y todo marcho igual pero el escritorio no se mostraba dando errores y mostrando una cortina negra donde no estaba el puntero, con los datos que y códigos que encontré en tu post logre solucionar, muchas gracias

+1
0
-1

erod

Imagen de Zhysor
+1
0
-1

Buenas noches, e leido sus recomendaciones y el cual estoy dispuesto a responder los resulados, y agradesco su ayuda para solucionar mi pequeño problema, no pienso que sea muy grave xD

Con respecto a BrusBilis, tengo una ATI Radeon HD 4500, los driver los descarge directamente de AMD, para linux, sinceramente no revise si el S.O. descargaria actualizaciones de dicho dispositivo.

Respecto a Jose Luis 1320, ya probe, me lei la lista completa, pero no aparece nada de error (o "Si" algo asi me deberia decir) lo unico que si veia es que el sistema probaba todo los modos de resolucion y se quedaba hay), pero de resto sinceramente no se que buscar en si en la lista.

Respecto a Gabriel_M, probe lo que me dijises, pero cuando me das la parte de "apt-get update", me da error, primero por que mi computadora no esta conectado directamente a intenet por cable, si no por un modem USB, el cual por el escritorio lo puedo conectar sin problema, me pide el "PIN" del dispositivo, activo la banda ancha movil, y de hay a conectar, pero por aqui, ni idea se como conectar el dispositivo y hacer lo que vos me recomiendas... U.U ...

Sinceramente disculpen mi ignorancia, y agradesco sus sugerencias y su tiempo en ayudarme, gracias

+1
0
-1
Imagen de Pablo_F
+1
0
-1

Hola,

Cuando estés en el menú de grub, pulsa la tecla "E". En la cuarta o quinta línea verás /boot... y al final "quiet splash". Añade a esa línea lo siguiente:

nomodeset

A ver si así arranca el modo gráfico. Entonces ya conectas a internet, actualizas el sistema y miras en "controladores adicionales" a ver si puedes instalar el driver privativo de la gráfica, si es que existe.

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)