No arranca Ubuntu despues de una actualizacion parcial

Imagen de jmartincho
0 puntos

Buenos Días!
Espero alguien me pueda ayudar con esto, poseo una PC de escritorio HP pavilion Slimline con 3 nucleos, 4 Gb de Ram, disco Duro de 500 Gb más uno externo de igual capacidad conectado por USB. Teclado y mouse inhalámbrico.
En la PC la tengo instalada junto a Vista por lo cual puedo arrancar de los dos modos (hasta hoy que no arranca ninguno).
Hace tres meses que tenía instalado Ubuntu 12.04, instalé varios programas y la usaba solamente desde Ubuntu, en raras ocasiones mis hijos la utilizan en Windows por alguna razón en particular pero por lo demás es el sistema de uso cotidiano. Como así también en la netbook desde la cual estoy escribiendo esto que tiene Lubuntu 12.04.
El problema es el siguiente: la dejé anoche bajando una nueva actualizacion parcial de 94 Mb y al levantarme y volver a la PC había terminado de bajar todo aunque había un mensaje diciendo que había tenido problemas de instalar ciertos paquetes y pedía reiniciar. Así lo hice... Y no arrancó más. Queda congelada la máquina directamente en el Grub. Me presenta los discos con las particiones para elegir qué sistema elegir pero no puedo acceder a ninguno porque el teclado inhalámbrico no pareceria reconocerle. Tampoco el Grub muestra los segundos antes de autoarrancar.
Volví a reiniciar y conecté un teclado al PC. Desde allí pude elegir la segunda opción de Modo de Recuperación para ver si podía cargar algo y salió un error que pude transcribirlo copiándolo del monitor de la PC.
Es dable aclarar que ambos teclados presentaron problemas porque con el alámbrico pude seleccionar la opción, pero con el inhalámbrico le di Enter porque desde el otro el Enter no funcionaba...
Ya una vez tuve problemas con esta PC y Ubuntu que no pude solucionar y tuve que reinstalar todo de nuevo, fue otro motivo pero me preocupa porque en estos tres meses pude poner a punto a Ubuntu con programas (además de documentos que voy generando) y me gustaría poder recuperar la versión original y no tener que comenzar todo de nuevo.

Seguidamente coloco el error que saltó y si alguien me puede ayudar agradecería mucho:

"0.814414 md: Waiting for all device to be available before autodetect
0.814479 md: If you don't use raid, use raid=noautodetect
0.814701 md: Autodetecting RAID arrays.
0.814761 md: Scanned 0 and added 0 devices.
0.814821 md: autorun ...
0.814878 md: ... autorun DONE.
0.814993 VFS: Cannot open root device "UUID=283cfbf8-8208-4b55-b643-375f905195a1" or unknow-block (0,0)
0815069 Please append a correct "root=" boot option; here are the available partitions:
0.815150 Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)
0.815226 Pid: 1, comm: swapper/0 Tainted:G I 3.2.0.27-generic #43-Ubuntu
0.815300 Call Trace:
0.815364 [] panic+0x91/0x1a4
0.815429 [] mount_block_root+0xdc/0x18e
0.815494 [] ? populate_rootfs_wait+0x300/0x9d0
0.815558 [] mount_root+0x54/0x59
0.815621 [] prepare_namespace+0x16d/0x1a6
0.815684 [] kernet_inet+0x153/0x158
0.815748 [] kernel_thread_helper+0x4/0x10
0.815811 [] ? start_kernel+0x3bd/0x3bd
0.815874 [] ? gs_change+0x13/0x13 "

Muchas Gracias desde ya...

Imagen de maminyana
+1
+1
-1

Tendrás que entrar al sistema con CD LIVE o USB y repararlo.
Aquí tienes un vídeo que explica cómo hacerlo con versiones anteriores, pero creo que te puede servir igual: http://www.youtube.com/watch?v=oqesrVhdPQM

+1
+1
-1
Imagen de jmartincho
+1
0
-1

Ok! Muchas gracias! Lo intentaré de este modo...

+1
0
-1
Imagen de maminyana
+1
0
-1

Aquí tienes otro vídeo para reparar sólo el grub:
http://www.youtube.com/watch?v=msotWj69TfM&feature=related

+1
0
-1
Imagen de alfredo
+1
0
-1

Lo primero que quiero decir es que no tengo apenas conocimientos técnicos sobre informática, Ubuntu etc, lo que notareis al plantear el problema.
Hace unos 10 días compré un PC con el sistema operativo Ubuntu 11.04 64 bits. Hace unos cuatro días al conectame a internet, Ubuntu me ofreció una nueva versión, que supongo es la 12.04 porque no la mencionaba. La descargue y al reiniciar el PC es como si no tuviera sistema operativo. No puedo hacer nada con el PC. Tan solo me da la opción con F7 de entrar en BIOS, a partir de ahí, nada, absolutamente nada. Aparece una imagen con fondo rojo y el texto ubuntu, y así hasta que apago el PC. No aparece nada mas, intento utilizar el disco dvd del sistema que incluye el fabricante y no tiene ningún efecto. Un amigo me dice que al tener conectado a través de USB una antena inalámbrica para captar internet, quizás el arranque se haya descargado allí, he grabado un disco que me ha dejado con el arranque supergrub 2 en un disco duro externo y lo he conectado en el mismo usb y nada no funciona nada. Sigue como antes. Para mi es una faena porque tengo un PC nuevo que no puedo utilizar y estoy muy limitado porque no tengo conocimientos técnicos.

+1
0
-1

alfredo245

Imagen de Gabriel_M
+1
0
-1

Si quieres que intentemos ayudarte, danos datos de tu ordenador.
Mother - memoria - video - discos - cd/dvds - etc. etc.
Mientras tanto ve descargando el cd-alternate:
http://es.archive.ubuntu.com/cdimage/releases/12.04/release/ubuntu-12.04...

+1
0
-1
Imagen de alfredo
+1
0
-1

Gabriel, gracias por tu interes
Mi PC es de la marca: VANT STAR-L VISION A-4-3400 4GB HD1TB
El procesador es APU AMD A4-3400 que integra gráficos Radeon HD6410
4GB de memoria DDR3-1333 ampliable a 8GB y disco duro de 1GB
El sistema operativo que incorporaba Ubuntu Linux 11.04edicion 64 bits preconfigurado y con aplicaciones extraI nstaladas. Salidas VGA. DVI -D y HDMI. Disco duro:1TB SATAII
Unidad óptica grabadora DVD+/-RW. Sonido 7.1 canales HD audio. Adaptador de red GigaLAN 10/100/1000Mbps. Ranuras para tarjeta flash, puertos usb2.0 usb 3.0
Estos son los datos que tengo del PC.
Voy a descagar en un cd el cd alternate

+1
0
-1

alfredo245

Imagen de Gabriel_M
+1
0
-1

Tendrás problemas de gráficas.
Instala con el alternate cd, que no tiene ese problema al no ser live, al llegar a particionamiento elige manual, elimina todas las particiones existentes y crea en el espacio libre:
Una primaria, activa, sistema de archivos ext4, de unos 30 gigas, punto de montaje /
Una lògica, sistema de archivos intercambio, de 1 giga para uso comun, 12 gigas si piensas hibernar y/o suspender.
Una lògica, sistema de archivos ext4, del resto de los gigas, punto de montaje /home
Esta ùltima partición podras redimensionarla si fuera necesario hacer màs particiones en un futuro.
El Grub en el mbr de /dev/sda
Al iniciar del disco rígido, seguramente tendràs problemas con Ati Radeon, si es asi reinicia pulsando al reinicio mayusculas, para ver el menu del Grub, en el eliges recuperaciòn y en el sub menu las opciones, network, root, en este orden para iniciar en una terminal como administrador y poder solucionar los problemas del driver privativo.
Busca en el foro al respecto que hay innumerables posts.

+1
0
-1