Adobe Flash Plugin (cerrado).

Imagen de k4tz3r
0 puntos

Buenos días/tardes/noches a todos, soy nuevo en este foro (y también usando Linux).

Tengo una máquina de escritorio HP f115m, anteriormente tenía instalado Ubuntu 10.04 y todo funcionaba de maravilla hasta que de repente ya no pude ver mas vídeos en youtube (usaba Firefox,Opera y Chrome) me salia un mensaje de error en Chrome diciendo algo así como "Shockwave Flash has crashed" y en los otros navegadores simplemente nunca se cargaba el vídeo (quedando un recuadro negro y pidiendo instalar un plugin que según yo, ya tenía instalado), descargue actualizaciones y más plugins pero el problema siguió, entonces decidí probar con XUbuntu 12.04 y paso lo mismo, actualmente tengo Debian 6.0 (no le he instalado plugins para evitar mas errores), puedo ver vídeos de youtube en Iceweasel y Epiphany (pero no puedo ver t.v en vivo o algúnos otros servicios de streaming), en Chromium sale este mensaje (cuando quiero ver algo en youtube) " The following plug-in has crashed: /usr/lib/gnash/libgnashplugin.so.

Espero puedan ayudarme a solucionar este problema y me resuelvan la duda de si se trata de un error de software o mi máquina ya esta algo vieja.

Gracias...

Lee las normas del foro. Usa un título descriptivo