No consigo instalar WINE

Imagen de convolucionado
0 puntos

Con apt:

:~$ sudo apt-get install wine
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:
Los siguientes paquetes tienen dependencias incumplidas:
wine : Depende: wine1.5 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Sin embargo no tengo paquetes rotos. Con synaptic ocurre lo mismo.

Con aptitude me aparecen problemas de dependencias:
:~$ sudo aptitude install wine
Se instalarán los siguiente paquetes NUEVOS:
gettext:i386{ab} gettext-base:i386{ab} libasn1-8-heimdal:i386{a} libasound2:i386{a} libasyncns0:i386{a} libavahi-client3:i386{a} libavahi-common-data:i386{a} libavahi-common3:i386{a} libc6:i386{a}
libcapi20-3{a} libcapi20-3:i386{a} libcomerr2:i386{a} libcroco3:i386{a} libcups2:i386{a} libdb5.1:i386{a} libdbus-1-3:i386{a} libdrm-intel1:i386{a} libdrm-nouveau1a:i386{a} libdrm-radeon1:i386{a}
libdrm2:i386{a} libexif12:i386{a} libexpat1:i386{a} libffi6:i386{a} libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libgcc1:i386{a} libgcrypt11:i386{a} libgd2-xpm:i386{a} libgettextpo0:i386{a}
libgif4:i386{a} libgl1-mesa-dri:i386{a} libgl1-mesa-glx:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{ab} libglu1-mesa:i386{a} libgnutls26:i386{a} libgomp1:i386{a} libgpg-error0:i386{a}
libgphoto2-2:i386{a} libgphoto2-port0:i386{a} libgpm2:i386{a} libgssapi-krb5-2:i386{a} libgssapi3-heimdal:i386{a} libgstreamer-plugins-base0.10-0:i386{a} libgstreamer0.10-0:i386{a}
libhcrypto4-heimdal:i386{a} libheimbase1-heimdal:i386{a} libheimntlm0-heimdal:i386{a} libhx509-5-heimdal:i386{a} libice6:i386{a} libieee1284-3:i386{a} libjpeg-turbo8:i386{a} libjpeg8:i386{a}
libjson0:i386{a} libk5crypto3:i386{a} libkeyutils1:i386{a} libkrb5-26-heimdal:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms1:i386{a} libldap-2.4-2:i386{a} libllvm3.0:i386{a} libltdl7:i386{a}
libmpg123-0{a} libmpg123-0:i386{a} libncurses5:i386{a} libodbc1{a} libogg0:i386{a} libopenal1:i386{a} liborc-0.4-0:i386{a} libp11-kit0:i386{a} libpam-winbind{a} libpciaccess0:i386{a} libpcre3:i386{a}
libpng12-0:i386{a} libpulse0:i386{a} libroken18-heimdal:i386{a} libsane:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a} libselinux1:i386{a} libsm6:i386{a} libsndfile1:i386{a} libsqlite3-0:i386{a}
libssl1.0.0:i386{a} libstdc++6:i386{a} libtasn1-3:i386{a} libtiff4:i386{a} libtinfo5:i386{a} libunistring0:i386{a} libusb-0.1-4:i386{a} libuuid1:i386{a} libv4l-0:i386{a} libv4lconvert0:i386{a}
libvorbis0a:i386{a} libvorbisenc2:i386{a} libwind0-heimdal:i386{a} libwrap0:i386{a} libx11-6:i386{a} libx11-xcb1:i386{a} libxau6:i386{a} libxcb-glx0:i386{a} libxcb1:i386{a} libxcomposite1:i386{a}
libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a} libxi6:i386{a} libxinerama1:i386{a} libxml2:i386{a} libxpm4:i386{a} libxrandr2:i386{a} libxrender1:i386{a}
libxslt1.1:i386{a} libxt6:i386{a} libxxf86vm1:i386{a} ttf-umefont{a} unixodbc{a} winbind{a} wine wine-gecko1.6{a} wine-gecko1.6:i386{a} wine1.5{a} wine1.5-amd64{a} wine1.5-i386:i386{a} winetricks{a}
zlib1g:i386{a}
0 paquetes actualizados, 130 nuevos instalados, 0 para eliminar y 1 sin actualizar.
Necesito descargar 119 MB de archivos. Después de desempaquetar se usarán 383 MB.
No se satisfacen las dependencias de los siguientes paquetes:
gettext-base : Entra en conflicto: gettext-base:i386 pero se va a instalar 0.18.1.1-5ubuntu3.
gettext-base:i386 : Entra en conflicto: gettext-base pero está instalado 0.18.1.1-5ubuntu3.
libglib2.0-0 : Rompe: libglib2.0-0:i386 (!= 2.33.3+git20120615.6a5b3729-0ubuntu1~12.04~ricotz0) pero se va a instalar 2.32.3-0ubuntu1.
libglib2.0-0:i386 : Rompe: libglib2.0-0 (!= 2.32.3-0ubuntu1) pero está instalado 2.33.3+git20120615.6a5b3729-0ubuntu1~12.04~ricotz0.
gettext : Entra en conflicto: gettext:i386 pero se va a instalar 0.18.1.1-5ubuntu3.
gettext:i386 : Entra en conflicto: gettext pero está instalado 0.18.1.1-5ubuntu3.
Internal error: the solver Install(wine1.5:i386 1.5.9-0ubuntu2~pulse19+build1 {wine1.5:amd64 1.5.9-0ubuntu2~pulse19+build1 wine1.5:i386 1.5.9-0ubuntu2~pulse19+build1}>) of a supposedly unresolved dependency is already installed in step 189
Internal error: the solver Install(wine1.4-i386:i386 1.4.1-0ubuntu1~precise1~ppa3 {wine1.4-i386:i386 1.4.1-0ubuntu1~precise1~ppa3}>) of a supposedly unresolved dependency is already installed in step 230
Internal error: the solver Install(wine1.4-i386:i386 1.4-0ubuntu4.1 {wine1.4-i386:i386 1.4-0ubuntu4.1}>) of a supposedly unresolved dependency is already installed in step 235
Internal error: the solver Install(wine1.4-i386:i386 1.4-0ubuntu4 {wine1.4-i386:i386 1.4-0ubuntu4}>) of a supposedly unresolved dependency is already installed in step 237
Las acciones siguientes resolverán estas dependencias.
Mantener los paquetes siguientes en la versión actual:
1) gettext:i386 [Sin instalar]
2) gettext-base:i386 [Sin instalar]
3) libasn1-8-heimdal:i386 [Sin instalar]
4) libasound2:i386 [Sin instalar]
5) libasyncns0:i386 [Sin instalar]
6) libavahi-client3:i386 [Sin instalar]
7) libavahi-common3:i386 [Sin instalar]
8) libc6:i386 [Sin instalar]
9) libcapi20-3:i386 [Sin instalar]
10) libcomerr2:i386 [Sin instalar]
11) libcroco3:i386 [Sin instalar]
12) libcups2:i386 [Sin instalar]
13) libdb5.1:i386 [Sin instalar]
14) libdbus-1-3:i386 [Sin instalar]
15) libdrm-intel1:i386 [Sin instalar]
16) libdrm-nouveau1a:i386 [Sin instalar]
17) libdrm-radeon1:i386 [Sin instalar]
18) libdrm2:i386 [Sin instalar]
19) libexif12:i386 [Sin instalar]
20) libexpat1:i386 [Sin instalar]
21) libffi6:i386 [Sin instalar]
22) libflac8:i386 [Sin instalar]
23) libfontconfig1:i386 [Sin instalar]
24) libfreetype6:i386 [Sin instalar]
25) libgcc1:i386 [Sin instalar]
26) libgcrypt11:i386 [Sin instalar]
27) libgd2-xpm:i386 [Sin instalar]
28) libgettextpo0:i386 [Sin instalar]
29) libgif4:i386 [Sin instalar]
30) libgl1-mesa-dri:i386 [Sin instalar]
31) libgl1-mesa-glx:i386 [Sin instalar]
32) libglapi-mesa:i386 [Sin instalar]
33) libglib2.0-0:i386 [Sin instalar]
34) libglu1-mesa:i386 [Sin instalar]
35) libgnutls26:i386 [Sin instalar]
36) libgomp1:i386 [Sin instalar]
37) libgpg-error0:i386 [Sin instalar]
38) libgphoto2-2:i386 [Sin instalar]
39) libgphoto2-port0:i386 [Sin instalar]
40) libgpm2:i386 [Sin instalar]
41) libgssapi-krb5-2:i386 [Sin instalar]
42) libgssapi3-heimdal:i386 [Sin instalar]
43) libgstreamer-plugins-base0.10-0:i386 [Sin instalar]
44) libgstreamer0.10-0:i386 [Sin instalar]
45) libhcrypto4-heimdal:i386 [Sin instalar]
46) libheimbase1-heimdal:i386 [Sin instalar]
47) libheimntlm0-heimdal:i386 [Sin instalar]
48) libhx509-5-heimdal:i386 [Sin instalar]
49) libice6:i386 [Sin instalar]
50) libieee1284-3:i386 [Sin instalar]
51) libjpeg-turbo8:i386 [Sin instalar]
52) libjpeg8:i386 [Sin instalar]
53) libjson0:i386 [Sin instalar]
54) libk5crypto3:i386 [Sin instalar]
55) libkeyutils1:i386 [Sin instalar]
56) libkrb5-26-heimdal:i386 [Sin instalar]
57) libkrb5-3:i386 [Sin instalar]
58) libkrb5support0:i386 [Sin instalar]
59) liblcms1:i386 [Sin instalar]
60) libldap-2.4-2:i386 [Sin instalar]
61) libllvm3.0:i386 [Sin instalar]
62) libltdl7:i386 [Sin instalar]
63) libmpg123-0:i386 [Sin instalar]
64) libncurses5:i386 [Sin instalar]
65) libogg0:i386 [Sin instalar]
66) libopenal1:i386 [Sin instalar]
67) liborc-0.4-0:i386 [Sin instalar]
68) libp11-kit0:i386 [Sin instalar]
69) libpciaccess0:i386 [Sin instalar]
70) libpcre3:i386 [Sin instalar]
71) libpng12-0:i386 [Sin instalar]
72) libpulse0:i386 [Sin instalar]
73) libroken18-heimdal:i386 [Sin instalar]
74) libsane:i386 [Sin instalar]
75) libsasl2-2:i386 [Sin instalar]
76) libsasl2-modules:i386 [Sin instalar]
77) libselinux1:i386 [Sin instalar]
78) libsm6:i386 [Sin instalar]
79) libsndfile1:i386 [Sin instalar]
80) libsqlite3-0:i386 [Sin instalar]
81) libssl1.0.0:i386 [Sin instalar]
82) libstdc++6:i386 [Sin instalar]
83) libtasn1-3:i386 [Sin instalar]
84) libtiff4:i386 [Sin instalar]
85) libtinfo5:i386 [Sin instalar]
86) libunistring0:i386 [Sin instalar]
87) libusb-0.1-4:i386 [Sin instalar]
88) libuuid1:i386 [Sin instalar]
89) libv4l-0:i386 [Sin instalar]
90) libv4lconvert0:i386 [Sin instalar]
91) libvorbis0a:i386 [Sin instalar]
92) libvorbisenc2:i386 [Sin instalar]
93) libwind0-heimdal:i386 [Sin instalar]
94) libwrap0:i386 [Sin instalar]
95) libx11-6:i386 [Sin instalar]
96) libx11-xcb1:i386 [Sin instalar]
97) libxau6:i386 [Sin instalar]
98) libxcb-glx0:i386 [Sin instalar]
99) libxcb1:i386 [Sin instalar]
100) libxcomposite1:i386 [Sin instalar]
101) libxcursor1:i386 [Sin instalar]
102) libxdamage1:i386 [Sin instalar]
103) libxdmcp6:i386 [Sin instalar]
104) libxext6:i386 [Sin instalar]
105) libxfixes3:i386 [Sin instalar]
106) libxi6:i386 [Sin instalar]
107) libxinerama1:i386 [Sin instalar]
108) libxml2:i386 [Sin instalar]
109) libxpm4:i386 [Sin instalar]
110) libxrandr2:i386 [Sin instalar]
111) libxrender1:i386 [Sin instalar]
112) libxslt1.1:i386 [Sin instalar]
113) libxt6:i386 [Sin instalar]
114) libxxf86vm1:i386 [Sin instalar]
115) wine [Sin instalar]
116) wine-gecko1.6:i386 [Sin instalar]
117) wine1.5 [Sin instalar]
118) wine1.5-amd64 [Sin instalar]
119) wine1.5-i386:i386 [Sin instalar]
120) zlib1g:i386 [Sin instalar]
Dejar las siguientes dependencias sin resolver:
121) winetricks recomienda wine1.4 | wine | cxoffice5 | cxgames5
122) libncurses5:i386 recomienda libgpm2:i386
123) libgl1-mesa-glx:i386 recomienda libgl1-mesa-dri:i386 (>= 7.2)
124) libgphoto2-2:i386 recomienda udev:i386 (>= 0.175)
125) libgphoto2-2:i386 recomienda libgphoto2-l10n:i386 (>= 2.4.13-1ubuntu1.2)
126) wine-gecko1.6 recomienda wine1.5-amd64
127) wine1.5-i386:i386 recomienda libfontconfig1:i386 | libfontconfig:i386
128) wine1.5-i386:i386 recomienda libsane:i386
129) wine-gecko1.6:i386 recomienda wine1.5-i386:i386
¿Acepta esta solución? [Y/n/q/?]
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 1 sin actualizar.
Necesito descargar 0 B de archivos. Después de desempaquetar se usarán 0 B.

Aceptando la solución no acaba ocurriendo nada.

He probado tanto con los repositorios por defecto de Ubuntu como añadiendo los de wine.

Saludos.

Imagen de .doc
+1
0
-1

yo diría que tendrías que quitar (o 'comentarlos') los repositorios añadidos de Wine a tu /etc/apt/sources.list, guardar los cambios y luego hacer un 'sudo aptitude update' para refrescar (actualizar) los repositorios.
Y, hecho esto, intentarlo con Synaptic o con aptitude (porque sospecho que el Wine 1.5 que te ofrecen los repos de Wine tiene, todavía, dependencias sin resolver)

+1
0
-1
Imagen de Luis Leone
+1
0
-1

Por la pagina oficial la versión estable es 1.4.1,a la que haces referencia 1.5 esta en desarrollo,es complicarse mas con programas un poco verdes,yo iría a lo seguro,si es que hay algo seguro con Wine,saludos.

+1
0
-1
Imagen de William Hernández
+1
0
-1

has lo siguiente:

1. Abre synaptic
2. del menú, escoge "Configuración" -> Filtros -> Rotos
3. A la derecha en solapa "Estado", asegúrate que este seleccionado "Rotos"
4. botón Aceptar.

Debería mostrarte los paquetes rotos si los hay.

saludos,

+1
0
-1

Will

Imagen de convolucionado
+1
0
-1

Como ya comenté quitando los repos propios de wine el resultado es el mismo:

:~$ sudo apt-get install wine
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:
Los siguientes paquetes tienen dependencias incumplidas:
wine : Depende: wine1.4 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Paquetes rotos no me detecta ni Synaptic ni aptitude.

Saludos.

+1
0
-1