Problemas flash chrome

Imagen de xush
0 puntos

Buenas, soy un gran aficionado a ubuntu, usuario medio-intermedio... mas medio xD que lleva usando esta distribución y otras muchas basadas en linux desde hace ya unos cuantos años. Hasta ahora he solucionado todos los problemas encontrados, pero este me esta superando y es que ni siquiera se cual es el problema :S He buscado por todos los sitios y no he conseguido encontrar nada. Os digo:

Por ahora donde mas lo he notado es en la pagina "youtube", pero desde hace ya algún tiempo he estado teniendo problemas para visualizar correctamente algunas paginas (contadores, pase de imágenes, y algún problema visual en el orden de su contenido) y en visualizar vídeos en cualquier hosting (los vídeos se ven correctamente pero sin venir a cuento dan tirones, se aceleran... y cuanto mas tiempo pase con el vídeos o aunque cambie a otro, mas rápidamente se acelera o mas tirones da.. llegando a salirme directamente el vídeo acelerado desde su inicio y a seguir así hasta el final).

He probado a desistalar flash y a volverlo ha instalar y he seguido guías. Y aunque los vídeos parecen haber dejado de hacer cosas raras, algunas de las paginas ya se visualizan correctamente y en firefox parece ir todo correctamente(no he probado mucho ya lo que me interesa es tener bien chrome), uso habitualmente chrome y no consigo visualizar en él correctamente "youtube". Al bajar por la pagina me aparecen trozos de ella que se mantienen estropeando la visión, la barra de sonido sale pero se bloque sin volver a ocultarse.. y la barra de arriba no me deja escribir nuevas búsquedas ni va ningún botón. :o

Creo que se debe al flash, pero no estoy seguro.. quizá sea el chrome o cualquier otra cosa.

Los plugins de flash que tengo (que me puse una versión mas antigua o nueva (no me acuerdo) para probar y nada):
-Shockwave Flash 11.3 r31
-Shockwave Flash 11.2 r202

Espero contestación, gracias.

Imagen de ieepa22
+1
0
-1

hola wenas!!
tengo el mismo problema con el 12.04-64bit, sin unity.
incluso reproducciendo canciones en Rythmbox, aleatoriamente repite compases.
estoy planteandome instalar linux mint...que el portatil me va de cine

+1
0
-1
Imagen de ieepa22
+1
0
-1

hola wenas otra vez!!
parece ser que tenia que ver con el Java Runtime Enviroment, en concreto tenia instalado las dos versiones de java, la recomendada por Ubuntu, la 6, y la 7 (por probar...)
he probao a quitar todolo del 7, y aun asi no me iba, he probado a la otra, desinstalado TODO lo que tenga que ver con la version 6, e instalando el 7, y parece que va bastante mejor, por lo menos no acelera los videos, que no es poco.
un saludo

+1
0
-1
Imagen de xush
+1
0
-1

He probado lo que dices, pasando de la versión 6 a la 7, y nada... los vídeos como comente ya me iban bien, así que no he notado ninguna mejora :S

+1
0
-1
Imagen de MagoDeOz85
+1
0
-1

También se me aceleran los vídeos en chrome, de momento mi solución es verlos en firefox, a la espera de que se solucione en alguna actualización.

Saludos!

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de xush
+1
0
-1

Entonces es problema del chrome, no? funcionandome firefox es lo que parece. Si es así, como dices, únicamente toca esperar a que actualicen y utilizar firefox para vídeos, aunque fastidia.

+1
0
-1
Imagen de MagoDeOz85
+1
0
-1

Lo he solucionado, o eso creo. El problema estaba con la versión de flash que viene en Ubuntu. Como sabrás. chrome viene con un plugin de flash propio. Hay dos soluciones, o desinstalar el plugin de flash, ira bien en chrome, pero no tendrás flash en Firefox; o desactivar en chrome el plugin de Ubuntu, que es lo que yo he hecho.

Para esto, escribe en la barra de direcciones de chrome:
chrome://plugins/

Te saldrán todos los plugins, busca el de flash, y deshabilita el que esta instalado en la siguiente dirección:
/usr/lib/flashplugin-installer/libflashplayer.so

Reinicia el navegador, y ya te ira correctamente.

Fuente: http://askubuntu.com/questions/142662/how-to-solve-jitter-or-stutter-pla...

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de Draka
+1
0
-1

Cuando chrome acelera el video, firefox lo muestra cortado y lento, la solucion parcial es reiniciano

+1
0
-1
Imagen de Paul Samuelson
+1
0
-1

lo intenté como dijiste pero no me funcionó asi que probé desabilitando el plugin de chrome y esta vez si me funcinó.

+1
0
-1