Instalación programa Paint.mono

Imagen de Liberto
0 puntos

Hola amigos:

Estoy intentando instalar este programa (es un clon del programa de edición de imágenes Paint.net) pero por alguna razón no lo consigo.

He seguido las instrucciones de esta página (he acudido a otras, con indicaciones similares):

http://zonalinux.com.ar/paint-mono-correr-el-editor-de-fotos-paint-net-e...

--------------------------------------------------

1) Descargo primero el paquete .deb

libmono-mozilla0.1-cil_1.2.6+dfsg-6ubuntu3.1_all.deb

Pero el instalador de paquetes Gdebi se queda bloqueado. No lo instala, incluso mediante dpkg, donde la terminal me termina diciendo esto:

dpkg: error al procesar paint-mono_3.0.63-3_all.deb (--install):
no se puede acceder al archivo: No existe el archivo o el directorio
Se encontraron errores al procesar:
paint-mono_3.0.63-3_all.deb

2) Cuando intento instalar este otro paquete (obligatorio para todas las distribuciones) me pasa lo mismo, con el mismo mensaje de la terminal:

libmono-mozilla0.1-cil_1.2.6+dfsg-6ubuntu3.1_all.deb

dpkg: error al procesar libmono-mozilla0.1-cil_1.2.6+dfsg-6ubuntu3.1_all.deb (--install):
no se puede acceder al archivo: No existe el archivo o el directorio
Se encontraron errores al procesar:
libmono-mozilla0.1-cil_1.2.6+dfsg-6ubuntu3.1_all.deb

¿Qué puede estar ocurriendo?
Gracias y un saludo

Imagen de Liberto
+1
0
-1

Hola.

He podido averiguar desde otro foro que el proyecto de Paint.Mono está abandonado desde hace tres años.

La última versión fue para Ubuntu 9.04 (Jaunty Jackalope). No funciona en Ubuntu 12.04 (Precise Pangolin).

He contactado con uno de los impulsores de este proyecto, y me dijo que recién se reactivaron para actualizarlo hasta 12.04. Es una buena noticia sin duda. Iré colocando en este hilo las novedades que haya.

Un saludo

+1
0
-1

Trabajamos en empleos que odiamos, para comprar mierda que no necesitamos...