problema con libreoffice y español

Imagen de DRAKO_D
0 puntos

buenos dias,
tengo esta version de ubuntu, porque no se si la ultima me ira bien (hp compaq portatil con 1.6ghz y1gb ram), pero me encuentro que el interfaz de libreoffice me sale en ingles el interfaz, aunque al meterme en la configuracion de libreoffice el corrector ortografico.... sale en español menos el interfaz que sale en ingles.

he introducido la ruta del idioma y se ha instalado correctamente,
sudo apt-get install libreoffice-l10n-es

en lo de SOPORTE DE IDIOMAS le digo que se instalen los paquetes, y me da este error:
Los siguientes paquetes tienen dependencias incumplidas:

libreoffice-l10n-en-gb: libreoffice-l10n-en-za: libreoffice-l10n-es:

¿ahora como lo soluciono?

gracias

Imagen de mimecar
+1
0
-1

¿Qué mirror estas usando? ¿Puedes poner todo el mensaje que da el comando sudo apt-get....? Si no se puede poner mucho texto en el foro siempre puedes ponerlo en la web de Pastebin.

+1
0
-1

Web: http://www.innerzaurus.com. IRC: red Freenode, canal #ubuntu-es

Imagen de javierde22
+1
0
-1

Yo ya por si acaso iria a sistema /administración/origenes de software y cambiaria de servidor de españa a servidor principal, por si las moscas. que aveces dan problemas.

+1
0
-1
Imagen de mimecar
+1
0
-1

Si estas en España no siempre es el mirror más rápido. En el mismo sitio que seleccionas el mirror hay una opción para buscar el mirror más rápido en cada caso. Puedes tener un mirror más rápido y que esté en otro país.

+1
0
-1

Web: http://www.innerzaurus.com. IRC: red Freenode, canal #ubuntu-es