No funciona el plugin para jugar a quake live

Imagen de oniro
0 puntos

Hola, estoy en ubuntu 12.10, firefox 13.0 y 64bits.

Cuando entro a quake el aparece la opción de descargar el plugin, lo descargo con normalidad, pero al ir a jugar da mensaje de que el plugin hace crash.

El problema también es que las soluciones que aparecen son para firefox 4, no 13, he intentado algo pero ha sido imposible.

Por ejemplo, probé con estas instrucciones http://ubuntuforums.org/showthread.php?t=1713563

"Una de las cosas que mas me gusta de ubuntu y linux en general, es su enorme versatilidad al momento de querer hacer algo.

Como muchos de ustedes sabrán, hace un par de días fue liberada la versión final estable de firefox 4.0. En lo personal hace varias semanas que lo he venido usando, en sus fases pre-release.

Pero para los amantes de quakelive firefox 4 ha significado un problema, y es que el plugins para poder instalar el juego, solo es compatible con la versión 3.6 de firefox. Al loguearse en quakelive el navegador descarga el plugins e intenta instalarlo, pero aparece el molesto mensaje de incompatibilidad con la versión 4.0

Además al haberme descargado el plugin que decía ahí no sé si habré descargado otro distinto al que tenía en el primer momento y si ahora habrá incompatibilidad.

La solución es descargar el plugin desde acá http://cdn.quakelive.com/assets/2011...pi?v=0,1,0,433 , solo tienen que dar click derecho al enlace y seleccionar guardar enlace como.... en alguna carpeta conocida y cerrar firefox.

Luego deben abrir el archivo con file-roller e ingresar a la carpeta plugins, donde hay 2 archivos .so para arquitecturas de 32 y 64 bit respectivamente.

Según su arquitectura, deben escoger el archivo y moverlo a la carpeta oculta que está en su home (~./mozilla/plugins si no está, crearla), luego simplemente inician firefox, se loguean en quakelive y voilá...... se actualiza automáticamante y a jugar....

Estoy seguro que en algún momento saldrá un plugin de quakelive compatible con firefox 4.0, pero para aquellos que no pueden esperar...... esto le vendrá de perillas."

Pero en mi carpeta oculta de mozilla no aparece la carpeta de plugins, solo la de extensiones.

He visto otras cosas de editar el archivo, pero ni siquiera eran para firefox 13.0

El archivo que ahora mismo tengo descargado se llama QuakeLivePlugin_520.xpi