Aircrack y su maravilloso error 'fixed channel mon0: -1'

Imagen de Gabo6455
0 puntos

Hola a todos, gente bonita tengo una duda que me ha estado fastidiando por un buen rato y es la siguiente:

Sucede que estaba perfectamente bien en mi distro ubuntu 11.10 donde aircrack me dio este error, pero lo solucione leyendo un rato en internet. Ahora, decidi cambiarme a probar la distro Zorin 6 (Que tecnicamente es tener ubuntu 12.04 porque esta basado en el) y con este kernel: Kernel Linux 3.2.0-27-generic-pae; Y despues de tener que bajar manualmente el aircrack resulta que ¡no puedo asociarme con el modem porque me aparece ese error! He estado leyendo pero nadie indica señales de que les pase eso, solo de como descargar e intalar aircrack.

Yo se que ustedes son gente de bien y preguntaran ¿Para que este chico tan guapo quiere utilizar esta suit que en manos equivocadas serian muy dañina?. La respuesta es simple, fui a la casa de un amigo y le sugeri que usara linux y bla bla, pero de pronto veo su red una WEP.. y le dije que si queria que se la cambiara a WP2 para que no se la hackearan y pues, se nego diciendo que por su contraseña larga no podrian... asi que le dije si me daba permiso de hacer una prueba a su red y el accedio. Pero ahora veo que surge este problema y no le veo la solucion... aun.

Gracias por la futura ayuda recibida, repito que yo se que son gente de bien y me ayudaran.

PD: Ya estuve buscando por este foro y no lei mi pregunta concreta, si alguien ve por ahi un post donde se explique lo que quiero, copien y peguen el link aca... no me lo expliquen ustedes para quedarse con el credito.

Imagen de dan11
+1
+1
-1

hola amigo resulta que ando en la misma situacion que tu y buscando una solucion encontre tu post, tmb encontre este blog donde postearon un parche que al parecer funciona con la 12.04 http://pensandoenlaweb.com/2012/08/aircrack-ng-para-ubuntu-1204-con-parc...
aun no lo he probado pero pienso que funcionara ..

saludos

+1
+1
-1
Imagen de ZoRrO888
+1
0
-1

Bueno lo confirmo, use el tutorial que viene en la pagina que dio el amigo dan11 y me funciono, estoy usando un linux mint 13(maya) basado en Ubuntu 12.04 con el kernel en la versión 3.2.0-34.

Había instalado el aircrack de una forma diferente pero me daba el error del canal en -1, ya luego de parcharlo como indican, todo de maravilla.

Bueno, gracias.

:)

+1
0
-1

Quis custodiet ipsos custodes