AYUDA con wine 1.2.3 en Ubuntu 11.10 para cargar COD4

Imagen de albert_arbiol
0 puntos

Hola,
he estado viendo tutos e hilos donde la gente comenta que puede ejecutar este juego en Ubuntu.
He conseguido instalarlo, pero al ejecutarlo, me carga el wine, luego el juego...pero solo se oye y me queda la pantalla negra.
En principio la tarjeta está instalada bien, pero no se por que no puedo verlo.
A ver si es problema de configuracion del wine...
Si alguien tiene alguna idea...Gracias de antemano.

Un saludo.

Imagen de albert_arbiol
+1
0
-1

Me encuentro que al instalar el driver y activar el hardware ATI, al iniciarse Ubuntu, se queda la pantalla en blanco.
Alguien sabe que puede ser??

He probado varios tutos y pruebas, y no hay manera, he leido que los ATI no van bien en Ubuntu, que solo funcionan en distribuciones concretas. Lo he probado en una 10.04 y 8.04 con los mismos resultados negativos, y el driver propietario ati, no se deja instalar en la 10.10 o superior... ya no se que hacer...

+1
0
-1
Imagen de albert_arbiol
+1
0
-1

Este es el error que me encuentro antes de instalar el driver de la web de ATi, al ejecutar el COD4

----- Initializing Renderer ----
----- Client Initialization Complete -----
Attempting 44 kHz 16 bit [Windows default] sound
----- R_Init -----
Getting Direct3D 9 interface...
Pixel shader version is 3.0
Vertex shader version is 3.0
Video card or driver doesn't accelerate dynamic textures.
Video card or driver doesn't support separate alpha blend, glow will be disabled.

Error during initialization:
Video card or driver doesn't support separate alpha blend, glow will be disabled.

Ahora he instalado el driver, voy a ver que pasa...

+1
0
-1
Imagen de albert_arbiol
+1
0
-1

Despues de instalar el driver de la web de ATI, y reinicia, al iniciar ubuntu con sesion Gnome normal, se queda la pantalla blanca.

Reinicio con session gnome a prueba de fallos, y arranca bien, pero al iniciar el COD4, por ejemplo, ahora me encuentro con este fallo.

----- Initializing Renderer ----
----- Client Initialization Complete -----
Attempting 44 kHz 16 bit [Windows default] sound
----- R_Init -----
Getting Direct3D 9 interface...
Pixel shader version is 1.4
Vertex shader version is 1.1
Video card or driver doesn't accelerate dynamic textures.
Video card or driver doesn't support the required stencil operations.
Video card or driver doesn't support UBYTE4N vertex data.

Error during initialization:
Video card or driver doesn't support UBYTE4N vertex data.

Sigo probando cosas...

+1
0
-1