Reloj del sistema atrasa

Imagen de ferarg
0 puntos

Buenos días, tengo un problema que llevo meses sin poder solucionar.

El sistema de escritorio que utilizo, ahora Kubuntu 12.04 x64, pero con Ubuntu 10.04.4 x64 también me sucedía, es que el reloj del sistema atrasa, aproximadamente 1 segundo cada 3 segundos, y me doy cuenta por que el cliente de owncloud deja de sincronizarse, y es que ya tiene un retraso superior a 10 segundos con el servidor con el que se sincroniza, y este servidor mantiene la hora sincronizada correctamente.

Este inconveniente lo vengo sufriendo desde que actualicé el hardware, tengo un i5 con placa asrock H55DE3, la pila de la mother es nueva.

Comprobando la hora del "hardware", con el comando hwclock la hora es correcta.

Con el cliente de ownCloud se instala el servicio de NTP, así que paro el NTP, sincronizo hora con el ntpdate, arranco nuevamente el servicio, y a los pocos minutos nuevamente el desface de hora.

Seguí los pasos de este enlace (Solución al problema de la hora al usar Linux y Windows), pero tampoco me ha funcionado, sigue el retraso.

Al reiniciar el ordenador, vuelve el retraso en la hora del "hard" y en la del sistema, y lo tengo configurado para que sincronice automaticamente con servidores de hora externos.

Tanto el servidor como el PC de escritorio utilizan los mismos servidores de sincronización de hora.

Si tienen alguna solución, les agradezco la ayuda.

Imagen de mimecar
+1
0
-1

Un reloj de ordenador no puede tener ese desfase, ¿seguro que la placa base está bien?. ¿Si usas un Live CD te pasa lo mismo?

+1
0
-1

Web: http://www.innerzaurus.com. IRC: red Freenode, canal #ubuntu-es

Imagen de ferarg
+1
0
-1

En este post se aclara como solucionar el problema. enlace

Instalando "adjtimex" (sudo apt-get install adjtimex), se ha solcuionado el problema de retraso, que llego a ser de 120 segunos/hora

+1
0
-1

-------------------------------
--= FErArg =-
W_ www.FErArg.com
W_ www.SerInformaticos.es
-------------------------------