Dudas sobre actualizacion de paquetes

Imagen de lucas
0 puntos

Buenas!
Soy todavia novato en el mundo Linux, si pueden ayudarme se los agradecere!
Cuando inicio sesion (la primera vez del dia) se lanza automaticamente el Gestor de Actualizaciones (lo cual esta bien, pues asi lo tengo configurado). Me da varias opciones dentro de "rubros" como Actualizaciones importantes de seguridad, Actualizaciones recomendadas, etc.
Cuando pongo para actualizar, sale:
"Fallo al descargar los archivos de paquetes.
Compruebe su conexion a Internet."
La conexion creo que anda bien, salvo por la duda que presente en:
http://foro.ubuntu-guia.com/No-puedo-establecer-conexion-en-algunas-pagi...
Si hago sudo apt-get update y luego sudo apt-get upgrade si me descarga varios paquetes (digo varios, pues mas de lo que voy viendo que descarga por pantalla, no tengo idea de que es, es decir, no se como controlar de antemano cuales descargar). Pero descarga!
La cosa que al dia siguiente, se vuelve a abrir el Gestor de Actualizaciones y estan las mismas opciones de actualizacion del dia anterior con el mismo problema de Fallo al descargar...
Como hago para descargar esas actualizaciones y por que no anda desde el Gestor?
Que estoy descargando cuando hago sudo apt-get update y sudo apt-get upgrade?
No es lo mismo que me ofrece el Gestor? Por lo que veo parece que no...
Como ven tengo una buena ensalada en la cabeza con estos conceptos...
Desde ya muchas gracias

Imagen de Goyo
+1
0
-1

Como hago para descargar esas actualizaciones y por que no anda desde el Gestor?

¿Hay que acertar sin saber *cuáles* son esas actualizaciones? Espero que al menos el premio sea bueno.

+1
0
-1
Imagen de lucas
+1
0
-1

Muchas gracia por la explicacion!!!!
Ahora me quedo mucho mas claro que se descarga cuando hago sudo apt-get update y que se actualiza cuando hago sudo apt-upgrade.
Vos debes ser el ejemplo viviente del concepto de compartir conocimientos y ayudar al que esta comenzando un tema nuevo!
De vuelta, muchas gracias!

+1
0
-1
Imagen de Goyo
+1
0
-1

¡Ejemplo viviente de compartir conocimientos! Pretendes que te ayuden a resolver un problema y en vez de explicarlo con detalle lo planteas como si fuera una adivinanza.

Pensé que tu prioridad sería solucionar el problema con el gestor de actualizaciones y tal vez podría haberte ayudado sabiendo de qué actualizaciones se trata, pero si es un secreto no quiero saberlo.

Lo de apt-get update / upgrade se explica bastante bien, o al menos mejor de lo que yo podría hacerlo, en el manual (man apt-get en un terminal). Pero si no entiendes algo de lo que pone ahí pregunta.

+1
0
-1
Imagen de lucas
+1
0
-1

No es un secreto de Estado... se trata de TODAS las actualizaciones! No deja actualizar ninguna desde Gestor de Actualizaciones. Cuando aparece el cuadro de dialogo mostrando todas (tildadas) las destildo a todas y tildo una, trato de actualizar y error!, la destildo, tildo la segunda, trato de actualizar y.. error!

Cuando hago sudo apt-get update/upgrade instala varias cosas (no se que).
Esa es la primera duda: que esta instalando si no especifique yo que instalar. Acaso instala todo lo que encuentra en el "almacen"? (ahora podes reirte citandome con eso ultimo que dije)
Por lo que entiendo sudo apt-get update actualiza paquetes pero sin instalar o desinstalar otras cosas, mientras que sudo apt-get upgrade actualiza paquetes instalando o desinstalando dependencias que las nuevas versiones de lo que se esta actualizando así lo requiera.

Ahora bien, por que desde la terminal puedo descargar y actualizar mientras que del gestor de actualizaciones no?

+1
0
-1
Imagen de Goyo
+1
0
-1

Cuando aparece el cuadro de dialogo mostrando todas (tildadas) las destildo a todas y tildo una, trato de actualizar y error!

Y esa una es...
Ánimo, que ya casi estamos.

Cuando hago sudo apt-get update/upgrade instala varias cosas (no se que).

Es raro porque a mí me da una salida muy completa, incluyendo cada repositorio consultado, la lista de paquetes que se van a actualizar, el progreso de la descarga de cada archivo y por supuesto mensajes de error o advertencia en caso de que algo vaya mal. ¿En tu caso no es así?

Esa es la primera duda: que esta instalando si no especifique yo que instalar. Acaso instala todo lo que encuentra en el "almacen"? (ahora podes reirte citandome con eso ultimo que dije)

No, porque me parece que no has leído el manual que te recomendé para aclarar tus dudas y eso no me da risa.

Ahora bien, por que desde la terminal puedo descargar y actualizar mientras que del gestor de actualizaciones no?

Suponiendo que sea realmente así (yo no estoy muy seguro) la respuesta no tiene por qué ser única. Habría que estudiar el asunto para un paquete concreto.

+1
0
-1
Imagen de lucas
+1
0
-1

La lista de paquetes del gestor de actualizaciones era muy larga y no supe capturarla. Hacia lo que te dije arriba (de destildar, tildar una, intentar actualizar, fallo, destildar, tildar otra, fallo... y asi sucesivamente) y nada.
Hize sudo apt-get update/upgrade y se descargaron varios paquetes (no hice la opcion show-upgrade, asi que no te la puedo imprimir).

Sigo sin entender que se descarga, o mejor dicho como elegir que descargar...
man dice: "upgrade se usa para instalar la versión más nueva de todos los paquetes instalados en el sistema provenientes de alguna de las fuentes listadas en /etc/apt/sources.list."
Pero que son esas fuentes listadas en sources.list?
En Windows (que es lo unico que conozco) tenes las actualizaciones automaticas, te dice que tenes tantas y cuales y vos elegis cuales de ellas queres instalar y listo
En sources.list tengo por ejemplo:
deb http://extras.ubuntu.com/ubuntu precise main
esto que quiere decir? que de tal direccion va a descargar el paquete precise main? Esas cosas son las que no se interpretar.

AHORA:

$sudo apt-get update
Ign http://dl.google.com stable InRelease
Ign http://packages.medibuntu.org precise InRelease
Ign http://extras.ubuntu.com precise InRelease
Err http://dl.google.com stable Release.gpg
Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Ign http://security.ubuntu.com precise-security InRelease
Ign http://ppa.launchpad.net precise InRelease
Ign http://archive.canonical.com precise InRelease
Ign http://ar.archive.ubuntu.com precise InRelease
Ign http://dl.google.com stable Release
Err http://packages.medibuntu.org precise Release.gpg
Algo raro pasó al resolver «packages.medibuntu.org:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://extras.ubuntu.com precise Release.gpg
Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Ign http://dl.google.com stable/main i386 Packages/DiffIndex
Err http://security.ubuntu.com precise-security Release.gpg
Algo raro pasó al resolver «security.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://ppa.launchpad.net precise Release.gpg
Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://archive.canonical.com precise Release.gpg
Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Ign http://ar.archive.ubuntu.com precise-updates InRelease
Ign http://dl.google.com stable/main TranslationIndex
Ign http://packages.medibuntu.org precise Release
Ign http://extras.ubuntu.com precise Release
Ign http://security.ubuntu.com precise-security Release
Ign http://ppa.launchpad.net precise Release
Ign http://archive.canonical.com precise Release
Err http://ar.archive.ubuntu.com precise Release.gpg
Algo raro pasó al resolver «ar.archive.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Ign http://packages.medibuntu.org precise/free i386 Packages/DiffIndex
Ign http://extras.ubuntu.com precise/main Sources/DiffIndex
Ign http://ppa.launchpad.net precise/main Sources/DiffIndex
Ign http://archive.canonical.com precise/partner Sources/DiffIndex
Err http://ar.archive.ubuntu.com precise-updates Release.gpg
Algo raro pasó al resolver «ar.archive.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Ign http://packages.medibuntu.org precise/non-free i386 Packages/DiffIndex
Ign http://extras.ubuntu.com precise/main i386 Packages/DiffIndex
Ign http://ppa.launchpad.net precise/main i386 Packages/DiffIndex
Ign http://archive.canonical.com precise/partner i386 Packages/DiffIndex
Ign http://ar.archive.ubuntu.com precise Release
Ign http://packages.medibuntu.org precise/free TranslationIndex
Ign http://extras.ubuntu.com precise/main TranslationIndex
Ign http://ppa.launchpad.net precise/main TranslationIndex
Ign http://archive.canonical.com precise/partner TranslationIndex
Ign http://ar.archive.ubuntu.com precise-updates Release
Ign http://packages.medibuntu.org precise/non-free TranslationIndex
Ign http://ar.archive.ubuntu.com precise/main Sources/DiffIndex
Ign http://ar.archive.ubuntu.com precise/restricted Sources/DiffIndex
Ign http://ar.archive.ubuntu.com precise/universe Sources/DiffIndex
Ign http://ar.archive.ubuntu.com precise/multiverse Sources/DiffIndex
Err http://dl.google.com stable/main i386 Packages
Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Ign http://security.ubuntu.com precise-security/main Sources/DiffIndex
Ign http://ar.archive.ubuntu.com precise/main i386 Packages/DiffIndex
Err http://dl.google.com stable/main Translation-es_AR
Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://dl.google.com stable/main Translation-es
Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Ign http://ar.archive.ubuntu.com precise/restricted i386 Packages/DiffIndex
Err http://dl.google.com stable/main Translation-en
Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Ign http://ar.archive.ubuntu.com precise/universe i386 Packages/DiffIndex
Ign http://ar.archive.ubuntu.com precise/multiverse i386 Packages/DiffIndex
Ign http://security.ubuntu.com precise-security/restricted Sources/DiffIndex
Ign http://security.ubuntu.com precise-security/universe Sources/DiffIndex
Ign http://security.ubuntu.com precise-security/multiverse Sources/DiffIndex
Ign http://security.ubuntu.com precise-security/main i386 Packages/DiffIndex
Ign http://ar.archive.ubuntu.com precise/main TranslationIndex
Ign http://ar.archive.ubuntu.com precise/multiverse TranslationIndex
Ign http://ar.archive.ubuntu.com precise/restricted TranslationIndex
Ign http://ar.archive.ubuntu.com precise/universe TranslationIndex
Ign http://security.ubuntu.com precise-security/restricted i386 Packages/DiffIndex
Ign http://security.ubuntu.com precise-security/universe i386 Packages/DiffIndex
Ign http://security.ubuntu.com precise-security/multiverse i386 Packages/DiffIndex
Des:1 http://security.ubuntu.com precise-security/main TranslationIndex [73 B]
Des:2 http://security.ubuntu.com precise-security/multiverse TranslationIndex [71 B]
Des:3 http://security.ubuntu.com precise-security/restricted TranslationIndex [71 B]
Ign http://ar.archive.ubuntu.com precise-updates/main Sources/DiffIndex
Des:4 http://security.ubuntu.com precise-security/universe TranslationIndex [73 B]
Des:5 http://security.ubuntu.com precise-security/main Sources [39,7 kB]
Ign http://ar.archive.ubuntu.com precise-updates/restricted Sources/DiffIndex
Ign http://ar.archive.ubuntu.com precise-updates/universe Sources/DiffIndex
Ign http://ar.archive.ubuntu.com precise-updates/multiverse Sources/DiffIndex
Ign http://ar.archive.ubuntu.com precise-updates/main i386 Packages/DiffIndex
Err http://extras.ubuntu.com precise/main Sources
Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://ppa.launchpad.net precise/main Sources
Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://archive.canonical.com precise/partner Sources
Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://extras.ubuntu.com precise/main i386 Packages
Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://ppa.launchpad.net precise/main i386 Packages
Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://archive.canonical.com precise/partner i386 Packages
Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://extras.ubuntu.com precise/main Translation-es_AR
Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://ppa.launchpad.net precise/main Translation-es_AR
Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://archive.canonical.com precise/partner Translation-es_AR
Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://extras.ubuntu.com precise/main Translation-es
Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://ppa.launchpad.net precise/main Translation-es
Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://archive.canonical.com precise/partner Translation-es
Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://extras.ubuntu.com precise/main Translation-en
Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://ppa.launchpad.net precise/main Translation-en
Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)
Err http://archive.canonical.com precise/partner Translation-en
Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)
Des:6 http://security.ubuntu.com precise-security/restricted Sources [1.950 B]
Des:7 http://security.ubuntu.com precise-security/universe Sources [10,2 kB]
Des:8 http://security.ubuntu.com precise-security/multiverse Sources [1.386 B]
Des:9 http://security.ubuntu.com precise-security/main i386 Packages [160 kB]
Ign http://ar.archive.ubuntu.com precise-updates/restricted i386 Packages/DiffIndex
Ign http://ar.archive.ubuntu.com precise-updates/universe i386 Packages/DiffIndex
Ign http://ar.archive.ubuntu.com precise-updates/multiverse i386 Packages/DiffIndex
Obj http://ar.archive.ubuntu.com precise-updates/main TranslationIndex
Obj http://ar.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Obj http://ar.archive.ubuntu.com precise-updates/restricted TranslationIndex
Obj http://ar.archive.ubuntu.com precise-updates/universe TranslationIndex
Obj http://ar.archive.ubuntu.com precise/main Sources
Obj http://ar.archive.ubuntu.com precise/restricted Sources
Obj http://ar.archive.ubuntu.com precise/universe Sources
Obj http://ar.archive.ubuntu.com precise/multiverse Sources
Obj http://ar.archive.ubuntu.com precise/main i386 Packages
Obj http://ar.archive.ubuntu.com precise/restricted i386 Packages
Obj http://ar.archive.ubuntu.com precise/universe i386 Packages
Obj http://ar.archive.ubuntu.com precise/multiverse i386 Packages
Obj http://ar.archive.ubuntu.com precise/main Translation-es
Obj http://ar.archive.ubuntu.com precise/main Translation-en
Obj http://ar.archive.ubuntu.com precise/multiverse Translation-es
Des:10 http://security.ubuntu.com precise-security/restricted i386 Packages [3.968 B]
Des:11 http://security.ubuntu.com precise-security/universe i386 Packages [39,6 kB]
Des:12 http://security.ubuntu.com precise-security/multiverse i386 Packages [2.369 B]
Obj http://security.ubuntu.com precise-security/main Translation-en
Obj http://security.ubuntu.com precise-security/multiverse Translation-en
Obj http://security.ubuntu.com precise-security/restricted Translation-en
Obj http://security.ubuntu.com precise-security/universe Translation-en
Obj http://ar.archive.ubuntu.com precise/multiverse Translation-en
Obj http://ar.archive.ubuntu.com precise/restricted Translation-es
Obj http://ar.archive.ubuntu.com precise/restricted Translation-en
Obj http://ar.archive.ubuntu.com precise/universe Translation-es
Obj http://ar.archive.ubuntu.com precise/universe Translation-en
Des:13 http://ar.archive.ubuntu.com precise-updates/main Sources [156 kB]
Des:14 http://ar.archive.ubuntu.com precise-updates/restricted Sources [3.285 B]
Des:15 http://ar.archive.ubuntu.com precise-updates/universe Sources [47,2 kB]
Des:16 http://ar.archive.ubuntu.com precise-updates/multiverse Sources [3.108 B]
Des:17 http://ar.archive.ubuntu.com precise-updates/main i386 Packages [375 kB]
Des:18 http://ar.archive.ubuntu.com precise-updates/restricted i386 Packages [6.732 B]
Des:19 http://ar.archive.ubuntu.com precise-updates/universe i386 Packages [123 kB]
Des:20 http://ar.archive.ubuntu.com precise-updates/multiverse i386 Packages [8.810 B]
Obj http://ar.archive.ubuntu.com precise-updates/main Translation-es
Obj http://ar.archive.ubuntu.com precise-updates/main Translation-en
Obj http://ar.archive.ubuntu.com precise-updates/multiverse Translation-es
Obj http://ar.archive.ubuntu.com precise-updates/multiverse Translation-en
Obj http://ar.archive.ubuntu.com precise-updates/restricted Translation-es
Obj http://ar.archive.ubuntu.com precise-updates/restricted Translation-en
Obj http://ar.archive.ubuntu.com precise-updates/universe Translation-es
Obj http://ar.archive.ubuntu.com precise-updates/universe Translation-en
Ign http://ar.archive.ubuntu.com precise/main Translation-es_AR
Ign http://ar.archive.ubuntu.com precise/multiverse Translation-es_AR
Ign http://ar.archive.ubuntu.com precise/restricted Translation-es_AR
Ign http://ar.archive.ubuntu.com precise/universe Translation-es_AR
Obj http://packages.medibuntu.org precise/free i386 Packages
Obj http://packages.medibuntu.org precise/non-free i386 Packages
Ign http://packages.medibuntu.org precise/free Translation-es_AR
Ign http://packages.medibuntu.org precise/free Translation-es
Ign http://packages.medibuntu.org precise/free Translation-en
Ign http://packages.medibuntu.org precise/non-free Translation-es_AR
Ign http://packages.medibuntu.org precise/non-free Translation-es
Ign http://packages.medibuntu.org precise/non-free Translation-en
Descargados 983 kB en 17seg. (55,4 kB/s)
W: Imposible obtener http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://packages.medibuntu.org/dists/precise/Release.gpg Algo raro pasó al resolver «packages.medibuntu.org:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/Release.gpg Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://security.ubuntu.com/ubuntu/dists/precise-security/Release.gpg Algo raro pasó al resolver «security.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/precise/Re... Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://archive.canonical.com/dists/precise/Release.gpg Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dists/precise/Release.gpg Algo raro pasó al resolver «ar.archive.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://dl.google.com/linux/chrome/deb/dists/stable/main/binary-i386/Pack... Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://ar.archive.ubuntu.com/ubuntu/dists/precise-updates/Release.gpg Algo raro pasó al resolver «ar.archive.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://dl.google.com/linux/chrome/deb/dists/stable/main/i18n/Translation... Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://dl.google.com/linux/chrome/deb/dists/stable/main/i18n/Translation-es Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://dl.google.com/linux/chrome/deb/dists/stable/main/i18n/Translation-en Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/main/source/Sources Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/precise/ma... Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://archive.canonical.com/dists/precise/partner/source/Sources Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/main/binary-i386/Packages Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/precise/ma... Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://archive.canonical.com/dists/precise/partner/binary-i386/Packages Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/main/i18n/Translation-es_AR Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/main/i18n/Translation-es Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://extras.ubuntu.com/ubuntu/dists/precise/main/i18n/Translation-en Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/precise/ma... Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/precise/ma... Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/precise/ma... Algo raro pasó al resolver «ppa.launchpad.net:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://archive.canonical.com/dists/precise/partner/i18n/Translation-es_AR Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://archive.canonical.com/dists/precise/partner/i18n/Translation-es Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)

W: Imposible obtener http://archive.canonical.com/dists/precise/partner/i18n/Translation-en Algo raro pasó al resolver «archive.canonical.com:http» (-5 - No existe ninguna dirección asociada al nombre)

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

$sudo apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los siguientes paquetes se han retenido:
linux-generic-pae linux-headers-generic-pae linux-image-generic-pae

Veo que los paquetes que no puedo descargar desde gestor son los mismos que son retenidos desde la terminal. Por que se retienen?
Viendo sources.list:
# deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Release i386 (20120423)]/ precise main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://ar.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ar.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://ar.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise universe
deb http://ar.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ar.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://ar.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main
deb http://archive.canonical.com/ precise partner
deb-src http://archive.canonical.com/ precise partner

Veo que mi suposicion de "que de tal direccion va a descargar el paquete precise main? "
es incorrecta, pues en source.list en este momento no dice en ningun lado: 2 linux-generic-pae linux-headers-generic-pae linux-image-generic-pae"

Ves que tengo una ensalada?

+1
0
-1
Imagen de Goyo
+1
0
-1

deb http://extras.ubuntu.com/ubuntu precise main
esto que quiere decir? que de tal direccion va a descargar el paquete precise main? Esas cosas son las que no se interpretar.

No, significa que se buscarán paquetes en ese repositorio.
http://help.ubuntu.com/community/Repositories
http://help.ubuntu.com/community/Repositories/Ubuntu
https://help.ubuntu.com/community/Repositories/CommandLine
http://doc.ubuntu-es.org/Repositorios
http://doc.ubuntu-es.org/Repositorios_desde_Ubuntu
http://doc.ubuntu-es.org/Repositorios_desde_la_l%C3%ADnea_de_comandos

$sudo apt-get update
[..]
Err http://dl.google.com stable Release.gpg
Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)
[..]
W: Imposible obtener http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg Algo raro pasó al resolver «dl.google.com:http» (-5 - No existe ninguna dirección asociada al nombre)
[..]
E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

$sudo apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los siguientes paquetes se han retenido:
linux-generic-pae linux-headers-generic-pae linux-image-generic-pae

(¿No falta al menos una línea más?)

Lo que se ve aquí es que desde la terminal hay muchas cosas que no se pueden descargar y aparentemente ninguna que se actualice.

El problema de las descargas, si no usas un proxy (supongo que no, lo habrías tenido que configurar en el navegador), parece deberse a un problema de DNS. De hecho tu consulta en el otro foro también muestra que tienes un problema de DNS. Yo no sé gran cosa de DNS, pero en fin. Ejecuta nm-tool y pega el principio de la salida (los dispositivos) y el final (ajustes de IPV4). La lista de puntos de acceso no nos interesa.

El problema de los paquetes retenidos no parece tener relación con lo anterior. Pega la salida de:
sudo apt-get install --ignore-hold linux-generic-pae
(Si aparece alguna advertencia no continúes por si acaso).

+1
0
-1
Imagen de lucas
+1
0
-1

$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0 [Conexión cableada 1] -----------------------------------------
Type: Wired
Driver: forcedeth
State: connected
Default: yes
HW Address: 50:E5:49:66:7C:01

IPv4 Settings:
Address: 190.120.52.82
Prefix: 24 (255.255.255.0)
Gateway: 190.120.52.1

DNS: 201.251.13.4
DNS: 201.251.13.5

$sudo apt-get install --ignore-hold linux-generic-pae
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes extras:
linux-image-3.2.0-29-generic-pae linux-image-generic-pae
Paquetes sugeridos:
fdutils linux-doc-3.2.0 linux-source-3.2.0 linux-tools
Se instalarán los siguientes paquetes NUEVOS:
linux-image-3.2.0-29-generic-pae
Se actualizarán los siguientes paquetes:
linux-generic-pae linux-image-generic-pae
2 actualizados, 1 se instalarán, 0 para eliminar y 12 no actualizados.
Necesito descargar 38,2 MB de archivos.
Se utilizarán 113 MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]?

Pongo que si, no me parece una advertencia, es lo que sale siempre que hago upgrade (supongo que con install tambien es usal esta pregunta)

Des:1 http://ar.archive.ubuntu.com/ubuntu/ precise-updates/main linux-image-3.2.0-29-generic-pae i386 3.2.0-29.46 [38,2 MB]
Des:2 http://ar.archive.ubuntu.com/ubuntu/ precise-updates/main linux-generic-pae i386 3.2.0.29.31 [1.718 B]
Des:3 http://ar.archive.ubuntu.com/ubuntu/ precise-updates/main linux-image-generic-pae i386 3.2.0.29.31 [2.602 B]
Descargados 38,2 MB en 56seg. (678 kB/s)
Seleccionando paquete linux-image-3.2.0-29-generic-pae previamente no seleccionado
(Leyendo la base de datos ... 234815 ficheros o directorios instalados actualmente.)
Desempaquetando linux-image-3.2.0-29-generic-pae (de .../linux-image-3.2.0-29-generic-pae_3.2.0-29.46_i386.deb) ...
Done.
Preparando para reemplazar linux-generic-pae 3.2.0.25.27 (usando .../linux-generic-pae_3.2.0.29.31_i386.deb) ...
Desempaquetando el reemplazo de linux-generic-pae ...
Preparando para reemplazar linux-image-generic-pae 3.2.0.25.27 (usando .../linux-image-generic-pae_3.2.0.29.31_i386.deb) ...
Desempaquetando el reemplazo de linux-image-generic-pae ...
Configurando linux-image-3.2.0-29-generic-pae (3.2.0-29.46) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms 3.2.0-29-generic-pae /boot/vmlinuz-3.2.0-29-generic-pae
Error! Your kernel headers for kernel 3.2.0-29-generic-pae cannot be found.
Please install the linux-headers-3.2.0-29-generic-pae package,
or use the --kernelsourcedir option to tell DKMS where it's located
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.2.0-29-generic-pae /boot/vmlinuz-3.2.0-29-generic-pae
update-initramfs: Generating /boot/initrd.img-3.2.0-29-generic-pae
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.2.0-29-generic-pae /boot/vmlinuz-3.2.0-29-generic-pae
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.2.0-29-generic-pae /boot/vmlinuz-3.2.0-29-generic-pae
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.2.0-29-generic-pae /boot/vmlinuz-3.2.0-29-generic-pae
Generating grub.cfg ...
Found background image: /usr/share/images/desktop-base/desktop-grub.png
Found linux image: /boot/vmlinuz-3.2.0-29-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-29-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-25-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-25-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-24-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-24-generic-pae
Found linux image: /boot/vmlinuz-3.2.0-23-generic-pae
Found initrd image: /boot/initrd.img-3.2.0-23-generic-pae
Found Windows 7 (loader) on /dev/sda1
done
Configurando linux-image-generic-pae (3.2.0.29.31) ...
Configurando linux-generic-pae (3.2.0.29.31) ...

Ahora bien, lo que me decis de DNS es justo lo que estaba sospechando, por lo que como viste pregunte en otro foro. No configure ningun proxy. Lo que si se es que andaba bien la conexion cuando comenze a usar Ubuntu, luego aparecieron esos problemas que menciono en en ese otro foro, y ahora empezo que cuando quiero ver algun video cualesquiera en youtube, el audio sale bien pero las imagenes es como que se "congelan" (no es continuo, sino mas bien como una sucesion de fotos)... solo en con Ubuntu con cualquier video...

+1
0
-1
Imagen de lucas
+1
0
-1

Ahora cuando reinicio la maquina aprace en el grub la opcion para ingresar a linux-generic-pae 3.2.0-29 (tb como antes me permite ingresar a versiones anteriores y mantiene la que tenia, linux-generic-pae 3.2.0-25)
Si ingreso a la 29 se ve bastante feo: todo grande, baja resolucion. Voy a Configuracion->pantalla y veo que esta seteado a 1024x768 y esta es la mejor resolucion que me permite en la lista (mientras que en la 25 se sigue viendo como siempre y en la lista de resolucion si aparece 1600x900 que es la que tenia configurada). Otra cosa, no es la primera ves que se actualizo este generic-pae, pero es la primera que me cambia la resolucion de la pantalla.
Otra cosa mas: intento ver algun video en youtube desde la 29 y aca directamente no se "congerla" como decia antes sino que sale "se ha producido un error, vuelve a intentarlo mas tarde". En la 25 si se sigue viendo (congelado).

+1
0
-1
Imagen de Goyo
+1
0
-1

Please install the linux-headers-3.2.0-29-generic-pae package

Probablemente se necesita ese paquete para compilar el controlador gráfico o algo así. En todo caso creo que deberías hacer lo que sugiere Gabriel.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

1- abre una terminal
2- ejecuta
sudo su
nano /etc/apt/sources.list
3- borra su contenido y pega este:

deb http://archive.ubuntu.com/ubuntu precise main restricted
deb http://archive.ubuntu.com/ubuntu precise-updates main restricted
deb http://archive.ubuntu.com/ubuntu precise universe
deb http://archive.ubuntu.com/ubuntu precise-updates universe
deb http://archive.ubuntu.com/ubuntu precise multiverse
deb http://archive.ubuntu.com/ubuntu precise-updates multiverse
deb http://archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu precise-security main restricted
deb http://archive.ubuntu.com/ubuntu precise-security universe
deb http://archive.ubuntu.com/ubuntu precise-security multiverse
deb http://archive.canonical.com/ubuntu precise partner
deb http://extras.ubuntu.com/ubuntu precise main
deb http://archive.ubuntu.com/ubuntu precise-proposed restricted main multiverse universe

4- guarda el archivo, cierra nano y ejecuta en la misma terminal
apt-get update
apt-get dist-upgrade
apt-get install -f
dpkg --configure -a
apt-get clean
reboot

5- si siguen los problemas de las gràficas, puede que te haya
faltado instalar los kernels headers de ese kernel en especial

+1
0
-1
Imagen de lucas
+1
0
-1

Buenas, gragias Gabriel_M y Goyo.
Recien hoy entro a Ubuntu (el que tiene generic-pae 3.2.0-29) y sigue con el error ded la grafica.
Salgo y vuelvo a entrar con generic-pae 3.0.2-25, y salta el gestor de actualizaciones dandome a descargar linux-headers-3.0.2-29 y linux-headers-generic-pae
Los descargo, rebooteo, entro en 29 (para no escribir siempre generic-pae, ponddre solo el numero a partir de ahora) y anda bien!!!!
Parece que si, faltaban paquetes, pero por que aparecen hoy en el gestor dandome la posibilidad de descargarlos, y por que no se descargaron cuando hize lo que Goyo me indico? Que hice mal? Que me pase por alto?

Otra cosa: ahora por lo que entiendo, los repositorios son como "almacenes" desde donde descargo los paquetes. Y hay muchos almacenes, los cuales estan especificados en /etc/apt/sources.list
Yo tengo (en source.list):
deb http://ar.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise main restricted
deb http://ar.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb http://ar.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise universe
deb http://ar.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise-updates universe
deb http://ar.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://ar.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://ar.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main
deb http://archive.canonical.com/ precise partner
deb-src http://archive.canonical.com/ precise partner

Esta lista nunca la edite, vino desde el origen de los tiempos cuando instale Ubuntu. Veo que es muy parecida a la de Gabriel_M pero por ejemplo, tiene "deb http://security.ubuntu.com/ubuntu precise-security main restricted". Que significa que "compro" en ese almacen mientras que Gabriel_M no? Como se a que almacen ir? Si un repositorio es un lugar de donde alimentarse de actualizaciones y soy nuevo en la ciudad, donde puedo conseguir informacion para armarme mi propia lista de almacenes a los cuales frecuentar?

Aca hago lo sugerido por Gabriel_M (desde 29)

$apt-get update
Ign http://archive.canonical.com precise InRelease
Ign http://ppa.launchpad.net precise InRelease
Ign http://extras.ubuntu.com precise InRelease
Ign http://archive.ubuntu.com precise InRelease
Ign http://archive.ubuntu.com precise-updates InRelease
Ign http://archive.ubuntu.com precise-backports InRelease
Ign http://dl.google.com stable InRelease
Des:1 http://archive.canonical.com precise Release.gpg [198 B]
Des:2 http://ppa.launchpad.net precise Release.gpg [316 B]
Des:3 http://dl.google.com stable Release.gpg [198 B]
Des:4 http://extras.ubuntu.com precise Release.gpg [72 B]
Ign http://archive.ubuntu.com precise-security InRelease
Ign http://archive.ubuntu.com precise-proposed InRelease
Des:5 http://archive.ubuntu.com precise Release.gpg [198 B]
Des:6 http://archive.canonical.com precise Release [7.078 B]
Des:7 http://dl.google.com stable Release
Des:8 http://ppa.launchpad.net precise Release [11,9 kB]
Des:9 http://extras.ubuntu.com precise Release [11,9 kB]
Des:10 http://archive.ubuntu.com precise-updates Release.gpg [198 B]
Des:11 http://archive.ubuntu.com precise-backports Release.gpg [198 B]
Des:12 http://archive.ubuntu.com precise-security Release.gpg [198 B]
Des:13 http://dl.google.com stable/main i386 Packages [1.235 B]
Des:14 http://archive.canonical.com precise/partner i386 Packages [5.033 B]
Des:15 http://extras.ubuntu.com precise/main i386 Packages [5.140 B]
Des:16 http://archive.ubuntu.com precise-proposed Release.gpg [198 B]
Obj http://packages.medibuntu.org precise InRelease
Ign http://dl.google.com stable/main TranslationIndex
Ign http://archive.canonical.com precise/partner TranslationIndex
Ign http://extras.ubuntu.com precise/main TranslationIndex
Des:17 http://ppa.launchpad.net precise/main Sources [2.226 B]
Des:18 http://archive.ubuntu.com precise Release [49,6 kB]
Des:19 http://ppa.launchpad.net precise/main i386 Packages [3.685 B]
Ign http://ppa.launchpad.net precise/main TranslationIndex
Obj http://packages.medibuntu.org precise/free i386 Packages
Des:20 http://archive.ubuntu.com precise-updates Release [49,6 kB]
Obj http://packages.medibuntu.org precise/non-free i386 Packages
Des:21 http://archive.ubuntu.com precise-backports Release [49,6 kB]
Des:22 http://archive.ubuntu.com precise-security Release [49,6 kB]
Ign http://packages.medibuntu.org precise/free TranslationIndex
Des:23 http://archive.ubuntu.com precise-proposed Release [49,6 kB]
Des:24 http://archive.ubuntu.com precise/main i386 Packages [1.274 kB]
Ign http://archive.canonical.com precise/partner Translation-es_AR
Ign http://packages.medibuntu.org precise/non-free TranslationIndex
Ign http://archive.canonical.com precise/partner Translation-es
Ign http://dl.google.com stable/main Translation-es_AR
Ign http://archive.canonical.com precise/partner Translation-en
Ign http://dl.google.com stable/main Translation-es
Ign http://dl.google.com stable/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-es_AR
Ign http://extras.ubuntu.com precise/main Translation-es_AR
Ign http://ppa.launchpad.net precise/main Translation-es
Ign http://extras.ubuntu.com precise/main Translation-es
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://extras.ubuntu.com precise/main Translation-en
Des:25 http://archive.ubuntu.com precise/restricted i386 Packages [8.431 B]
Des:26 http://archive.ubuntu.com precise/universe i386 Packages [4.796 kB]
Des:27 http://archive.ubuntu.com precise/multiverse i386 Packages [121 kB]
Des:28 http://archive.ubuntu.com precise/main TranslationIndex [3.706 B]
Des:29 http://archive.ubuntu.com precise/multiverse TranslationIndex [2.676 B]
Des:30 http://archive.ubuntu.com precise/restricted TranslationIndex [2.596 B]
Des:31 http://archive.ubuntu.com precise/universe TranslationIndex [2.922 B]
Des:32 http://archive.ubuntu.com precise-updates/main i386 Packages [376 kB]
Des:33 http://archive.ubuntu.com precise-updates/restricted i386 Packages [6.732 B]
Des:34 http://archive.ubuntu.com precise-updates/universe i386 Packages [124 kB]
Des:35 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [9.672 B]
Des:36 http://archive.ubuntu.com precise-updates/main TranslationIndex [3.564 B]
Des:37 http://archive.ubuntu.com precise-updates/multiverse TranslationIndex [2.605 B]
Des:38 http://archive.ubuntu.com precise-updates/restricted TranslationIndex [2.461 B]
Des:39 http://archive.ubuntu.com precise-updates/universe TranslationIndex [2.850 B]
Des:40 http://archive.ubuntu.com precise-backports/main i386 Packages [1.941 B]
Des:41 http://archive.ubuntu.com precise-backports/restricted i386 Packages [14 B]
Des:42 http://archive.ubuntu.com precise-backports/universe i386 Packages [11,7 kB]
Des:43 http://archive.ubuntu.com precise-backports/multiverse i386 Packages [999 B]
Des:44 http://archive.ubuntu.com precise-backports/main TranslationIndex [72 B]
Des:45 http://archive.ubuntu.com precise-backports/multiverse TranslationIndex [71 B]
Des:46 http://archive.ubuntu.com precise-backports/restricted TranslationIndex [70 B]
Des:47 http://archive.ubuntu.com precise-backports/universe TranslationIndex [72 B]
Des:48 http://archive.ubuntu.com precise-security/main i386 Packages [161 kB]
Des:49 http://archive.ubuntu.com precise-security/restricted i386 Packages [3.968 B]
Des:50 http://archive.ubuntu.com precise-security/universe i386 Packages [40,8 kB]
Des:51 http://archive.ubuntu.com precise-security/multiverse i386 Packages [2.369 B]
Des:52 http://archive.ubuntu.com precise-security/main TranslationIndex [73 B]
Des:53 http://archive.ubuntu.com precise-security/multiverse TranslationIndex [71 B]
Des:54 http://archive.ubuntu.com precise-security/restricted TranslationIndex [71 B]
Des:55 http://archive.ubuntu.com precise-security/universe TranslationIndex [73 B]
Des:56 http://archive.ubuntu.com precise-proposed/restricted i386 Packages [14 B]
Des:57 http://archive.ubuntu.com precise-proposed/main i386 Packages [128 kB]
Des:58 http://archive.ubuntu.com precise-proposed/multiverse i386 Packages [14 B]
Des:59 http://archive.ubuntu.com precise-proposed/universe i386 Packages [8.724 B]
Des:60 http://archive.ubuntu.com precise-proposed/main TranslationIndex [3.564 B]
Des:61 http://archive.ubuntu.com precise-proposed/multiverse TranslationIndex [2.605 B]
Des:62 http://archive.ubuntu.com precise-proposed/restricted TranslationIndex [2.461 B]
Des:63 http://archive.ubuntu.com precise-proposed/universe TranslationIndex [2.850 B]
Des:64 http://archive.ubuntu.com precise/main Translation-es [652 kB]
Des:65 http://archive.ubuntu.com precise/main Translation-en [726 kB]
Des:66 http://archive.ubuntu.com precise/multiverse Translation-es [101 kB]
Des:67 http://archive.ubuntu.com precise/multiverse Translation-en [93,4 kB]
Des:68 http://archive.ubuntu.com precise/restricted Translation-es [2.691 B]
Des:69 http://archive.ubuntu.com precise/restricted Translation-en [2.395 B]
Des:70 http://archive.ubuntu.com precise/universe Translation-es [1.284 kB]
Des:71 http://archive.ubuntu.com precise/universe Translation-en [3.341 kB]
Des:72 http://archive.ubuntu.com precise-updates/main Translation-es [652 kB]
Des:73 http://archive.ubuntu.com precise-updates/main Translation-en [181 kB]
Des:74 http://archive.ubuntu.com precise-updates/multiverse Translation-es [101 kB]
Des:75 http://archive.ubuntu.com precise-updates/multiverse Translation-en [5.414 B]
Des:76 http://archive.ubuntu.com precise-updates/restricted Translation-es [2.691 B]
Des:77 http://archive.ubuntu.com precise-updates/restricted Translation-en [1.484 B]
Des:78 http://archive.ubuntu.com precise-updates/universe Translation-es [1.284 kB]
Des:79 http://archive.ubuntu.com precise-updates/universe Translation-en [74,0 kB]
Des:80 http://archive.ubuntu.com precise-backports/main Translation-en [1.244 B]
Des:81 http://archive.ubuntu.com precise-backports/multiverse Translation-en [422 B]
Des:82 http://archive.ubuntu.com precise-backports/restricted Translation-en [14 B]
Des:83 http://archive.ubuntu.com precise-backports/universe Translation-en [8.646 B]
Des:84 http://archive.ubuntu.com precise-security/main Translation-en [74,3 kB]
Des:85 http://archive.ubuntu.com precise-security/multiverse Translation-en [995 B]
Des:86 http://archive.ubuntu.com precise-security/restricted Translation-en [978 B]
Des:87 http://archive.ubuntu.com precise-security/universe Translation-en [25,0 kB]
Des:88 http://archive.ubuntu.com precise-proposed/main Translation-es [652 kB]
Des:89 http://archive.ubuntu.com precise-proposed/main Translation-en [36,9 kB]
Des:90 http://archive.ubuntu.com precise-proposed/multiverse Translation-es [101 kB]
Des:91 http://archive.ubuntu.com precise-proposed/multiverse Translation-en [14 B]
Des:92 http://archive.ubuntu.com precise-proposed/restricted Translation-es [2.691 B]
Des:93 http://archive.ubuntu.com precise-proposed/restricted Translation-en [14 B]
Des:94 http://archive.ubuntu.com precise-proposed/universe Translation-es [1.284 kB]
Des:95 http://archive.ubuntu.com precise-proposed/universe Translation-en [4.746 B]
Ign http://packages.medibuntu.org precise/free Translation-es_AR
Ign http://packages.medibuntu.org precise/free Translation-es
Ign http://packages.medibuntu.org precise/free Translation-en
Ign http://packages.medibuntu.org precise/non-free Translation-es_AR
Ign http://packages.medibuntu.org precise/non-free Translation-es
Ign http://packages.medibuntu.org precise/non-free Translation-en
Descargados 18,1 MB en 42seg. (421 kB/s)
Leyendo lista de paquetes... Hecho

$apt-get dist-upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Calculando la actualización... Listo
Se instalarán los siguientes paquetes NUEVOS:
linux-headers-3.2.0-30 linux-headers-3.2.0-30-generic-pae linux-image-3.2.0-30-generic-pae
Se actualizarán los siguientes paquetes:
apt apt-transport-https apt-utils cups cups-bsd cups-client cups-common cups-ppdc firefox
firefox-globalmenu firefox-gnome-support firefox-locale-en firefox-locale-es icedtea-netx
icedtea-netx-common indicator-appmenu isc-dhcp-client isc-dhcp-common jockey-common jockey-gtk
libapt-inst1.4 libapt-pkg4.12 libconfig-inifiles-perl libcups2 libcupscgi1 libcupsdriver1
libcupsimage2 libcupsmime1 libcupsppdc1 libmission-control-plugins0 libnspr4 libnspr4-0d
libparted0debian1 libssl1.0.0 linux-generic-pae linux-headers-generic-pae
linux-image-generic-pae linux-libc-dev nvidia-current nvidia-settings onboard openssl parted
python-ubuntu-sso-client remmina remmina-common remmina-plugin-rdp remmina-plugin-vnc
telepathy-mission-control-5 tzdata tzdata-java ubuntu-sso-client ubuntu-sso-client-gtk
ubuntuone-installer usb-creator-common usb-creator-gtk xfwm4
57 actualizados, 3 se instalarán, 0 para eliminar y 0 no actualizados.
Necesito descargar 122 MB de archivos.
Se utilizarán 191 MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
Des:1 http://archive.ubuntu.com/ubuntu/ precise-proposed/main libapt-pkg4.12 i386 0.8.16~exp12ubuntu10.3 [941 kB]
Des:2 http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/ precise/main nvidia-current i386 304.37-0ubuntu1~precise~xup1 [38,1 MB]
Des:3 http://archive.ubuntu.com/ubuntu/ precise-proposed/main apt i386 0.8.16~exp12ubuntu10.3 [1.089 kB]
Des:4 http://archive.ubuntu.com/ubuntu/ precise-proposed/main libssl1.0.0 i386 1.0.1-4ubuntu5.5 [1.003 kB]
Des:5 http://archive.ubuntu.com/ubuntu/ precise-proposed/main libapt-inst1.4 i386 0.8.16~exp12ubuntu10.3 [103 kB]
Des:6 http://archive.ubuntu.com/ubuntu/ precise-proposed/main libparted0debian1 i386 2.3-8ubuntu5.1 [225 kB]
Des:7 http://archive.ubuntu.com/ubuntu/ precise-updates/main libcups2 i386 1.5.3-0ubuntu4 [173 kB]
Des:8 http://archive.ubuntu.com/ubuntu/ precise-updates/main libcupsmime1 i386 1.5.3-0ubuntu4 [13,7 kB]
Des:9 http://archive.ubuntu.com/ubuntu/ precise-updates/main libcupscgi1 i386 1.5.3-0ubuntu4 [30,2 kB]
Des:10 http://archive.ubuntu.com/ubuntu/ precise-updates/main libcupsimage2 i386 1.5.3-0ubuntu4 [52,5 kB]
Des:11 http://archive.ubuntu.com/ubuntu/ precise-updates/main libcupsppdc1 i386 1.5.3-0ubuntu4 [53,3 kB]
Err http://archive.ubuntu.com/ubuntu/ precise-updates/main cups-common all 1.5.3-0ubuntu4
Fallo la conexión [IP: 91.189.92.182 80]
Des:12 http://archive.ubuntu.com/ubuntu/ precise-updates/main cups-bsd i386 1.5.3-0ubuntu4 [45,8 kB]
Des:13 http://archive.ubuntu.com/ubuntu/ precise-updates/main cups-client i386 1.5.3-0ubuntu4 [171 kB]
Des:14 http://archive.ubuntu.com/ubuntu/ precise-updates/main cups-ppdc i386 1.5.3-0ubuntu4 [29,7 kB]
Des:15 http://archive.ubuntu.com/ubuntu/ precise-updates/main cups i386 1.5.3-0ubuntu4 [1.275 kB]
Des:16 http://archive.ubuntu.com/ubuntu/ precise-updates/main libcupsdriver1 i386 1.5.3-0ubuntu4 [19,9 kB]
Des:17 http://archive.ubuntu.com/ubuntu/ precise-updates/main libnspr4-0d i386 4.8.9-1ubuntu2.3 [11,3 kB]
Des:18 http://archive.ubuntu.com/ubuntu/ precise-updates/main libnspr4 i386 4.8.9-1ubuntu2.3 [142 kB]
Des:19 http://archive.ubuntu.com/ubuntu/ precise-proposed/main linux-image-3.2.0-30-generic-pae i386 3.2.0-30.47 [38,2 MB]
Des:20 http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/ precise/main nvidia-settings i386 304.37-0ubuntu1~precise~xup1 [1.135 kB]
Des:21 http://archive.ubuntu.com/ubuntu/ precise-updates/main ubuntu-sso-client-gtk all 3.0.2-0ubuntu2 [15,0 kB]
Des:22 http://archive.ubuntu.com/ubuntu/ precise-updates/main ubuntu-sso-client all 3.0.2-0ubuntu2 [3.076 B]
Des:23 http://archive.ubuntu.com/ubuntu/ precise-updates/main python-ubuntu-sso-client all 3.0.2-0ubuntu2 [55,7 kB]
Des:24 http://archive.ubuntu.com/ubuntu/ precise-updates/main tzdata-java all 2012e-0ubuntu0.12.04 [138 kB]
Des:25 http://archive.ubuntu.com/ubuntu/ precise-updates/main tzdata all 2012e-0ubuntu0.12.04 [438 kB]
Des:26 http://archive.ubuntu.com/ubuntu/ precise-proposed/main apt-utils i386 0.8.16~exp12ubuntu10.3 [193 kB]
Des:27 http://archive.ubuntu.com/ubuntu/ precise-proposed/main isc-dhcp-client i386 4.1.ESV-R4-0ubuntu5.3 [288 kB]
Des:28 http://archive.ubuntu.com/ubuntu/ precise-proposed/main isc-dhcp-common i386 4.1.ESV-R4-0ubuntu5.3 [346 kB]
Des:29 http://archive.ubuntu.com/ubuntu/ precise-proposed/main apt-transport-https i386 0.8.16~exp12ubuntu10.3 [16,3 kB]
Des:30 http://archive.ubuntu.com/ubuntu/ precise-proposed/main openssl i386 1.0.1-4ubuntu5.5 [519 kB]
Des:31 http://archive.ubuntu.com/ubuntu/ precise-proposed/main parted i386 2.3-8ubuntu5.1 [52,9 kB]
Des:32 http://archive.ubuntu.com/ubuntu/ precise-proposed/main firefox-globalmenu i386 14.0.1+build1-0ubuntu0.12.04.3 [48,3 kB]
Des:33 http://archive.ubuntu.com/ubuntu/ precise-proposed/main firefox i386 14.0.1+build1-0ubuntu0.12.04.3 [18,9 MB]
Des:34 http://archive.ubuntu.com/ubuntu/ precise-proposed/main firefox-gnome-support i386 14.0.1+build1-0ubuntu0.12.04.3 [9.258 B]
Des:35 http://archive.ubuntu.com/ubuntu/ precise-proposed/main firefox-locale-en i386 14.0.1+build1-0ubuntu0.12.04.3 [446 kB]
Des:36 http://archive.ubuntu.com/ubuntu/ precise-proposed/main firefox-locale-es i386 14.0.1+build1-0ubuntu0.12.04.3 [857 kB]
Des:37 http://archive.ubuntu.com/ubuntu/ precise-proposed/main indicator-appmenu i386 0.3.97-0ubuntu1.1 [68,5 kB]
Des:38 http://archive.ubuntu.com/ubuntu/ precise-updates/main jockey-gtk all 0.9.7-0ubuntu7.1 [9.110 B]
Des:39 http://archive.ubuntu.com/ubuntu/ precise-updates/main jockey-common all 0.9.7-0ubuntu7.1 [129 kB]
Des:40 http://archive.ubuntu.com/ubuntu/ precise-updates/main telepathy-mission-control-5 i386 1:5.12.0-0ubuntu2.1 [196 kB]
Des:41 http://archive.ubuntu.com/ubuntu/ precise-updates/main libmission-control-plugins0 i386 1:5.12.0-0ubuntu2.1 [17,5 kB]
Des:42 http://archive.ubuntu.com/ubuntu/ precise-proposed/main linux-generic-pae i386 3.2.0.30.32 [1.720 B]
Des:43 http://archive.ubuntu.com/ubuntu/ precise-proposed/main linux-image-generic-pae i386 3.2.0.30.32 [2.600 B]
Des:44 http://archive.ubuntu.com/ubuntu/ precise-proposed/main linux-headers-3.2.0-30 all 3.2.0-30.47 [11,7 MB]
Des:45 http://archive.ubuntu.com/ubuntu/ precise-proposed/main linux-headers-3.2.0-30-generic-pae i386 3.2.0-30.47 [989 kB]
Des:46 http://archive.ubuntu.com/ubuntu/ precise-proposed/main linux-headers-generic-pae i386 3.2.0.30.32 [2.596 B]
Des:47 http://archive.ubuntu.com/ubuntu/ precise-proposed/main linux-libc-dev i386 3.2.0-30.47 [874 kB]
Des:48 http://archive.ubuntu.com/ubuntu/ precise-proposed/main onboard i386 0.97.0-0ubuntu4 [406 kB]
Des:49 http://archive.ubuntu.com/ubuntu/ precise-proposed/main remmina-plugin-vnc i386 1.0.0-1ubuntu6.2 [20,1 kB]
Des:50 http://archive.ubuntu.com/ubuntu/ precise-proposed/main remmina-plugin-rdp i386 1.0.0-1ubuntu6.2 [31,6 kB]
Des:51 http://archive.ubuntu.com/ubuntu/ precise-proposed/main remmina i386 1.0.0-1ubuntu6.2 [134 kB]
Des:52 http://archive.ubuntu.com/ubuntu/ precise-proposed/main remmina-common all 1.0.0-1ubuntu6.2 [47,5 kB]
Des:53 http://archive.ubuntu.com/ubuntu/ precise-proposed/main usb-creator-gtk i386 0.2.38.1 [26,1 kB]
Des:54 http://archive.ubuntu.com/ubuntu/ precise-proposed/main usb-creator-common i386 0.2.38.1 [23,9 kB]
Des:55 http://archive.ubuntu.com/ubuntu/ precise-updates/universe xfwm4 i386 4.8.3-1ubuntu1.1 [1.220 kB]
Des:56 http://archive.ubuntu.com/ubuntu/ precise-proposed/main icedtea-netx-common all 1.2-2ubuntu1.2 [595 kB]
Des:57 http://archive.ubuntu.com/ubuntu/ precise-proposed/main icedtea-netx i386 1.2-2ubuntu1.2 [14,6 kB]
Des:58 http://archive.ubuntu.com/ubuntu/ precise-updates/main libconfig-inifiles-perl all 2.68-1ubuntu0.12.04.1 [40,2 kB]
Des:59 http://archive.ubuntu.com/ubuntu/ precise-updates/main ubuntuone-installer all 3.0.2-0ubuntu1.1 [20,0 kB]
Descargados 122 MB en 3min. 22seg. (600 kB/s)
Imposible obtener http://archive.ubuntu.com/ubuntu/pool/main/c/cups/cups-common_1.5.3-0ubu... Fallo la conexión [IP: 91.189.92.182 80]
E: No se pudieron obtener algunos archivos, ¿quizás deba ejecutar «apt-get update» o deba intentarlo de nuevo con --fix-missing?

Veo el man y dice:
--fix-missing
No tiene en cuenta los paquetes que no se hayan podido descargar o que después de la
descarga se encuentren dañados (ficheros de paquete corruptos), estos paquetes se
retienen y se continúa con el resto. Usar esta opción junto con -f puede producir un
error en algunas situaciones. Si un paquete se selecciona para su instalación
(particularmente si se hace mediante la línea de órdenes) y no se puede descargar, se
le retendrá silenciosamente. Opción de configuración: APT::Get::Fix-Missing.

Para mi como novato, las paginas del man me resultan un poco cripticas, pero por lo que entiendo es una buena opcion en este caso, asi que lo hago aunque no este en la lista de comandos de Gabriel. (probando y rompiendo es como se aprende despues de todo, che)

$apt-get update --fix-missing
E: No se pudo abrir el fichero de bloqueo «/var/lib/apt/lists/lock» - open (13: Permiso denegado)
E: No se pudo bloquear el directorio /var/lib/apt/lists/
E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» - open (13: Permiso denegado)
E: No se encontró un archivo de réplica «/var/lib/dpkg/»

Y esto que significa? Cada vez mas perdido estoy...
Sigo con Gabriel:
$apt-get install -f
E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» - open (13: Permiso denegado)
E: No se encontró un archivo de réplica «/var/lib/dpkg/»

Y aca corto pues estoy haciendo cosas a ciegas, ni siquiera se de que me habla todo esto...

A todo esto, los problemas con Internet siguen... tiene que ver con esto? No entiendo por que si tenia una conexion perfecta empieza sin causa aparente a deteriorarse como al comienzo de los post mencionaba.

Igual, muchas gracias por todo!!!!!!

+1
0
-1
Imagen de lucas
+1
0
-1

Otra cosa mas: cuando empiezo a hacer lo que dice Gabriel_M, claro que ya actualize sources.list como lo indico.
Otra cosa: en sudo apt-get dist-upgrade:
Se instalarán los siguientes paquetes NUEVOS:
linux-headers-3.2.0-30 linux-headers-3.2.0-30-generic-pae linux-image-3.2.0-30-generic-pae

Generalmente cuando instalo paquetes de ese tipo, cuando reboteo tengo una nueva entrada en GRUB permitiendome entrar con esa version. Ahora no, en el grub sigue apareciendo la 29 y 25.

+1
0
-1
Imagen de Goyo
+1
0
-1

Recien hoy entro a Ubuntu (el que tiene generic-pae 3.2.0-29) y sigue con el error ded la grafica.

Ya te dije que necesitarías linux-headers-3.2.0-29-generic-pae para hacer funcionar la gráfica.

Parece que si, faltaban paquetes, pero por que aparecen hoy en el gestor dandome la posibilidad de descargarlos, y por que no se descargaron cuando hize lo que Goyo me indico?

Yo te indiqué cómo actualizar linux-generic-pae y hasta donde yo sé efectivamente se actualizó.

Veo que es muy parecida a la de Gabriel_M pero por ejemplo, tiene "deb http://security.ubuntu.com/ubuntu precise-security main restricted". Que significa que "compro" en ese almacen mientras que Gabriel_M no?

Sí, aunque no estoy seguro de cuál es la diferencia.

Como se a que almacen ir? Si un repositorio es un lugar de donde alimentarse de actualizaciones y soy nuevo en la ciudad, donde puedo conseguir informacion para armarme mi propia lista de almacenes a los cuales frecuentar?

En el sitio en que conseguiste la información para instalar Chrome o las actualizaciones de Ubuntu-X para los controladores X.org y sitios parecidos.

Imposible obtener http://archive.ubuntu.com/ubuntu/pool/main/c/cups/cups-common_1.5.3-0ubu... Fallo la conexión [IP: 91.189.92.182 80]

Esto es un problema de conexión, seguramente es temporal y bastaría intentarlo más adelante.

$ apt-get update --fix-missing
E: No se pudo abrir el fichero de bloqueo «/var/lib/apt/lists/lock» - open (13: Permiso denegado)

Significa lo que dice, que no tienes permiso para bloquear ese archivo. Debes ejecutar apt-get como superusuario, anteponiendo sudo al comando o bien ejecutando sudo su previamente.

A todo esto, los problemas con Internet siguen... tiene que ver con esto?

Pueden tener que ver con los problemas para descargar algunos archivos, pero ahora no parecen estar dando demasiada guerra y mi cabeza no puede atender a tantas cosas a la vez.

+1
0
-1
Imagen de lucas
+1
0
-1

Tenias razon, era un fallo temporal de la conexion "Fallo la conexión [IP: 91.189.92.182 80]".
Cuando hize lo que indicaba Gabriel_M, edite como superusuario el sources.list, y luego sali de ese modo...
por eso, como indicaban, daba el error cuando hacia apt-get update --fix-missing.
Gracias por las sugerencias de Gabriel_M y por las de Goyo!

+1
0
-1
Imagen de avrelec
+1
-1
-1

Hola estimados amigos ubunteros....yo soy usuario de la variante XUBUNTU 13.04 RARING de Ubuntu, y estoy teniendo los mismos problemas al tratar de ejecutar el comando de actualización de repositorios y actualización de ubuntu raring multiverse......el comando que solía ejecutar (sin mayores problemas hasta unos 2 meses atrás) era: sudo apt-get update en la terminal......pero desde hace unos dos meses atrás ya no he recibido más actualizaciones desde los sitios de actualizaciones de ubuntu 13.04.....ejecuto el comando que mencioné anteriormente en la terminal, y lo único que comienza a suceder es que comienza a buscar en diferentes repositorios en línea pero no encuentra nada y comienza a IGNORAR cada enlace hacia cada repositorio....y algunos aparecen como fallados en descargar, y uno o dos enlaces dice que arrojan un error 404.....al final de todo el proceso dentro de la terminal, termina diciendo que: Algo raro pasó al resolver «extras.ubuntu.com:http» (-5 - No existe ninguna dirección asociada al nombre).....y al final todo el proceso de actualización queda en nada.....no sé si alguien aquí tendrá la presencia de ánimo de echarme una mano con esto por favor ???......Los centros de repositorios en línea de Ubuntu fueron movidos de dirección en algún momento y que por ende, de ser así, tenga que modificar manualmente acá las direcciones web de Fuentes (Sources) para que mí Xubuntu encuentre las actualizaciones y las aplique ???.......Ojalá me pueda ayudar alguien con esto porque no creo que ya pasados dos meses no haya actualización alguna disponible en línea para mí Xubuntu acá.....algo raro está sucediendo .......muchisimas gracias de antemano por cualquier comentario de apoyo constructivo en este problema......que estén todos muy bien...un abrazo.....desde Santiago, Chile.....

Andrés Vásquez Ll.

+1
-1
-1
Imagen de avrelec
+1
-1
-1

Estuve revisando manualmente en la web la existencia de un enlace que, dentro de mi terminal, figura como enlace de actualización para el programa Clam-AV específicamente, y que parece ser que efectivamente ya no existe....

El enlace al que hace alusión mí terminal y que figura como No Encontrado (Not Founded) es el siguiente:

http://ppa.launchpad.net/ubuntu-clamav/ppa/ubuntu/dists/raring/main/bina... 404 Not Founded

Yo visité el sitio web siguiente para verificar manualmente:

http://ppa.launchpad.net/ubuntu-clamav/ppa/ubuntu/dists/

Existen las siguientes distros disponibles actualmente aquí:

dapper
edgy
feisty
gutsy
hardy
intrepid
jaunty
karmic
lucid
maverick
natty
oneiric
precise

No hay ni una sola carpeta llamada "raring" aquí......esto me guía a pensar entonces que posiblemente la versión de Xubuntu que tengo instalada ya haya caducado (no tenga más soporte desde la central de Ubuntu).....si este fuese el caso mío efectivamente......entonces existiría la posibilidad de poder modificar manualmente el registro de SOURCES vía terminal para comenzar a recibir actualizaciones desde alguna otra de las versiones existentes en línea (por ejemplo, la versíon natty) sin llegar a tener problemas a futuro a causa de que las actualizaciones que comience a aplicar pertenezcan a una versión diferente de la que tengo yo ???......

Espero se comprenda bien la consulta mía......y espero no pecar de redundante en añadir esta información extra debido a lo que encontré al revisar manualmente en el sitio de actualizaciones de Clam-AV de Ubuntu...el hecho que ya no existen actualizaciones para la version "raring retail"......solo están las versiones que enlisté anteriormente......muchas gracias nuevamente por adelantado por cualquier comentario constructivo a mí caso......un abrazo y afectuosos saludos desde Santiago de Chile, en el Cono Sur de América....

Andrés Vásquez Ll.

+1
-1
-1
Imagen de cuentos
+1
0
-1

por no abrir un hilo nuevo.
Y luego este que esta muy largo. Posiblemente un moderador o te cierra el hilo o te borra tu pregunta.
Y en cuanto a poner un repo anterior no, es recomendado ya que lo mas posible es que te rompa el sistema de dependencias y no te deja actualizar o instalar otros programas.
Y mas aun cuando el programa esta en los repositorios oficiales de ubuntu:
http://packages.ubuntu.com/search?suite=raring&section=all&arch=any&keyw...
Como recomendación abre un hilo y expón tu problema.
Saludos.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos